Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Premium 420 DCI 2002 - ECAS 4x2 Sterownik, poziom czujników

wojciechowskil 24 Lip 2014 21:06 2118 9
  • #1 24 Lip 2014 21:06
    wojciechowskil
    Poziom 9  

    Witam wszystkich


    Mam problem z poziomowaniem w Renault Premium 2002. System ECAS WABCO 4x2 system 302/303. Samochód to jakaś rzeźba. Wymieniony sterownik od poziomowania, wymieniony sterownik VECU, wymieniona szafa :).

    Problem polega na tym, że sterownik nie widzi zmian wysokości z czujników. Ciągle w parametrach jest wartośc 254 lub 255. Nawet po podmianie czujników na nowe jest taka sama wartośc. Błąd jaki jest wyświetlany to Wartośc poziomu pojadu poza zakresem. I z lewego i z prawego czujnika. Wiązka na 100% dobra. Kalibracji oczywiscie nie przechodzi. Pojazd diagnozowany Actia Multidiag.

    Wg.opisu usterki Multidiag podaje, że wartośc napięcia powinna miescic się w granicach 5-15 V. Po zmierzeniu na sterowniku piny 18i 19 czyli np lewy czujnik poziomu, wartosc odczytana to 2,2 V. Po odpięciu czujnika wartośc taka sama. Rezystancja cewki nowego czujnika indukcyjnego to 92 Ohm. Zasilania sprawdzone, masy sprawdzone. Ustawianie poziomu z pilota działa - nie działa automat.

    Obstawiam uszkodzony sterownik. Co wy na to?

    Mam pytanie czy nowy sterownik lub z innego pojazdu koniecznie trzeba programowac? Niby Multidiag ma opcje kopiowania danych z Ecu i do Ecu ale nigdy nie korzystałem z tej opcji.

    0 9
  • #2 25 Lip 2014 06:50
    638936
    Użytkownik usunął konto  
  • #3 25 Lip 2014 08:40
    wojciechowskil
    Poziom 9  

    Wg Multidiaga jest kilka rodzai połączeń. Udało się za pomocą 303/304/311/312. Dokładnie na numer spojrzę we wtorek.

    Dokładne błędy to:

    Czujnik wysokości prawy/lewy tył - Oporność poza zakresem. Nieprawidłowy czujnik wysokości. Kod 41 FMI 43

    0
  • #5 25 Lip 2014 20:36
    638936
    Użytkownik usunął konto  
  • #6 25 Lip 2014 22:09
    gucio~1
    Poziom 21  

    Jak widzi takie wartości to sprawdź instalację do czujników lub oporność cewek samych czujników.

    0
  • Pomocny post
    #7 26 Lip 2014 16:31
    638936
    Użytkownik usunął konto  
  • #8 28 Lip 2014 09:40
    wojciechowskil
    Poziom 9  

    Ok rozumiem. Oryginalnie były te pierwsze czujniki. Drugie widziałem w Mercedesie i Scanii. Opornośc jest stała.

    Dziękuję za odpowiedzi. Zmienię sterownik,skalibruję i napiszę czy pomogło.

    Pozdrawiam

    0
  • #9 28 Lip 2014 19:20
    gucio~1
    Poziom 21  

    Wiem, że sterownik mierzy zmianę indukcji wywołaną ruchem rdzenia ale wiem też z doświadczenia, że przy uszkodzonym obwodzie elektrycznym czujników sterownik potrafi nie wyłapać błędu elektrycznego tylko pokaże poziom 255. Nie pamiętam dokładni ale one mają wspólną masę i być moźe przy uszkodzeniu masy się tak dzieje. Dotyczy to na pewno premiumki dci i mana f2000. Co do rodzaju czujników to w sterowniku można sparametryzować ich rodzaj.

    Dodano po 37 [minuty]:

    Możesz wrzucić 10 cyfrowe oznaczenie wabco ze sterownika?

    0
  • #10 28 Lip 2014 21:42
    wojciechowskil
    Poziom 9  

    W chwili obecnej samochód jest w trasie. Jak tylko zjedzie, wrzucę numer. Co do czujników, nie mam opcji kalibracji jako takiego czujnika tylko cały system. W Mercedesie i w Manie jest możliwośc kalibracji czujnika ale tylko czujnika ciśnienia.

    0