Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oprawa świetlówkowa w pokrywie akwariowej nie świeci.

bebok12345 08 Paź 2014 00:26 2484 12
  • #1 08 Paź 2014 00:26
    bebok12345
    Poziom 10  

    Posiadam pokrywę do akwarium, która wyposażona jest w oprawę na dwie świetlówki typu T8 60 cm 18 wat. Od jakiegoś czasu miałem problem z włączaniem świetlówek, później przestała świecić jedna, a po jej odłączeniu również druga. Wymieniłem świetlówki na nowe oraz wymieniłem startery. Te, które miałem do tej pory, wyglądały na przepalone (przeźroczysta obudowa). Oprawa nie świeci, chyba kupiłem złe startery. Stare mają oznaczenie Polamp PC 422 22W starter single (na spodzie tłoczona literka F na drugim K). Pani w sklepie sprzedała mi identyczne z wyglądu: Osram st 151 4-22w AC series. Zamontowałem, ale nie świeci. Pani w sklepie nie była pewna czy to oprawa analogowa czy elektroniczna, ja też nie wiem.
    Czy kupiłem właściwe startery? Co mogę sprawdzić, aby uruchomić oprawę?

  • #2 08 Paź 2014 00:46
    lesławek
    Poziom 31  

    Mówisz, że przestała świecić jedna a potem druga. W twoim układzie musisz mieć dwie sprawne świetlówki, bo one są prawdopodobnie połączone w szereg. Starter PC 422 jest właśnie na 110V i te które kupiłeś też, więc wychodzi na to że są dobre. Czy statecznik jest jeden? Bo jeśli tak to przyczyna jest inna. Spróbuj może ze starymi starterami. Możliwe, że któryś jest wadliwy fabrycznie. Aby ten układ wystartował muszą być sprawne obie świetlówki i oba startery.

  • #4 11 Paź 2014 17:01
    bebok12345
    Poziom 10  

    Kupiłem dodatkowe startery starszego typu, identyczne z oryginalnymi, dla pewności. Sprawdziłem też, że włącznik na kablu jest sprawny. Po podłączeniu do prądu i sprawdzeniu miernikiem tylko jeden styk "ma prąd". Zakładam, że w jednym uchwycie na świetlówkę, są dwa styki tzw. plus i minus (zero). Na cztery uchwyty i osiem styków, tylko przy jednym świeci się lampka miernika. Zdaje się, że jeśli jest to połączenie szeregowe to do reszty uchwytów prąd nie dochodzi, zauważyłem też, że gniazdo na jeden starter jest poluzowane i lekko "wpada" do środka obudowy, być może tu jest pies pogrzebany.

    Co radzicie zrobić?

  • #5 11 Paź 2014 17:05
    BILGO
    Poziom 38  

    bebok12345 napisał:
    Co radzicie zrobić?

    Zakupić elektroniczną oprawę

  • #6 11 Paź 2014 19:43
    jdubowski
    Specjalista - urządzenia lampowe

    bebok12345 napisał:
    Te, które miałem do tej pory, wyglądały na przepalone (przeźroczysta obudowa). Oprawa nie świeci, chyba kupiłem złe startery. Stare mają oznaczenie Polamp PC 422 22W starter single (na spodzie tłoczona literka F na drugim K). Pani w sklepie sprzedała mi identyczne z wyglądu: Osram st 151 4-22w AC series.


    Miałeś "single" a założyłeś "series". "Single" stosuje sie w układach gdzie na jeden statecznik mamy jedną świetlówkę, "series" są do połączeń szeregowych - dwie świetlówki, jeden statecznik.

    bebok12345 napisał:
    Co radzicie zrobić?


    Wziąść omomierz i sprawdzić statecznik, ciągłość przewodów, pewnośc styków w oprawkach świetlówek i starterów. Sprawdzić świetloówki w sprawnej oprawie.

  • #7 13 Paź 2014 19:34
    bebok12345
    Poziom 10  

    Jak tylko rozkręcę oprawę i dokonam testów to dorzucę fotki i stosowny komentarz. Powiedzcie mi jeszcze, jak odróżnić startery single od double? Chodzi mi o jakieś oznaczenia, jak odróżnić wizualnie?

  • #9 19 Paź 2014 15:58
    bebok12345
    Poziom 10  

    Więc przetestowałem, korzystając z weekendu, wszelkie możliwe warianty z świetlówkami nowymi, starymi oraz wszystkimi starterami. Wymieniłem też wtyczkę. Niestety obudowa dalej się nie świeci, tylko w jednym styku jest prąd. Do tej dużej, białej cewki dochodzą 3 kable, w czarnym i brązowym nie ma prądu, a w niebieskim nie wiem czy jest. Nie mam pojęcia co mam zrobić, może wyczytaliście coś przydatnego ze zdjęć?


    Oprawa świetlówkowa w pokrywie akwariowej nie świeci. Oprawa świetlówkowa w pokrywie akwariowej nie świeci. Oprawa świetlówkowa w pokrywie akwariowej nie świeci. Oprawa świetlówkowa w pokrywie akwariowej nie świeci. Oprawa świetlówkowa w pokrywie akwariowej nie świeci.

  • #10 19 Paź 2014 16:27
    jdubowski
    Specjalista - urządzenia lampowe

    Porównaj połączenia ze schematem,
    Oprawa świetlówkowa w pokrywie akwariowej nie świeci.
    sprawdź omomierzem dławik, skrętki świetlówek i ich kontaktowanie w oprawkach - wiem, powtarzam się.
    Jeśli to za trudne - zanieś pokrywę do elektryka.
    BTW - po co te zatyczki z papieru czy folii wetknięte w oprawki świetlówek?

  • #11 19 Paź 2014 17:24
    BILGO
    Poziom 38  

    bebok12345 napisał:
    może wyczytaliście coś przydatnego ze zdjęć?

    Wszystkie startery SINGLE :D

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME