Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wkrętarka AEG BS 14G - Nowe ogniwa w baterii i nie ładuje

30 Lis 2014 11:01 1737 6
  • Poziom 16  
    Witam. Posiadam wkrętarkę jak w tytule, która to ma już 3 lata i w sumie jest dwa razy użyta. Nadszedł na nią czas i została wyjęta z półki i okazuje się, że baterie umarły. Ładuje pierwszą i drugą jakieś dwie minuty i koniec. Więc kupiłem osiem ogniw oczywiście nowych Samsung 18650 1,5Ah. Sprzedający zgrzał je w dwa pakiety po cztery sztuki. Wszystko zostało włożone super i dalej jest problem - ładowarka nie chcę wystartować. Po włożeniu do wkrętarki kręci jak szalona, bo są ponoć naładowane w około 65%. Ale jak pisze wkrętarka nie chce ich ruszyć, co zrobić?
  • Poziom 10  
    Sprawdź czy dochodzi napięcie do ładowarki

    Dodano po 2 [minuty]:


    Jakie jest napięcie w gnieździe ładowarki?
  • Poziom 15  
    spróbuj je "wzbudzić" z jakiegoś innego źródła niż ładowarka np. zasilacz warsztatowy.
  • Poziom 16  
    W ładowarce pewnie nie ma żadnego napięcia, bo ona nie chce wystartować. To nie jest tak, że włączysz zasilanie w ładowarce i już generuje jakieś wartości. Pewnie jakiś procesor musi zareagować i dopiero jakieś napięcie się pokaże. Odnośnie wzbudzenia, to czy by można prostownikiem samochodowym je potraktować, chociaż napięcie trochę małe?
  • Poziom 23  
    Witam.
    Zmierz napięcie na stykach ładowarki od strony przyłączanych ogniw.
  • Poziom 15  
    Prostownik mógłby być ale amperaż za duży. Chodzi o to aby podnieść napięcie na bateriach powiedzmy około 10-12 V wtedy ładowarka wystartuje.
  • Poziom 16  
    Ładowarka daje napięcie na zaciskach 3,8v. Ciekawostką jest, że została teraz złożona druga bateria i ona działa. O dziwo po włożeniu drugich ogniw i podpięciu elektroniki bateria po włożeniu do wkrętarki nie wydała żadnej mocy, natomiast po włożeniu do ładowarki zaczęła się ładować i po całym cyklu kręci super.