Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak Internetu przez Modem Vectra, brak IP

s95 02 Sty 2015 22:14 2619 17
  • #1 02 Sty 2015 22:14
    s95
    Poziom 17  

    Witam
    Walczę z tematem i nie mogę znaleźć rozwiązania a mianowicie:
    Musze skonfigurować PC do podłączenia z modem Vectry. System Win XP+SP3
    Gdy podłączę ten PC do modemu to nie mam połączenia z Internetem
    Poniżej info po ipconfig/all.

    Code:
    C:\>ipconfig/all
    
    Konfiguracja IP systemu Windows XP
            Nazwa hosta . . . . . . . . . . . : homeX007
            Sufiks podstawowej domeny DNS . . . . . . :
            Typ węzła . . . . . . . . . . . . : Nieznany
            Routing IP włączony . . . . . . . : Nie
            Serwer WINS Proxy włączony. . . . : Nie

    Karta Ethernet Połączenie lokalne 4:

            Sufiks DNS konkretnego połączenia :
            Opis . . . . . . . . . . . . . . :  Realtek PCIe GBE Family Controller
            Adres fizyczny. . . . . . . . . . : 00-XX-A1-3E-02-D5
            DHCP włączone . . . . . . . . . . : Tak
            Autokonfiguracja włączona . . . . : Tak
            Adres IP autokonfiguracji . . . . : 169.254.89.253
            Maska podsieci. . . . . . . . . . : 255.255.0.0
            Brama domyślna. . . . . . . . . . :

    Według mnie zły jest adres IP, pomimo ustawienia w właściwościach protokółu (TCP/IP) na „Uzyskaj adres IP automatycznie”.
    Gdy podepnę drugi PC do modemu to jest wszystko OK., adres IP zaczyna się na 82.xx....

    Gdy do modemu podepnę ruter D-Link DIR-615, i do niego ten pierwszy PC to Internet jest.

    Poniżej info po ipconfig/all przy połaczeniu z ruterem
    Code:
    C:\>ipconfig/all
    
    Konfiguracja IP systemu Windows

            Nazwa hosta . . . . . . . . . . . : homeX007
            Sufiks podstawowej domeny DNS . . . . . . :
            Typ węzła . . . . . . . . . . . . : Nieznany
            Routing IP włączony . . . . . . . : Nie
            Serwer WINS Proxy włączony. . . . : Nie
            Lista przeszukiwania sufiksów DNS : radom.vectranet.pl

    Karta Ethernet Połączenie lokalne 4:

            Sufiks DNS konkretnego połączenia : radom.vectranet.pl
            Opis . . . . . . . . . . . . . . :  Realtek PCIe GBE Family Controller
            Adres fizyczny. . . . . . . . . . : 00-XX-A1-3E-02-D5
            DHCP włączone . . . . . . . . . . : Tak
            Autokonfiguracja włączona . . . . : Tak
            Adres IP. . . . . . . . . . . . . : 192.168.0.25
            Maska podsieci. . . . . . . . . . : 255.255.255.0
            Brama domyślna. . . . . . . . . . : 192.168.0.1
            Serwer DHCP . . . . . . . . . . . : 192.168.0.1
            Serwery DNS . . . . . . . . . . . : 192.168.0.1
            Dzierżawa uzyskana. . . . . . . . : 2 stycznia 2015 20:42:02
            Dzierżawa wygasa. . . . . . . . . : 9 stycznia 2015 20:42:02


    Porównywałem konfiguracje karty sieciowej na obu PC i nie widzę różnicy.

    Dzwoniłem do pomocy Vectry, i oczywiście stwierdzili że problem jest w konfiguracji PC, a nie modemu.

    Pytanie: Jak zmusić PC, aby przy połączeniu bezpośrednim do modemu Vectry mieć dostęp do Internetu.

    0 17
  • #2 02 Sty 2015 23:11
    jurek.adam
    Poziom 43  

    s95 napisał:
    Pytanie: Jak zmusić PC, aby przy połączeniu bezpośrednim do modemu Vectry mieć dostęp do Internetu.
    Zrestartować modem prądowo.

    0
  • #3 02 Sty 2015 23:37
    s95
    Poziom 17  

    Reset prądowy -już był robiony kilkukrotnie (zarówno gdy PC był włączony jak i przy wyłączonym PC).

    0
  • #4 03 Sty 2015 00:18
    jurek.adam
    Poziom 43  

    Jaki model modemu?

    Dodano po 38 [minuty]:

    Adres z puli 169.x.x.x oznacza problemy z DHCP, niemożność pobrania adresu.

    1
  • #5 03 Sty 2015 00:47
    s95
    Poziom 17  

    Modem to Cisco typ EPC3212, bez możliwości konfiguracji przez użytkownika.
    Właśnie tu jest problem z DHCP, jak podpinam inny PC to adres się ustawia na 82.x.x. i jest internet a na tym PC Nie :cry:
    Co można sprawdzić/zmienić aby PC pobrał prawidłowy adres??

    0
  • #6 03 Sty 2015 00:52
    jurek.adam
    Poziom 43  

    Podmiana kabla sieciowego, reinstalacja sterowników karty, reset TCP/IP, restart komputera, restart modemu (kolejność nieprzypadkowa).

    Reset protokołu TCP/IP:
    http://support.microsoft.com/kb/299357/pl

    0
  • #7 03 Sty 2015 01:05
    dasej
    Poziom 29  

    s95 napisał:
    Modem to Cisco typ EPC3212, bez możliwości konfiguracji przez użytkownika.
    Właśnie tu jest problem z DHCP, jak podpinam inny PC to adres się ustawia na 82.x.x. i jest internet a na tym PC Nie :cry:
    Co można sprawdzić/zmienić aby PC pobrał prawidłowy adres??


    Czegoś tu nie rozumię. PC dostaje adres publiczny po modemie.
    pokaż zrzut ipconfig dla działającego PC.

    0
  • #8 03 Sty 2015 08:46
    VooVoo
    Poziom 33  

    dasej napisał:
    [...]Czegoś tu nie rozumię. PC dostaje adres publiczny po modemie.
    pokaż zrzut ipconfig dla działającego PC.

    Tak ma być. Jeśli na jednym pc dostaje adresację, a na drugim nie mimo restartu prądowego, to coś nie halo z tym drugim kompem.

    0
  • #10 03 Sty 2015 09:43
    VooVoo
    Poziom 33  

    Na jakiej podstawie?? Operator ma w nosie co stoi na eth po stronie modemu.

    0
  • #11 03 Sty 2015 16:26
    s95
    Poziom 17  

    I w dalszym ciągu brak internetu.
    Potwierdziłem w Vectra, że nie blokują adresów MAC.

    Zrobione prace wg kroków jurek.adam (w takiej kolejności i nic) - kilka razy bo był instalowany sterownik karty. - i dalej nic

    Gdy PC do mnie trafił, sterownik karty sieciowej Realtek PCI GBE Family Controller
    był z roku 2010, gdy robiłem aktualizacje to został usunięty bieżący sterownik i XP zaciągnął sobie domyślny z 2006r, na którym również nie ma internetu.
    Obecnie jest najnowszy 2014-06-05, wersja 5.826.605.2014.

    dasej napisał:
    pokaż zrzut ipconfig dla działającego PC.


    Code:
    Microsoft Windows XP [Wersja 5.1.2600]
    
    C:\>ipconfig/all

    Konfiguracja IP systemu Windows

            Nazwa hosta . . . . . . . . . . . : prv01
            Sufiks podstawowej domeny DNS . . . . . . :
            Typ węzła . . . . . . . . . . . . : Nieznany
            Routing IP włączony . . . . . . . : Nie
            Serwer WINS Proxy włączony. . . . : Nie
            Lista przeszukiwania sufiksów DNS : radom.vectranet.pl

    Karta Ethernet Połączenie lokalne 5:

            Sufiks DNS konkretnego połączenia : radom.vectranet.pl
            Opis . . . . . . . . . . . . . . :  NVIDIA nForce Networking Controller
    #2
            Adres fizyczny. . . . . . . . . . : 00-XX-DD-EA-61-F5
            DHCP włączone . . . . . . . . . . : Tak
            Autokonfiguracja włączona . . . . : Tak
            Adres IP. . . . . . . . . . . . . : 83.133.0.233
            Maska podsieci. . . . . . . . . . : 255.255.252.0
            Brama domyślna. . . . . . . . . . : 83.133.0.1
            Serwer DHCP . . . . . . . . . . . : 192.168.30.185
            Serwery DNS . . . . . . . . . . . : 31.11.202.254
                                                37.8.214.2
            Dzierżawa uzyskana. . . . . . . . : 3 stycznia 2015 15:50:20
            Dzierżawa wygasa. . . . . . . . . : 3 stycznia 2015 17:50:20

    Czy macie jakiś dodatkowy pomysł, jak zmusić PC do pracy z modemem.
    Postawienie nowego systemu XP na tym PC na razie odpada.

    0
  • #12 03 Sty 2015 19:10
    VooVoo
    Poziom 33  

    Jak widać dostałeś adresację więc jest progres.
    Wykonaj kilka pingów na bramę na 8.8.8.8 oraz na dowolny serwer np: wp.pl czy onet.pl czy nawet vectrowy i wklej wyniki. Obawiam się, że masz coś co blokuje dostęp do portu 80.

    0
  • #13 03 Sty 2015 19:45
    s95
    Poziom 17  

    VooVoo napisał:
    Jak widać dostałeś adresację więc jest progres.

    info z ipconfig/all to co wyżej jest z PC który ma połączenie z internetem poprzez ten modem. Tak więc dalej jestem w tym samym miejscu.
    Gdy podpinam drugi PC do modemu to nie mam połączenia z internetem. PC ma nieprawidłowy adres IP, tak jak w 1 poście.

    0
  • #14 04 Sty 2015 10:13
    VooVoo
    Poziom 33  

    Odpal kompa w trybie awaryjnym z obsługą sieci i sprawdź. Ściągnij knoppixa, odpal sesję i spróbuj ponownie.

    0
  • #16 04 Sty 2015 17:45
    jurek.adam
    Poziom 43  

    To nie powinno zadziałać, bo karta w każdym komp. ma inny MAC, a modem "widzi" jakie IP dał każdemu z komp. i nie przepuszcza podejrzanego ruchu dalej.

    Jeżeli modem nie daje żadnego adresu przez DHCP (a może publiczny lub w razie braku połączenia z siecią - lokalny) to stawiam na uszkodzony kabel albo kartę. Lub namieszane w systemie.

    0
  • #17 04 Sty 2015 17:49
    VooVoo
    Poziom 33  

    Ale może przykombinować:
    1. zalogować "dobrego" kompa
    2. w "niedobrym" z ręki wpisać maca "dobrego"
    3. przełączyć kompy bez restartu modemu
    Może się udać ;)

    0
  • #18 04 Sty 2015 17:54
    jurek.adam
    Poziom 43  

    Kombinować można, czemu nie. Z innej beczki - przypisać komp. adres lokalny z puli modemu, czyli 192.168.100.2 maska 255.255.255.0 i puścić ping na modem, czyli 192.168.100.1. Jeśli odpowie to komunikacja jest więc karta/kabel sprawne.

    0