Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podnośnik hydrauliczny słupkowy nie działa pod obciążeniem

Bartek_86 10 Sty 2015 16:27 7635 13
  • #1 10 Sty 2015 16:27
    Bartek_86
    Poziom 11  

    Witam. Wziąłem się za podnośnik, który przestał działać jak należy jakiś czas temu. Problem polega na tym, że podczas podnoszenia pod obciążeniem biorę dźwignię w dół to tłok wysuwa się do góry, a jak dźwignie podniosę do góry lub ją puszczę to leci sama do góry i tłok chowa się o tą samą długość co wyszedł. Bez obciążenia wychodzi do samego końca i jak na niego wejdę to nie opada. Nie mogę za cholerę go rozkręcić. Wyjąłem tylko tłoczek od pompki i nie zauważyłem na nim żadnych uszkodzeń. O-ring też wygląda na sprawny. Olej w podnośniku jest na odpowiednim poziomie. Dodam, że jest to podnośnik "marketowy" 20T. I teraz czy jest sens dalej przy nim grzebać? Bo jeżeli do wymiany byłyby jakieś o-ringi to bym je wymienił, a czy jest tam jakiś zaworek zwrotny? i czy to może być jego przyczyna?
    Proszę o jakieś wskazówki.

  • #2 10 Sty 2015 16:34
    MACIEK_M
    Poziom 27  

    Nieszczelny zaworek zwrotny w pompce, od strony tłoka.

  • #3 10 Sty 2015 17:13
    Bartek_86
    Poziom 11  

    OK dzięki za odpowiedź. Spróbuje się do niego dostać, ale czy jest to naprawialne ewentualnie czy można gdzieś dokupić takie ustrojstwo?

  • #4 10 Sty 2015 22:20
    MACIEK_M
    Poziom 27  

    Rozbierz, zobacz. Może wystarczy wyczyścić, wymienić kuleczkę lub dobić kuleczkę do gniazda. Nie zobaczysz, nie będziesz wiedział. Jako zaworki zwrotne przeważnie wykorzystuje się kulki.

  • #5 11 Sty 2015 14:04
    Bartek_86
    Poziom 11  

    Witam. Dobrałem się do zaworka pod tłoczkiem pompki. Nie ma tam nic więcej tylko to co na zdjęciach. Chyba, że coś się tam rozpadło jakaś sprężynka czy coś, ale nie widać żadnych pozostałości. Uszkodzeń nie widać ani na kulce ani w jej gnieździe. Do tłoka podnośnika jeszcze się nie dobrałem. Muszę zorganizować sobie większe imadło. Jakieś sugestie co dalej z tym zrobić?


    Podnośnik hydrauliczny słupkowy nie działa pod obciążeniem Podnośnik hydrauliczny słupkowy nie działa pod obciążeniem

  • #6 11 Sty 2015 16:46
    MACIEK_M
    Poziom 27  

    Aby pompka tłoczkowa ( nurnikowa ) działała muszą być dwa zaworki. Drugi jest prawdopodobnie zabudowany przy śrubie do opuszczania.

  • #7 11 Sty 2015 20:20
    Bartek_86
    Poziom 11  

    Faktycznie jest drugi zaworek przy śrubie do opuszczania. Kulkę wyjąłem i nic więcej tam nie ma. Wyczyściłem i poskładałem. Zalałem olejem tym co był fabrycznie, choć przypominam sobie, że kiedyś dolewałem hipolu więc jest mieszanina. Po zalaniu podnośnik zaczął działać prawidłowo ale tylko 2 razy podniósł i opuścił. I teraz znowu jest to samo, a dodatkowo co jakiś czas pompka działa jakby na sucho bez żadnego oporu. Wylałem olej i wlałem denaturatu wypłukałem wszystko. Na denaturacie zachowuje się dokładnie tak samo. Bez obciążenia podnosi a z obciążeniem buja góra - dół. Może wleje do niego ATFa, ale coś wątpię żeby w cudowny sposób to go uzdrowiło. :/

  • #8 11 Sty 2015 20:32
    MACIEK_M
    Poziom 27  

    Obejrzyj, czy gniazda lub kulki nie są uszkodzone. Czasami pomaga dobicie kulki do gniazda, gniazdo się doszczelnia.

  • #9 12 Sty 2015 23:51
    ziemek56
    Poziom 18  

    Bartek_86 napisał:
    jest drugi zaworek przy śrubie do opuszczania
    Tyle, że on jest trzeci. i służy tylko do opuszczania i blokady.
    Oba zaworki podnoszenia znajdują się w "wałku" pod tłoczkiem. Jedna kulka opada grawitacyjnie a druga działa w przeciwnym kierunku i ma sprężynkę - tej nie widziałeś ....

    W wałku są dwa kanały (ssący i tłoczący dla tłoczka). Twój problem: paproch dostał się pod kulkę i odgniótł gniazdo. Możemy je naprawić wkrętarką i nieostrym wiertłem.

    Oczywiście narysowałem przykład. Kierunki kanałów mogą odbiegać ale działanie pozostaje b/z. Uszczelka pod wałkiem też musi być dobra.

    B. ważne !!!po złożeniu i zalaniu pierwszy raz podnosimy bez obciążenia do końca (będzie pulsacja, bo powietrze w cylindrze jest); otwieramy opuszczanie i po odwróceniu podnośnika ściskamy go. Tak się odpowietrza cylinder.

    MACIEK_M napisał:
    Czasami pomaga dobicie kulki do gniazda

    Nie polecam. Dogniatając zwiększamy przylgnię kulki i osłabiamy szczelność. Przegłębiamy gniazdo nieznacznie pozostawiając "ostre" krawędzie przylgni.

    Co ja się różnych nanaprawiałem ??? Za Komuny trzeba było radzić jakoś - nie kupiłeś.

  • #10 13 Sty 2015 12:52
    Bartek_86
    Poziom 11  

    Witam. Rozkręciłem jeszcze raz to dziadostwo. Znalazłem właśnie jeszcze jeden zaworek z grzybkiem i sprężynką. Co ciekawe na grzybku jest jakby odciśnięta kulka tylko że nie jest w samym środku grzybka. Trochę podobijałem te kulki jak podpowiedział mi MACIEK_M. Poskładałem, zalałem olejem i DUPA. Działa tak samo jak działał czyli nie działa. Może faktycznie delikatnie ruszę te gniazda wiertłem i zobaczymy co z tego będzie.





    Podnośnik hydrauliczny słupkowy nie działa pod obciążeniem Podnośnik hydrauliczny słupkowy nie działa pod obciążeniem

  • #11 13 Sty 2015 13:13
    MACIEK_M
    Poziom 27  

    Cytat:
    Nieszczelny zaworek zwrotny w pompce, od strony tłoka.



    Zlikwiduj ślad kulki na grzybku, może źle ustawia kulkę względem gniazda. Twój problem wynika z tego, że ten zaworek nie trzyma.

  • #12 13 Sty 2015 19:07
    Bartek_86
    Poziom 11  

    Zlikwidowałem ślad kulki na grzybku i dalej bez zmian. Jutro dobiorę jakąś inną kulkę do zaworka pod tłoczkiem pompki i pod grzybek. Może ruszę też te gniazda w których siedzą. Pod obciążeniem dźwignia odbija do góry, czyli płyn cofa się pod tłoczek pompki.

  • #13 13 Sty 2015 20:55
    ziemek56
    Poziom 18  

    Bartek_86 napisał:
    czyli płyn cofa się pod tłoczek pompki.

    Czyli dokładnie nie trzyma kulka w kanale tłoczącym do cylindra. W wałku.

    Bartek_86 napisał:
    Znalazłem właśnie jeszcze jeden zaworek z grzybkiem i sprężynką
    To nie to - ten zawór to nadmiarowy, by nie przeciążyć układu jak za dużej siły użyjesz, lub za duży ciężar chcesz podnieść.

  • #14 15 Sty 2015 18:24
    Bartek_86
    Poziom 11  

    Witam. Walczyłem dzisiaj z tym podnośnikiem i nadal lipa. Powymieniałem wszystkie kulki. Mam nowe takiego rozmiaru jak fabryczne i też troszkę większe. Efekt zerowy w różnych konfiguracjach kulkowych. Nie działa i tyle. Nie wiem, czy jest sens przy tym grzebać, bo już mi się pomysły skończyły. Najwyżej pójdzie do huty i będzie na pół piwa;/

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson