Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączanie świateł LED do jazdy dziennej

TMBurner 28 Lut 2015 16:27 1065 8
  • #1 28 Lut 2015 16:27
    TMBurner
    Poziom 10  

    Witam, mam dziwny problem z ledami do jazdy dziennej.
    Zestaw składa się ze sterownika i dwóch lamp, chińskie noname. Podłączam je wg schematu:
    + i - ze sterownika do akumulatora
    kabelki do lamp idą do lamp (są nawet złączki więc na tym etapie pomylić się nie można)
    i są jeszcze kabelki biały i czarny, które powinny być podłączone do świateł mijania, cytat ze schematu: "coneccting wire to headlights"

    Problem w tym, że jeśli kable biały i czarny są podłączone pod światła to ledy w ogóle się nie włączają. Gdy odepnę biały i czarny to ledy włączają się po uruchomieniu silnika. Gdziekolwiek nie podłącze białego i czarnego to ledy nie świecą, a jak ich nie podłącze nigdzie to nie zgasną.

    Załączam fotkę schematu ze sterownika, trochę mało wyraźna ale da się rozczytać.

    0 8
  • #2 28 Lut 2015 17:49
    Javoreczek
    Poziom 22  

    W jakim samochodzie to montujesz? Jesli jakiś japończyk/koreańczyk ze światlami sterowanymi masą to właśnie będzie tak jak opisujesz.

    0
  • #3 01 Mar 2015 00:18
    TMBurner
    Poziom 10  

    Zgadza się, japończyk - stary suzuki swift. Ale sprawdzałem wtyczkę od świateł i napięcie pojawia się dopiero po ich włączeniu.

    0
  • Pomocny post
    #4 01 Mar 2015 00:39
    Karaczan
    Poziom 39  

    Ale podepnij kontrolkę (lub miernik) pod "-" akumulatora, a 2gą końcówkę kontrolki do kostki od żarówki świateł. Czy na wyłączonych światłach kontrolka świeci?
    Jeśli tak jest to na światłach jest zawsze plus zasilania a odłączana jest masa.
    Dość standardowe w starych japończykach rozwiązanie.
    W takim systemie sterowania światłami sterownik świateł dziennych nie będzie działać.
    Po prostu wykrywa "+" na światłach i myśli że są włączone.

    0
  • #5 01 Mar 2015 01:05
    TMBurner
    Poziom 10  

    O tej porze już nie dam rady tego sprawdzić, ale jeśli jest tak jak mówisz to co mogę zrobić? Wpiąć kabel tam gdzie + pojawi się po włączeniu świateł, tylko gdzie? Pod przekaźnik?

    0
  • #6 01 Mar 2015 01:23
    Karaczan
    Poziom 39  

    Plus się nigdzie nie pojawi po włączeniu świateł, on tam jest na stałe ;)
    W większości tego typu rozwiązań już z samego włącznika wychodzi minus.
    Jutro popatrzę w schematy, czy posiadam coś do swifta i jak to tam wykombinowali.

    W razie co to sygnał z minusowego na plusowy dla DRL można odwrócić np przekaźnikiem lub tranzystorem.

    0
  • #7 03 Mar 2015 16:50
    TMBurner
    Poziom 10  

    Dzięki za naprowadzenie na właściwy trop. Faktycznie, światła są sterowane masą. Rozwiązałem problem częściowo, tj. wlutowałem przekaźnik szeregowo pod + światła mijania, ledy zapalają się i gasną tak jak trzeba, tylko że żarówka od mijania się nie świeci (zapewne rezystancja cewki przekaźnika jest za wysoka i napięcie za mocno spada).

    0
  • Pomocny post
    #8 03 Mar 2015 17:15
    Javoreczek
    Poziom 22  

    Cewka przekaźnika równolegle do żarówki.

    0
  • #9 03 Mar 2015 18:33
    TMBurner
    Poziom 10  

    No racja :oops:
    Teraz już wszystko działa tak jak powinno :)
    Bardzo dziękuję wszystkim za pomoc.

    0