Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Krótkie "zwiechy" podczas gier, po pewnym czasie zawieszenie się kompu

25 Kwi 2015 19:49 612 3
  • Poziom 15  
    Cześć, mój obecny zestaw komputerowy to:
    - AMD FX-8350 + Spartan HE923 na Silver5
    - MSI 970A-G46
    - ATI Radeon 7870
    - 2x4GB RAM zwykłych DDR3 GoodRam
    - SSD ADATA SX900
    - 3x HDD
    - Corsair VS650

    Problem polega na tym iż podczas intensywnego korzystania z komputera (np. gier, nawet takich średnio wymagających jak Darksiders I i II jak i np. GTA V) komputer łapie, krótkie zwiechy - czasem idące w dziesiątki milisekund albo takie nawet 3-4 sekundowe. Po pewnym czasie - koniec czegokolwiek, komputer stoi, wiatraki zwalniają ale już nic prócz restartu zrobić nie można. W logach systemowych nic nie ma - tylko ze o godzinie X dokonano uruchomienia bez czystego zamknięcia.

    Temperatury są ok (60*c na CPU, 60*C na GPU - nawet w GTA V). Dyski sprawne. SSD nie stwarza problemów - w SSDLife nic nie zgłasza.

    Raz po takim restarcie z BIOSu zniknęła spora część dysków twardych. Kolejny restart rozwiązał sprawę.

    CPU jest lekko skręcony ku górze (4.30Ghz zamiast 4.00Ghz) oraz RAM z 1432Mhz zamiast 1333Mhz.

    Kable wewnątrz obudowy też nie sprawiają wrażenia uszkodzonych lub starych i zużytych. Dodatkowo z przodu i z tyłu obudowy są wentylatory, które odpowiednio zasysają powietrze z zewnątrz i wyciągają ciepłe z zewnątrz.

    System to Windows 8.1 .
    Nie wiem od czego zacząć poszukiwania - stress test AIDĄ czy furmarkiem nie doprowadza to zwiechy. Program zabezpieczający (eset smart security) jest działający i aktualizowany na bieżąco (jak system).

    Proszę o pomoc.
  • Poziom 7  
    Sprawdź wtyki SATA, jak i od strony płyty głównej jak i dysków, czy są dociśnięte, czy nie złącza nie są luźne.
  • Poziom 15  
    Wygląda na to że faktycznie przetaktowany RAM powodował problemy. OC "zlecone było" funkcji OC Genie II MSI. Stąd z początku nie zwróciłem na to uwagi.
    Temat w zasadzie załatwiony - muszę zbadać sprawę czemu RAM się tak zachował.