Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet w bloku - rozłączający się internet

04 Maj 2015 22:28 1128 15
  • Poziom 9  
    Witam.

    Pisze tu do Was bo już nie potrafię sobie poradzić, a dostawca mojego internetu nie jest chętny do współpracy i mówi , że z jego strony wszystko jest ok.
    A sprawa wygląda tak - internet osiedlowy w bloku korzystający z vectry - podciągnięty do mnie kablem - kabel wpięty do tp link wr1043nd - ja się łączę bezprzewodowo za pomocą karty tp link tl wn 822n. Problem polega na tym, że internet potrafi "zniknąć" nagle i jedyne co działa to wp.pl (żadna inna strona nie). Odłączenie karty i ponowne podłączenie pomaga..ale nie zawsze. Czasem pomaga komenda "release" i "renew" w cmd. A czasem nie pomaga nic..o to moje ustawienia z ipconfig.

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : INTELCORE2DUO
    Sufiks podstawowej domeny DNS . . :
    Typ węzła . . . . . . . . . . . . : Hybrydowy
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie
    Lista przeszukiwania sufiksów DNS : asf.ath.cx

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej 5:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Adres fizyczny. . . . . . . . . . :
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej 4:

    Sufiks DNS konkretnego połączenia : asf.ath.cx
    Opis. . . . . . . . . . . . . . . : TP-LINK Wireless USB Adapter
    Adres fizyczny. . . . . . . . . . :
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::e58d:e9c1:b84d:9c40%21(Preferowane)

    Adres IPv4. . . . . . . . . . . . . : 192.168.0.100(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Dzierżawa uzyskana. . . . . . . . : 4 maja 2015 14:41:34
    Dzierżawa wygasa. . . . . . . . . : 4 maja 2015 17:40:22
    Brama domyślna. . . . . . . . . . : 192.168.0.1
    Serwer DHCP . . . . . . . . . . . : 192.168.0.1
    Identyfikator IAID DHCPv6 . . . . : 479262290
    Identyfikator DUID klienta DHCPv6 : 00-01-00-01-17-60-33-7D-00-24-1D-29-1F-0F

    Serwery DNS . . . . . . . . . . . : 192.168.0.1
    NetBIOS przez Tcpip . . . . . . . : Włączony

    Karta tunelowa Teredo Tunneling Pseudo-Interface:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa isatap.asf.ath.cx:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Połączenie lokalne* 28:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #8
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa isatap.{4691E704-FE3F-4CF4-A4A1-2D7B39BC772A}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #9
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Reusable ISATAP Interface {4D14BEC8-C710-4AF7-AB10-0FE9FFDFAAF3}:


    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #10
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    dodatkowo grając w gry online(ps4) często mnie wywala z serwerów, a w GTA v w ogóle nie chce mnie połączyć z grą online.
    od czego zacząć?co zmienić? może w routerze coś? próbowałem DMZ, przekierowanie(ale i tak pokazuje mi , że mam zablokowane porty).
    ktoś coś? :)
  • Moderator - Sieci, Internet
    A nie możesz podłączyć się kablem do routera?
    Sprawdź, co się dzieje w powietrzu w Twojej okolicy - pokaż np. skan z inSSIDer-a. Ktoś jeszcze korzysta z routera? Jak ustawiona jest jego konfiguracja sieci bezprzewodowej?
  • Użytkownik obserwowany
    Niestety ale w tym przypadku prawdopodobnie możesz nie mieć nic do ugrania.
    Sam jestem wieloletnim i prawdopodobnie już jedynie do końca obecnej umowy klientem vectry.
    Vectra to najbardziej absurdalna i arogancka firma dostarczająca usługi na naszym rynku.
    Ich standardowym zagraniem jest to że dają sygnał przykładowo 40mb,s ale może być:
    ograniczony przepustownością
    nielogicznie podzielony na komputery by jak najwięcej było martwego łącza a najmniej szło faktycznie do komputera
    niepoprawne ustawienia dhcp które nadpisują się jeśli uda nam się nawet wejść do ustawień modemu/routera od nich
    blokowanie portów i ograniczanie ilości urządzeń na wifi.
    Sprawdź więc adresy dns spróbuj połączenia kablem i innego routera
    powiedz też jaki sprzęt dostałeś od vectry
  • Poziom 9  
    nie, nie to nie tak , że ja jestem klientem Vectry..nie bezpośrednio:)
    Panowie jacyś założyli sobie u mnie w bloku serwer(najpewniej bo podali mi adres domeny) i jest nas..nie wiem..z 30 osób i korzystamy z tego łącza za jakieś tam grosze miesięcznie. Nie wiem na jakiej dokładnie to działa licencji - zasadniczo mnie nie interesuje - interesuje mnie czy da się coś zrobić żeby net się nie rozłączał(co zaczęło się dziać od ok 2-3 miesięcy) i czy na takiej konfiguracji (gdzie oni mówią, że nie blokują portów) będę mógł kiedyś swobodnie łączyć się z innymi graczami przez net.
    Co dokładnie o konfiguracji bezprzewodowej?
    - nadaje na kanale:auto
    - tryb 11bgn mixed
    - zabezpieczenia wpa/wpa2 (ale to chyba nie ma związku)
    - DHCP ustawiony na auto
    - domena z jaką się łączy
    - DNS ustawiłem na googlowskie(8.8.8.8 i 8.8.4.4) na karcie i na routerze.
    - włączony NAT
    - WAN connection type - Dynamic IP
    - MTU ustawiłem na 1473 - ale nie widzę różnicy (było domyślnie na 1500)

    kablem z routera podłączony jest inny komp ale nie mam do niego dostępu w tym momencie, ale mam jeszcze lapka i mogę podłączyć w ramach testów..ale chyba tam się działo to samo ale jutro spróbuję jeszcze raz. Net wywala też w telefonie podłączonym przez wi-fi do routera.
  • Specjalista Sieci, Internet
    DoubleB napisał:
    jest nas..nie wiem..z 30 osób i korzystamy z tego łącza
    No to masz odpowiedź. Łącze nie jest z gumy.
  • Specjalista Sieci, Internet
    jprzedworski napisał:
    DoubleB napisał:


    jest nas..nie wiem..z 30 osób i korzystamy z tego łącza


    No to masz odpowiedź. Łącze nie jest z gumy.

    Nie tylko łącze nie jest z gumy - 30 sieci, niech połowa śmiga na wifi i już następny klops.
    salmon napisał:
    pokaż np. skan z inSSIDer-a

    @DoubleB
    No i?.
  • Poziom 9  
    nie wiem na jakiej zasadzie to działa..domyślam się tylko , że mają serwer i dzielą łącze, ale nie powiedziałbym, żeby net chodził słabo. Jak chodzi to chodzi naprawdę dobrze (speedtest.net pokazuje 80Mb/s / 8Mb/s).
    Sieci bezprzewodowych w zasięgu mam 3(łącznie z moją), z czego jedna ma sygnał ok 20%, druga ok 40% a trzecia to moja.
    Wczoraj znowu miałem tą sytuację, sprawdzałem na telefonie coś i net siadł.
    Dziwi mnie tylko to, że mimo braku netu, wpisując www.wp.pl ta strona działa. Nic innego, a wp działa. Dlaczego?Muszę spróbować podłączyć lapka czysto kablem pod net bez routera i zobaczyć czy też wykrzaczy.
  • Użytkownik obserwowany
    Jezeli ładuje się tylko ta strona a inne nie może być problem z dnsami, w sieci
  • Specjalista Sieci, Internet
    DoubleB napisał:
    DNS ustawiłem na googlowskie(8.8.8.8 i 8.8.4.4) na karcie i na routerze.

    A po co w obydwu miejscach - w routerze wystarczy.
    I dlaczego właśnie te?.

    Korzystaj z DNS-ów operatora, albo wpisz inne:
    http://hlds.pl/DNS

    Ja korzystam z tych:
    208.67.222.222
    208.67.220.220
  • Poziom 9  
    No nie wiem, wydają się najbardziej bezpieczne i pewne..
    Na routerze już wczoraj ustawiłem automatycznie(czyli od dostawcy).
    Trudno...pogadam z adminem jeszcze raz a jak nie to zrezygnuję.
  • Specjalista Sieci, Internet
    DoubleB napisał:
    internet osiedlowy w bloku korzystający z vectry - podciągnięty do mnie kablem - kabel wpięty do tp link wr1043nd - ja się łączę bezprzewodowo za pomocą karty tp link tl wn 822n

    Vectra daje jakiś modem przecież.
    Odłącz router i podłącz bezpośrednio kabel do modemu.
  • Poziom 9  
    Mój dostawca korzysta z netu od vectry, nie ja. On mi pociągnął kabel, on ma serwer, na takiej zasadzie. A skąd wiem? Pierwszy lepszy ip check pokazuje moje zewnętrzne ip(czyli tego gościa).
  • Specjalista Sieci, Internet
    To najpierw się dowiedz - jakim oni dokładnie sprzętem dysponują - bo to, że Ty podłączasz swój router, to właśnie to może być problemem.

    Jaki oni mają sprzęt, gdzie, w co Cię podłączyli - a potem można dopiero myśleć, co z tym zrobić.
  • Poziom 9  
    Ok, postaram sie dowiedziec i zwrócę uwagę na sprawę DNS'ów. Odezwę się jak się dowiem - dzięki za zaintersowanie tematem :)
  • Moderator - Sieci, Internet
    lespaul972 napisał:
    Vectra to najbardziej absurdalna i arogancka firma dostarczająca usługi na naszym rynku.
    Ich standardowym zagraniem jest to że dają sygnał przykładowo 40mb,s ale może być:
    ograniczony przepustownością

    Masz jakieś porównanie i argumenty świadczące o tym? Osobiście mam całkiem odmienne zdanie w tym temacie.
  • Użytkownik obserwowany
    jestem ich klientem już kolejna umowę a oni nadal mają takie samo podejście do klienta.
    Psa traktuje się lepiej.
    Internet często w ogóle nie działa, a jeśli działa to jest za wolny internet w telefonie lepiej mi działa często niż ten w domu.
    Dostęp do routera jest zablokowany ,hasło zmienione a po resecie i nadaniu ustawień ISP vectry zmieni je na te nieodpowiednie jakie sobie narzucają.
    Mało tego zgłosiłem niepoprawne działanie internetu,stwierdzili że wszystko jest idealnie ale jeśli chce na mój koszt przyślą technika ja oczywiście z góry w piśmie nadmieniłem że żadnej opłaty nie uiszczę za to , a jeśli technik się nie zjawi będę kierował sprawę do sądu.
    Technik zaś się nie pojawił , ale gdy następnego dnia internet wysiadł całkowicie dostałem informację ze technik nie zrealizował poprzedniego zlecenia i nowe nie będzie zrealizowane.
    Chodź miałem dowody że internet jest niezgodny z umową i przez 4 dni w efekcie nie miałem dostępu do internetu,obciążono mnie za rzekome bezpodstawne wezwanie technika który nawet się nie pofatygował zweryfikować co jest nie w porządku.
    Dokonali też niejednokrotnie zniszczenia mienia jedynie wyłudzając dalej pieniądze.
    jeżeli więc masz inne doświadczenia z ta firmą ,gratuluje że trafiłeś na tak dobry oddział w którym pracownicy nie są klientowi wilkiem.