Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Selespeed Stilo Abart help!! - skrzynia nie wrzuca biegów

17 Aug 2015 17:57 3897 7
  • Level 12  
    Witam. Mam problem z skrzynia selespeed... mianowicie chodzi o to że auto przyjechało na lawecie, bez możliwości wrzucenia jakiegokolwiek biegu. Najzabawniejsze jest to ze sprzęgło wymienione na nowe, odpowietrzone, wlany nowy płyn, sprawdzona instalacja, brak błędów w całym samochodzie, podłożony sterownik silnika i sterownik skrzyni, w testach elementów wykonawczych wszystko działa, ciśnienie około 50 bar, a biegi jak nie wchodziły tak nie wchodzą... druga sprawa albo podpowiedz jest taka ze auto teoretycznie nie powinno zapalić bez wciśniętego hamulca a te stilo pali... po włączeniu zapłonu od razu wyskakuje defekt skrzyni... błędów w skrzyni i silniku brak, Stilo 2004 selespeed 2400 cmm. prosił bym o pomoc w tym temacie ponieważ juz mi się pomysły skończyły
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • Level 43  
    Podglądnij parametry
    adax-zabrze wrote:
    auto teoretycznie nie powinno zapalić bez wciśniętego hamulca a te stilo pali...
  • Moderator of Cars
    adax-zabrze wrote:
    po włączeniu zapłonu od razu wyskakuje defekt skrzyni... błędów w skrzyni i silniku brak
    No to gdzie ten "defekt skrzyni" wyskakuje? Jak masz na wyświetlaczu to i w sterowniku musi być, tylko kwestia czym to czytasz.

    adax-zabrze wrote:
    auto teoretycznie nie powinno zapalić bez wciśniętego hamulca a te stilo pali...
    Czyli sterownik nie wie, że auto ma skrzynię selespeed - sprawdź konfigurację sterownika silnika i sterownika nadwozia (CAN Setup/PROXI Alignment).
  • Level 12  
    Tylko na liczniku. W sterowniku nie ma defektu, osiowanie juz zrobiłem na samym początku, a juz różnymi testerami próbowałem włącznie z examinerem, fiatowskim multiscanem, autocomem i innymi, juz nawet dla swietego spokoju cany wyprowadziłem od stera do skrzyni

    Dodano po 1 [minuty]:

    pytanie... czy może być to wina wspomagania?
  • Level 34  
    A olej jest w skrzyni ?
  • Level 12  
    Kolego co to było w twojej skrzyni? Bo mi już zaczynają ręce opadać.
    W moim Stilo Salespeed jest podobnie:
    Wszystkie główne parametry są OK. Ciśnienie oleju (40-50bar), czujnik stopu, widzi położenia dźwigni zmiany biegów. W czasie testów załącza biegi parzyste i nieparzyste oraz działa nastawnik sprzęgła. Nawet pomyślnie przechodzi kalibrację skrzyni.
    Brak błędów w sterowniku silnika i skrzyni!
    Opala i chodzi silnik, ale nie chce wbić żadnego biegu, NIC. Na liczniku nie pokazuje usterki skrzyni! Mogę przyciskiem zmieniać z trubu AUTO na MANUAL, ale nie mogę dźwignią zmieniać biegów. I na zgaszonym i na zapalonym silniku jest tylko położenie N na wyświetlaczu.
    Czy ktoś może zetknął się z takimi objawami?
  • Level 9  
    Witam. I co było przyczyną tych defektów? Mam bardzo podobnie i nie wiem za co się złapać. Nagle rano przestało działać a parametry są ok.