Elektroda.pl
Elektroda.pl
X
Elektroda.pl
SterControlSterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hasło administratora - brak uprawnień (KTP600 Siemens)

Harryy 18 Sie 2015 13:54 963 0
  • #1
    Harryy
    Poziom 10  
    Witam Szanownych Kolegów

    Piszę, gdyż mam pewien bardzo dziwny problem z uprawnieniami na panelu KTP600 Siemensa. Otóż mam utworzony projekt panelu, w którym założyłem 3 poziomy uprawnień(admin, supervisor, operator). Oczywiście nadałem odpowiednie poziomy pod odpowiednie kontrolki. Po wgraniu wszystko działa ślicznie, ale... Za pierwszym razem gdy wystąpił ten problem zbagatelizowałem go(wgrałem projekt i ogień...:)), ale teraz wystąpił już kolejny raz w przeciągu dwóch tygodni. Mianowicie chcąc zmienić ustawienia procesu muszę zalogować się na poziom administratora i tutaj jest problem. Otóż po zalogowaniu (okno logowania wyskakuje po naciśnięciu kontrolki) i próbie zmiany parametry wyskakuje mi informacja, że brak odpowiednich uprawnień. Loguje się prawidłowo, bo nie wyskakuje błąd związany z nazwą użytkownika i hasłem, ale jest problem z dostępem. Od razu sprawdziłem wszystkie kontrolki i niestety ze wszystkimi jest tak samo. Sprawdziłem poziom supervisor i jest on ok, kontrolki działają, jednakże nie wszystko mogę zmienić na tym poziomie. Dodam tylko, że level admin jest domyślny, zmieniłem mu jedynie hasło. Szukałem w internecie, ale niestety nie natrafiłem na taki problem (albo słabo szukam :D) Być może, któryś z kolegów miał podobny problem. Dodam tylko, że jest to mój pierwszy tak problem z panelami siemensa. Do tej pory pracowałem z różnymi, ale z tym pracuję pierwszy raz... Być może to kwestia jakiegoś ustawienia w TIA portalu. Będę wdzięczny za pomoc...
  • SterControlSterControl