Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NICE MC424 podpięcie fotokomórek

Knopers10 09 Wrz 2015 21:41 1230 5
  • #1 09 Wrz 2015 21:41
    Knopers10
    Poziom 11  

    Witam posiadam napęd z centralą NICE MC424 i mam problem z podpięciem fotokomórek. w fotokomórce rx pin 4 do centrali pin 8 , pin 5 do centrali 13. Mostek 8-12-14. Gdy się otwierają skrzydła bramy i zasłonię fotokomórki to zatrzymuje sie otwieranie i zamyka bramę. Na zamykaniu brak reakcji. Tak jakby działało na odwrót. Proszę o pomoc. Fotokomórki bf

    0 5
  • #2 09 Wrz 2015 23:32
    ccompany
    Poziom 15  

    Po Twoim opisie sądząc musisz przepiąć kable od siłowników.
    Neutralny zostaje na miejscu, zamieniasz w każdym z siłowników miejscami przewody zamykania na otwieranie.
    Teraz sterownik zamyka bramę a siłownik(czy tam napęd) pracuje w kierunku "otwieranie".

    -1
  • #3 10 Wrz 2015 13:59
    crunky
    Specjalista - CCTV i Alarmy Stacjonarne

    ccompany napisał:
    Neutralny zostaje na miejscu, zamieniasz w każdym z siłowników miejscami przewody zamykania na otwieranie.

    MC424 jest centralką 24V więc nie ma neutralnego. Po prostu zamienia "-" z "+" na siłownikach.

    0
  • Pomocny post
    #4 10 Wrz 2015 16:34
    ccompany
    Poziom 15  

    Ok, nie sprawdzałem dokumentacji. Chodzi o sam fakt pracy siłownika w kierunku przeciwnym niż "myśli" centralka.
    Jeżeli 24V to tak jak piszesz, zamiana + z -.

    1
  • #5 10 Wrz 2015 21:48
    Knopers10
    Poziom 11  

    Dziękuję za podpowiedzi. W sobotę zamienię przewody i napiszę co i jak. Pozdrawiam.

    0
  • #6 13 Wrz 2015 10:11
    Knopers10
    Poziom 11  

    Po zamianie przewodów wszystko działa jak należy. Dziękuję wszystkim za odpowiedzi. Pozdrawiam

    0