Elektroda.pl
Elektroda.pl
X
Szafy RackSzafy Rack
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Buczenie i strzelanie impulsywne w głośnikach!

03 Paź 2015 12:53 975 10
  • Poziom 9  
    Witam. Mam mały problem. Po podłączeniu i pod głoszeniu mojego klawisza (tyros 4), zaczynają dziać się cuda w kolumnach (RCF 725). W głośnikach prócz szumu małego szumu, co jest chyba normalne, zaczyna się buczenie i impulsywne strzelanie. Z jakiego to może być powodu. Gdy przyciszę klawisz na mixerze wszystko ustaje. Czy możliwe ze mam popsute wejścia w klawiszu. Ktoś mi tez mówił o jakimś urządzeniu ID, które niweluje takie anomalia wychodzące z klawisza. Niech mi ktoś coś poradzi , bo już nie wiem czego się łapać. pozdro aaaaj, jeszcze jedna sprawa czy wy też musicie mieć całe nagłośnienie podłączone pod jedną fazę na tej samej listwie bo inaczej też się cuda dzieją? u mnie tak jest. Czekam na poradę. pozdro
  • Szafy RackSzafy Rack
  • Poziom 15  
    Do jakiego miksera podłączasz klawisz i kolumny? Może pomóc zastosowanie di-box'a.
  • Poziom 43  
    Najpierw sprawdź dokładnie kable, łączące wyjścia (nie wejścia!) liniowe klawisza z mikserem.
    Zawsze się tak działo, czy usterka występuje od jakiegoś czasu?
    Próbowałeś podłączyć klawisz do innego nagłośnienia?

    Pozdrawiam.
  • Szafy RackSzafy Rack
  • Admin grupy audio
    jaran2 napisał:
    W głośnikach prócz szumu małego szumu, co jest chyba normalne, zaczyna się buczenie i impulsywne strzelanie.

    Zasadnicze pytanie - z którego wyjścia instrumentu korzystasz?
    Podłącz słuchawki i zobacz czy na słuchawkach jest ten sam efekt.

    jaran2 napisał:
    czy wy też musicie mieć całe nagłośnienie podłączone pod jedną fazę na tej samej listwie bo inaczej też się cuda dzieją?

    Nie, ja nie muszę. Co więcej - nawet byłoby to niemożliwe żeby na jednym gniazdku wszystko podłączyć.
  • Poziom 9  
    siema. sorki ze nie odpisałem dość szybko, ale weekend był weselny. No to w odpowiedzi na pytania, używam miksera Soundcraf Spirit Folio, starszy sprzęt ale sprawdzony (obecnie jestem w trakcie poszukiwania nowgo mikserka, i myślałem o Dynakordzie CMS 100-3, tylko troszkę ma za mało wejść liniowych bo 10, może wy coś konkretnego polecicie. ), z tym buczeniem i impulsywnym stukaniem w kolumnach walcze od samego początku jak tylko kupiłem ten zestawik RCF-a (aktywny). W sobote na weselu cały zestaw podłaczyłem pod jedną list i fazę, i tylko minimalnie było słychac pukanie impulsywne w kolumnach. Ale za to podłaczyem odsłuch pod inna faze , to w odłuchu tak nakrzaniało że musiałem przełączyć na tą samą list gdzie reszta nagłośnienia i wtedy stukot i buczenie się wyciszyło. Mi się wydaje że to chyba jest coś z napięciem. Nie wiem o co chodzi koledze z tym odpowiednim podłączeniem kabli z klawisza do miksera. Klawisz do miksera jest podłaczony na 100% dobrze bo tam nie ma innej możliwości :). pozdro
  • Poziom 9  
    nie kumam, jak cały sprzęt uziemiony? kurcze, nie pomyślałęm o próbce dzwięku, ale zgram na telefon w sobotę to wrzucę na forum
  • Poziom 43  
    @jaran2 pisze że:
    jaran2 napisał:
    Po podłączeniu i pod głoszeniu mojego klawisza (tyros 4), zaczynają dziać się cuda w kolumnach (RCF 725). W głośnikach prócz szumu małego szumu, co jest chyba normalne, zaczyna się buczenie i impulsywne strzelanie.

    Nie pisze nic o tym, ze dzieje się tak po podłączeniu do miksera innych źródeł dźwięku, więc optował bym za tym, że coś jest nie tak z połączeniem klawisz - mikser.
    Sprawdziłeś kable połączeniowe?
    Oczywiście, podłączenie sprzętu do gniazdka z uziemieniem za pośrednictwem listew i przedłużaczy z bolcem uziemienia, to fundamentalna sprawa.
    Też niejednokrotnie, różne elementy nagłośnienia mam podłączone do różnych gniazd sieciowych i jakoś nie mam problemu z takimi cudami jak wyżej. Jeśli już się zdarzają, to zawsze jest to kwestia uszkodzonego kabla niskonapięciowego (sygnałowego) lub jakiejś obcej instalacji zamontowanej w lokalu. Raz były to dziwne efekty świetlne i cykało/strzelało w kolumnach. Po wyłączeniu efektów, cykanie ustało.

    Pozdrawiam.
  • Poziom 8  
    Może gdzieś jest zimny lut?
    Czy to buczenie nie ma częstotliwości 50Hz? Jeżeli tak, to szukałbym najpierw w okolicach zasilacza.
  • Admin grupy audio
    Dokładnie tak - kluczem do poprawnego działania całości jest używanie przedłużaczy z uziemieniem i podłączenie do gniazdka ze sprawnym uziemieniem. Mnie dopóki nie dadzą prawidłowego przyłącza elektrycznego, to nie podłączam sprzętu i wszystko na ten temat.

    Ludzie robią takie prowizorki, olewają uziemienie, a potem się słyszy, że kogoś prąd z mikrofonu poraził. Jak nie było uziemienia, to całkiem prawdopodobne.