Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy S3 - Telefon po uruchomieniu wyświetla śnieg i no product name

dominik209 18 Gru 2015 00:24 2373 19
  • #1 18 Gru 2015 00:24
    dominik209
    Poziom 7  

    Witam.
    Mam taki problem ze swoim Samsungiem s3 telefon zawiesił się na logo samsung galaxy s3 gt-i9300 wiec poszukałem trochę w internecie sporo osób pisało o wgraniu romu trzy plikowego z plikiem pit więc tak zrobiłem.
    Telefon się uruchomił ale tylko do logo samsunga z migającym niebieskim tłem czekałem z 20 minut i nic więc wyciągnąłem baterie i włożyłem włączyłem ale telefon pokazywał wszystko na biało .
    Chciałem wgrać rom ponownie ale sie nie dało zauważyłem że jak wejdę w download mode to wygląda to tak jak na zdjęciu.
    Posiadam GPG EMMC JTAG Box ; Z3x Samsung Box ; RIFF Box JTAG ; UFST Box by Saras
    Jeśli ktoś wiej jak to naprawić proszę o pomoc.

    0 19
  • #2 18 Gru 2015 23:13
    KiokX
    Poziom 14  

    Instalacja w Odinie przebiegła poprawnie ?

    0
  • #3 19 Gru 2015 20:46
    dominik209
    Poziom 7  

    Telefon zawiesił się na logo https://obrazki.elektroda.pl/8039493500_1450551097.jpg
    Załadowałem rom 3 plikowy z pitem w Odinie wszystko przebiegło pomyślnie telefon się zrestartował i zawiesił się na następnym logo : https://obrazki.elektroda.pl/9501710000_1450552089.jpg
    Przy drugiej próbie załadowaniu romu próba się nie powiodła
    Dołączam zdjęcie z odina :

    0
  • #4 19 Gru 2015 22:24
    KiokX
    Poziom 14  

    Proponuję ci na początek
    - próbuj na wszystkich Portach
    - Sprawdź inne wersję Odina
    - Spróbuj instalacji na Windows XP
    - Zrób flash romu jednoplikowego .
    Jeśli to nie pomoże
    to możliwe że telefon złapał jakegoś niezłego Bricka , lub boot dead

    1
  • #5 20 Gru 2015 10:10
    dominik209
    Poziom 7  

    Wszystkie sposoby które mi proponowałeś sprawdziłem już i bez zmian.
    Z tych informacji które znalazłem w internecie wynika że pamięć emmc zdechła i jest do wymiany.
    Podobno można to sprawdzić Boxem GPG EMMC JTAG ale trzeba się wlutować bezpośrednio do płytki nie wiem tylko co trzeba ustawić w programie.

    0
  • #6 20 Gru 2015 19:19
    misiekelk
    Poziom 22  

    Trzeba wgrać firmware do emmc .Ja rwę emmc z płyty wsadzam w podstawkę wgrywam firmware emmc .Potem wgrywam rom1 rom2 i konfiguruje partycje.Potem nowe kule i i emmc do płyty .Reszta to już odin i naprawa numerków.Wszystko robię easyjtag +z3x .Testowane na większości emmc w samsungach.

    0
  • #7 20 Gru 2015 19:59
    dominik209
    Poziom 7  

    Niestety nie posiadam tego boxa

    0
  • #8 20 Gru 2015 20:19
    argo16
    Poziom 25  

    W gpgemmc pinaut ten sam co w easy jtag , możesz próbować przez punkty isp czy odczyta poprawnie kość , jak tak to pliki z supportu wgrywasz i tyle , ale z tym przypadku z krzakami to tak jak kolega wcześniej wspomniał wgranie firmware emmc, można to zrobić bez odlutowania emmc ale tylko easy jtag-iem z3x ,

    0
  • #9 20 Gru 2015 21:07
    dominik209
    Poziom 7  

    OK. Dzięki jak zrobię to napisze.

    0
  • #10 21 Gru 2015 03:08
    ryjek201
    Poziom 2  

    Witam, wiem że mogę trochę namieszać w temacie ale mam podobny problem z Szajsungiem po gwarancji i rozwiązanie może okazać się wspólne dlatego aby nie zakładać nowego tematu podpinam się.

    Pacjent Samsung Galaxy Note GT-N8010.

    Objawy: tablet na początku wyłączył się na dworze, potem podpięty pod ładowarkę po chwili wyświetlił na przemian białe pasy z logiem samsunga a potem to już tylko biało-czarne pasy na całym ekranie jak powyżej u kolegi od razu po włączeniu na przemian z restartami.
    Ekran poprawnie działa póki co jedynie na "odin mode" z tą różnicą, że w przeciwieństwie do kolegi u mnie pokazuje nazwę sprzętu (gt-n8010).
    Wgrywanie odinem oficjalnego romu jedno-plikowego 4.1.2 z strony sammobile wyrzuca znany wszystkim błąd typu "there is no pit partition".Failed. Tablet bez problemu jest wykrywany przez odina.

    Trzeba wymienić chip emmc czy wystarczy boxem tylko zaprogramować?

    Czy kolega powyżej, tzn. "misiekelk" posiada swój serwis, bądź dokonuje odpłatnych napraw tych układów? Mieszkam niedaleko...

    Parę zdjęć:
    Samsung Galaxy S3 - Telefon po uruchomieniu wyświetla śnieg i no product name Samsung Galaxy S3 - Telefon po uruchomieniu wyświetla śnieg i no product name Samsung Galaxy S3 - Telefon po uruchomieniu wyświetla śnieg i no product name Samsung Galaxy S3 - Telefon po uruchomieniu wyświetla śnieg i no product name



    Pozdrawiam.

    0
  • #11 21 Gru 2015 08:27
    argo16
    Poziom 25  

    Ta sama procedura co wyżej opisane napewno masz emmc KLMAG2GE4A-A002, prawdopodobnie tylko wymiana emmc , easy jtag nie radzi sobie z tym typem pamięci , ala za to ATF robi upadate firmware emmc bez problemów , ale tylko odlutowanie i naprawa na zewnętrznym programatorze gdyż pin do wgrania firmware jest za daleko więc trzeba odlutować ale można próbować przez isp czy wogóle odczyta tą pamięć .

    0
  • #12 21 Gru 2015 09:59
    ryjek201
    Poziom 2  

    Dzięki za info! Gdzieś w Polsce jest możliwość naprawy tego, może w Pomorskim albo Warmińsko-Mazurskim (ostatecznie wysyłkowo)? Ktoś z was zajmuje się takimi naprawami? Niestety nie posiadam aż tak zaawansowanych gadżetów serwisowych:( Myślałem, że opalarką wyciągnę stary i włożę nowy chip emmc... :)

    P.S.
    Szanując regulaminy etc. jeżeli nie można takich rzeczy zamieszczać na forum to proszę na PW jakieś info gdzie mógłbym to naprawić i ewentualnie ile to może kosztować bo w oficjalnym serwisie Samsunga skasowali mnie póki co za lakoniczną informację, że "uszkodzona płyta główna - brak możliwości naprawy" czyli kup nowy sprzęt, wydaj kupę kasy i przeżyj deja pier* vu :) Ręce opadają. Szukałem coś na własną rękę ale nic sensownego nie znalazłem, przeważnie brak informacji czy dany serwis się tym zajmuje...

    0
  • #13 21 Gru 2015 22:15
    misiekelk
    Poziom 22  

    Easy radzi sobie z ta pamięcią i wszystkimi emmc samsung . Jeśli po wgraniu firmware wywali error to kość uwalona na amen . Jednie co mi się nie udało postawić to kilka uwalonych kości emmc i 9100 ale nowa kość z ali....... lub z innej płyty i jest git.Co do tab wgraj soft 4-o plikowy + pit.Jeśli to nic nie da to tylko programowanie emmc.

    0
  • #14 23 Gru 2015 20:53
    argo16
    Poziom 25  

    Tak sobie radzi że wszystkie emmc np od samsung p5110 nie postawił firmware żadnej sztuki , albo problemy z połączeniem albo poprawne wgranie firmware które nic nie daje , jeżeli nie robiłeś tego typu pamięci to nie pisz bzdur , a wiesz dlaczego ponieważ nie ma firmware w easy jtag do tego emmc KLMAG2GE4A-A002 , jest takie same ale z końcówką A001 które zaleca supporter ale widzocznie to nie działa ,a w ATF jest ok ,więc pisze to z doświadczenia praktycznego ,jak chcesz podyskutować to daj parę zrzutów z naprawy tego rodzaju pamięci to pogadamy bo ja mogę cię zasypać zrzutami z pulpitu .Mała poprawka easy jtag dodał firmware A001 w najnowszej aktualizacji ale jeszcze 3 tygodnie temu go nie było , więc jak dodał to znaczy że coś było nie tak .

    0
  • #15 27 Gru 2015 21:24
    misiekelk
    Poziom 22  

    Mam i atf i komplet e-mate 5in1 ale może takiej kości jeszcze nie programowałem. Jeśli mam z czymś problem to ładuje drugą kość i jest ok.Faktem jest to że przydało by się coś do naprawy kości toshiby w lg bo miałem już kilka fonów z uwalonym ext4 lub firmware. Temat rzeka .

    0
  • #16 28 Gru 2015 23:36
    argo16
    Poziom 25  

    Jak narazie ani toshiba ani sandisk tylko kości samsunga z uszkodzonym firmware , ogólnie powracając do tematu rodzaj emmc użyty w samsungu n8010 w 70% nadaje się tylko do fizycznej wymiany , sprawa prosta gdyż dużo miejsca brak modemu i nie nagrzewasz niepotrzebnie układów.

    1
  • #17 13 Sty 2016 13:18
    ryjek201
    Poziom 2  

    Dzisiaj tablet odebraliśmy z kolejnego serwisu w Gdańsku, który miał w referencjach "naprawa EMMC". Pomimo wytłumaczenia problemu, diagnoza: wyświetlacz i taśma łącząca do wymiany - koszt 500-600 zł. Ręce opadają...

    Przypuszczam, że pan serwisant nawet nie potrafił wejść w tryb "odin mode" i zobaczyć, że wyświetlacz wyświetla treści poprawnie tylko w tym trybie co niejako zaprzecza jego genialnej diagnozie. Zapewne zobaczył śnieg na ekranie i stwierdził, że to wina ekranu i łączenia. Niby logiczne...ale doświadczony serwisant nie powinien się na tym wtopić. (Gdyby to rzeczywiście był problem tylko z wyświetlaczem to przypuszczam, że w trybie "odin mode" nie wystąpił by problem z wgraniem androida 4.1.2 i odin nie zwracałby błędu "There is no PIT partition"). Dobrze, że przynajmniej nic nie wzięli za diagnozę.

    Nie wiem, nie jestem elektronikiem ale polibudę skończyłem na kierunku znacznie trudniejszym i dla mnie to jest nie do pomyślenia...powoli tracę wiarę w ludzi, ich umiejętności... Sam już nie wiem co mam o tym myśleć! Jak się człowiek nie weźmie sam lub na ręce nie będzie gapił to nie zrobią tego jak należy...Z budowlańca przekwalifikuje się na elektronika, a co!

    Zamówię chyba z aliexpress zaprogramowaną kość emmc, kupię stację hot air Zhaoxin 858 i wymienię tę kość sam skoro człowiek chce dać zarobić a nie ma chętnych i zdolnych do podjęcia zadania. Wyjdzie na to, że jeszcze wyjdzie mnie to taniej szybciej i bez nerwów. Przy okazji w szafie leży Hp compaq 615 do wygrzania...Czas sprawy wziąć w swoje ręce.

    0
  • #18 13 Sty 2016 14:42
    grubas
    Poziom 40  

    W HP masz układ do wymiany a nie do wygrzania :-)
    Musisz do tych czynności zakupić podgrzewacz lub stację do BGA.

    0
  • #19 13 Sty 2016 17:43
    ryjek201
    Poziom 2  

    grubas napisał:
    W HP masz układ do wymiany a nie do wygrzania :-)
    Musisz do tych czynności zakupić podgrzewacz lub stację do BGA.


    Na internetach ludzie z powodzeniem wygrzewali płyty główne w piekarnikach i im wstawały :)

    P.S.
    Może to dziwne ale wierzę, że to działa. Sam jestem tego żywym dowodem. Jak mi zalali klawiaturę w lapku Toshibie S2410-304 piwem z sokiem to nie działało 90% klawiszy. Wystarczyła kąpiel w ludwiku i wodzie destylowanej a potem suszenie w piekarniku i o dziwo śmiga w 100% po dziś dzień :) Czyli już jakieś ja wiem 4 lata? Ekran w starej noki też sam wymieniłem bez żadnego problemu, doświadczenia i profesjonalnego sprzętu. Drobne naprawy przeważnie sam sobie robię jak mam czas. Teraz w planach jest wymiana obudowy w obecnej toshibie satellite l650-1mt bo ekran to już trzyma się tylko na słowo a od spodu to mam pęknięcie po przekątnej prawie na całej długości. Coraz częściej dochodzę do wniosku, że trzeba sobie radzić samemu...

    0
  • #20 14 Sty 2016 21:03
    misiekelk
    Poziom 22  

    Układy w lapkach tylko nowe i problem z głowy , przynajmniej ja tak robię 0(czytaj zero) reklamacji.Grzać to możesz tylko w celu diagnozy.

    0