Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kinano quad 10.1 - wejscie do menu systemowego

28 Gru 2015 18:31 969 2
  • Poziom 16  
    Witam mój tablet to Kiano 10.1 quad . Problem polega na tym ,że pojawia się napis android i nic dalej się nie ładuje. Chciałem wejść do menu serwisowego , ale nie mogę .Miałem już takie objawy oddałem wtedy tablet do serwisu (był jeszcze na gwarancji ) wgrano mi nowy soft , niestety serwis nie udostępnia softu do tego modelu
    póbowałem zgodnie z instrukcją wejść do menu serwisowego :
    1. Podpiąć ładowarkę– poczekać na pojawienie się ikony baterii.
    2. Przyciskamy przycisk "Vol +" następnie "Power" (trzymając jednocześnie ok 11 sek.)
    3. Puszczamy "Power" wciąż przytrzymując przycisk "Vol +" , do momentu pojawienia się robota
    Androida.
    4. W momencie pojawienia się robota Androida wciskamy kolejno przycisk "Power" (Przytrzymać) oraz "Vol +" (szybkie naciśnięcie) ,
    następnie puszczamy .
    5. Po pojawieniu się menu serwisowego, poruszamy się po nim przyciskiem "Vol–" (ruch w dół),
    potwierdzamy wybór opcji przyciskiem "Power".
    6. Wybieramy "Vipe data/ factory reset" następnie wybieramy opcję "Yes– delete all user data",
    potwierdzając przyciskiem "Power".
    7. Po zakończeniu operacji wybieramy "Rebot system now".

    Niestety ta procedura nie działa u mnie próbowałem również różnie wciskać przyciski , inne kombinacje nic się nie dzieje , niestety .
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 9  
    Podłącz klawiaturę przez usb otg i podczas włączania ESC.
  • Poziom 16  
    Dzięki za podpowiedź teraz jestem poza domem jak wróce za miesiąc spróbuje to zrobić i dam znać .