Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vectra c 2.2 Dti błąd p0400

fefik1 29 Kwi 2016 20:37 1131 3
  • #1 29 Kwi 2016 20:37
    fefik1
    Poziom 2  

    Witam,
    Na wstępie napisze, że na temat błędu P0400 w vectrze c przeczytałem już tyle informacji, że głowa paruje. Nie znalazłem jednak takiego przypadku jak mój. Otóż pojawia mi się wskazane wyżej błąd, oraz kontrolka check engine. Błąd występuje jednak tylko wtedy gdy temperatura ppwietrza atmosferycznego wynosi powyżej 13 stopni. Gdy jest chłodniej problem nie występuje. Dodatkowo check wyłącza się gdy na trasie jadąc na 5 biegu przy obrotach około 1500 docisne mocno pedal gazu. Odwiedziłem już 2 mechaników. Podmieniony został przepływomierz, sprawdzone podłączenie rzewodow,wyczyszczony egr i kolektor dolotowy. Auto to Vectra C 2.2 Dti. Może ktoś się spotkał z czymś takim?

    0 3
  • #2 05 Cze 2016 18:59
    endo.sz
    Poziom 7  

    Witam
    Mam też vectre c z tym silnikiem i ten sam problem.Właśnie teraz skojarzyłem,że jak było chłodniej to tego problemu nie było .Też ostatnio czyściłem egr i czujnik w kolektorze od turbo ale nic to nie dało dalej jak na niskich obrotach na 5 wcisnę gaz do końca wchodzi w tryb awaryjny.
    Może udało się komuś to rozwiązać ?

    0
  • #3 05 Cze 2016 21:42
    bodzio012
    Poziom 31  

    Da się wrzucić emulator egr i zaślepka i problem z głowy

    3
  • #4 05 Cze 2016 22:03
    endo.sz
    Poziom 7  

    Czyli to wina EGR i czyszczenie już nie pomoże. Właśnie myślałem nad tym emulatorem, tylko nie byłem pewien czy to EGR.

    2
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo