Elektroda.pl
Elektroda.pl
X
PCBwayPCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP-Link Archer D 50 -brak neta - nie umiem poprawnie skonfigurować routera

28 Sty 2017 18:57 1803 11
  • Poziom 5  
    Hej,

    piszę z prośbą o pomoc w konfiguracji routera, bo rwę już włosy z głowy.
    Kupiłem router TP-Link Archer D50 i po zaktualizowaniu adresu MAC u dostawcy internetu (Korbank) ten daje poniższe objawy:
    1/ pokazują mi się z niego dostępne dwie sieci, jedna 2.4G, druga 5G.
    2/ Po podłączeniu do routera i wpisaniu hasła komputer niby się łączy z siecią, ale nie działają strony internetowe.
    ipconfig /all i ping 192.168.1.1 daje wyniki:
    Spoiler:


    C:\Users\User>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : LAPTOP-N1RTP886

    Primary Dns Suffix . . . . . . . :

    Node Type . . . . . . . . . . . . : Hybrid

    IP Routing Enabled. . . . . . . . : No

    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Połączenie lokalne* 2:

    Media State . . . . . . . . . . . : Media disconnected

    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter

    Physical Address. . . . . . . . . : xxx

    DHCP Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : xxx
    Physical Address. . . . . . . . . : xxx

    DHCP Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    Link-local IPv6 Address . . . . . : xxx

    IPv4 Address. . . . . . . . . . . : xxx

    Subnet Mask . . . . . . . . . . . : xxx

    Lease Obtained. . . . . . . . . . : sobota, 28 stycznia 2017 17:09:26

    Lease Expires . . . . . . . . . . : niedziela, 29 stycznia 2017 17:09:26

    Default Gateway . . . . . . . . . : xxx

    DHCP Server . . . . . . . . . . . : xxx

    DHCPv6 IAID . . . . . . . . . . . : 130613032

    DHCPv6 Client DUID. . . . . . . . : xxx

    DNS Servers . . . . . . . . . . . : xxx

    0.0.0.0

    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Połączenie sieciowe Bluetooth 2:

    Media State . . . . . . . . . . . : Media disconnected

    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)

    Physical Address. . . . . . . . . : xxx

    DHCP Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected

    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

    Physical Address. . . . . . . . . : xxx

    DHCP Enabled. . . . . . . . . . . : No

    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.xxx

    Media State . . . . . . . . . . . : Media disconnected

    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2

    Physical Address. . . . . . . . . : xxx

    DHCP Enabled. . . . . . . . . . . : No

    Autoconfiguration Enabled . . . . : Yes

    C:\Users\User>ping 192.168.1.102

    Pinging 192.168.1.102 with 32 bytes of data:

    Reply from 192.168.1.102: bytes=32 time<1ms TTL=128

    Reply from 192.168.1.102: bytes=32 time<1ms TTL=128

    Reply from 192.168.1.102: bytes=32 time<1ms TTL=128

    Reply from 192.168.1.102: bytes=32 time<1ms TTL=128

    Ping statistics for 192.168.1.102:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    C:\Users\User>ping 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:

    Reply from 192.168.1.1: bytes=32 time=3ms TTL=64

    Reply from 192.168.1.1: bytes=32 time=5ms TTL=64

    Reply from 192.168.1.1: bytes=32 time=5ms TTL=64

    Reply from 192.168.1.1: bytes=32 time=5ms TTL=64

    Ping statistics for 192.168.1.1:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

    Minimum = 3ms, Maximum = 5ms, Average = 4ms

    C:\Users\User>ping onet.pl

    Ping request could not find host onet.pl. Please check the name and try again.


    Do Internetu próbowałem łączyć się z trzech urządzeń:
    A/ Stacjonarny komp z Win Xp,
    B/ Samsung Wave,
    C/ Laptop z Win 10 - to właśnie na nim chciałem skonfigurować sieć.
    Stacjonarkę i komórkę podłączałem pod router testowo, żeby sprawdzić co się stanie.

    Na XP w ikonce sieci w trayu mam ciągle "Pobieranie adresu sieciowego".
    Kiedy próbowałem się łączyć przez komórkę, to pojawiał się następujący komunikat: "Brak odpowiedzi z punktu dostępowego".
    Później w ustawieniach routera zauważyłem w zakładce "DHCP Server" pole "Client List", a tam adresy MAC urządzeń, które łączyły się z routerem i przypisane im adresy IP. Adres IP przypisany do komórki uzupełniłem w ustawieniach WI-FI telefonu w polu Używaj statycznego IP. Jako adres DNS1 podałem 8.8.8.8, DNS2 8.8.4.4. Od tej pory telefon również łączy się bezprzewodowo, ale kiedy chcę wejść na jakąkolwiek stronę internetową wyskakuje komunikat "Adres URL jest niedostępny".

    Internet działał mi przez pewien czas (około godziny) na stacjonarce i laptopie - nie wiem jakim cudem, po prostu sam zaczął. Ale w przypadku stacjonarki po wyłączeniu i włączeniu routera już nie działało (niby jestem połączony, ale strony nie chodzą i ciągle "pobiera adres sieciowy").
    W przypadku laptopa net działał może z 10 sekund, po czym sam się rozłączył.

    Na laptopie przeinstalowałem kartę sieciową (ściągnąłem najnowsze sterowniki do sieciówki), ale nic to nie dało.

    Zmieniałem adres routera z 192.168.1.1 na 192.168.1.2, ale wtedy nie mogłem się już w ogóle dostać na stronę konfiguracyjną urządzenia i musiałem je resetować.

    Wrzucam link do zrzutu ekranu z ustawień TP-Linka, nawet nie zakrywam haseł itp. - później to zmienię w ustawieniach:
    Link

    Proszę o pomoc w rozwiązaniu tej sprawy,
    Miłosz
  • PCBwayPCBway
  • PCBwayPCBway
  • Poziom 5  
    bogiebog napisał:
    Podłącz komputer _kablem_ do internetu bez routera, czy jest net ?

    Niestety aktualnie nie ma neta w takiej konfiguracji - musiałem zmienić adres MAC w panelu online klienta, ale widocznie trzeba chwilę odczekać.
    Będę obserwował i dam znać, jak się pojawi dostęp.
    Dodano po 4 [minuty]:

    OK, mam już neta. Poniżej wynik badania (ze stacjonarnego, laptop nie ma gniazda na kabel sieciowy):
    Spoiler:
    Microsoft Windows XP [Wersja 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Miłosz>ping 8.8.8.8

    Badanie 8.8.8.8 z użyciem 32 bajtów danych:

    Odpowiedź z 8.8.8.8: bajtów=32 czas=38ms TTL=50
    Odpowiedź z 8.8.8.8: bajtów=32 czas=38ms TTL=50
    Odpowiedź z 8.8.8.8: bajtów=32 czas=38ms TTL=50
    Odpowiedź z 8.8.8.8: bajtów=32 czas=38ms TTL=50

    Statystyka badania ping dla 8.8.8.8:
    Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),
    Szacunkowy czas błądzenia pakietów w millisekundach:
    Minimum = 38 ms, Maksimum = 38 ms, Czas średni = 38 ms

    C:\Documents and Settings\Miłosz>ping onet.pl

    Badanie onet.pl [213.180.141.140] z użyciem 32 bajtów danych:

    Odpowiedź z 213.180.141.140: bajtów=32 czas=9ms TTL=60
    Odpowiedź z 213.180.141.140: bajtów=32 czas=9ms TTL=60
    Odpowiedź z 213.180.141.140: bajtów=32 czas=9ms TTL=60
    Odpowiedź z 213.180.141.140: bajtów=32 czas=9ms TTL=60

    Statystyka badania ping dla 213.180.141.140:
    Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),
    Szacunkowy czas błądzenia pakietów w millisekundach:
    Minimum = 9 ms, Maksimum = 9 ms, Czas średni = 9 ms

    C:\Documents and Settings\Miłosz>ipconfig /all

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : milosz
    Sufiks podstawowej domeny DNS . . . . . . :
    Typ węzła . . . . . . . . . . . . : Nieznany
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie

    Karta Ethernet Połączenie lokalne:

    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : NVIDIA nForce Networking Controller
    Adres fizyczny. . . . . . . . . . : 00-17-31-F1-4B-25
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IP. . . . . . . . . . . . . : 10.71.39.60
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Brama domyślna. . . . . . . . . . : 10.71.39.254
    Serwer DHCP . . . . . . . . . . . : 10.71.39.254
    Serwery DNS . . . . . . . . . . . : 79.110.201.126
    193.239.59.253
    Dzierżawa uzyskana. . . . . . . . : 28 stycznia 2017 20:16:51
    Dzierżawa wygasa. . . . . . . . . : 29 stycznia 2017 20:16:51

    Karta Ethernet Połączenie sieci bezprzewodowej:

    Stan nośnika . . . . . . . . . . : Nośnik odłączony
    Opis . . . . . . . . . . . . . . : TP-LINK 300Mbps Wireless N Adapter
    Adres fizyczny. . . . . . . . . . : A0-F3-C1-B4-DE-AC

    C:\Documents and Settings\Miłosz>


    jimasek napisał:
    Jak masz dostarczony ten internet do mieszkania?


    Mieszkam w bloku, a Internet jest prawdopodobnie dostarczany światłowodem (max. prędkość 700Mb/s).
    Ogólnie wygląda to tak, że kupując mieszkanie w stanie surowym, było już przygotowane gniazdko sieciowe.
    Wiem, że gdzieś na dole w bramie jest skrzynka teletechniczna, w której jeden z instalatorów coś majstrował przy podłączaniu neta, a drugi w tym czasie był na moim kompie.
    W bramie jest ponad 15 mieszkań.
    To wszystko co wiem.
  • Specjalista Sieci, Internet
    Podłącz komputer _kablem_ do routera, w routerze podłącz internet

    ping 8.8.8.8
    ping onet.pl
    ipconfig /all

    wyniki wklej do sekcji spoiler
  • Poziom 5  
    jimasek napisał:
    Masz internet na komputerze a brak dostępu przez router?


    Aktualnie wygląda to tak, że łączę się kiedy komputer jest podłączony bezpośrednio kablem: gniazdko w ścianie >> karta sieciowa komputera
    oraz w przypadku podłączenia kablem przez router, tzn.: gniazdko w ścianie >> router >> karta sieciowa komputera.
    Wcześniej ta druga opcja nie działała, bo w stacjonarnym komputerze mam jeszcze kartę sieciową wi-fi i ona cały czas automatycznie chciała się łączyć z routerem, widocznie coś mieszając przy okazji. Teraz ją wyłączyłem i net na kompie stacjonarnym jest. Ale tylko po kablu.

    Dodatkowo próbowałem jeszcze ustawień dotyczących klonowania adresu MAC na routerze, ale chyba nie wyszło. Chciałem zastąpić adres MAC routera tym ze stacjonarki, która była podłączona do sieci od samego początku (ten adres MAC podałem w panelu klienta na stronie dostawcy internetu). Aktualnie opcje na routerze wyglądają jak na załączonych obrazkach:
    TP-Link Archer D 50 -brak neta - nie umiem poprawnie skonfigurować routera TP-Link Archer D 50 -brak neta - nie umiem poprawnie skonfigurować routera

    Dodano po 59 [sekundy]:
    bogiebog napisał:
    Podłącz komputer _kablem_ do routera, w routerze podłącz internet

    ping 8.8.8.8
    ping onet.pl
    ipconfig /all

    wyniki wklej do sekcji spoiler


    Wygląda to następująco:
    Spoiler:
    Microsoft Windows XP [Wersja 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\xxx>ping 8.8.8.8

    Badanie 8.8.8.8 z użyciem 32 bajtów danych:

    Odpowiedź z 8.8.8.8: bajtów=32 czas=32ms TTL=50
    Odpowiedź z 8.8.8.8: bajtów=32 czas=32ms TTL=50
    Odpowiedź z 8.8.8.8: bajtów=32 czas=39ms TTL=50
    Odpowiedź z 8.8.8.8: bajtów=32 czas=32ms TTL=50

    Statystyka badania ping dla 8.8.8.8:
    Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),
    Szacunkowy czas błądzenia pakietów w millisekundach:
    Minimum = 32 ms, Maksimum = 39 ms, Czas średni = 33 ms

    C:\Documents and Settings\xxx>ping onet.pl

    Badanie onet.pl [213.180.141.140] z użyciem 32 bajtów danych:

    Odpowiedź z 213.180.141.140: bajtów=32 czas=9ms TTL=60
    Odpowiedź z 213.180.141.140: bajtów=32 czas=9ms TTL=60
    Odpowiedź z 213.180.141.140: bajtów=32 czas=9ms TTL=60
    Odpowiedź z 213.180.141.140: bajtów=32 czas=9ms TTL=60

    Statystyka badania ping dla xxx
    Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),
    Szacunkowy czas błądzenia pakietów w millisekundach:
    Minimum = 9 ms, Maksimum = 9 ms, Czas średni = 9 ms

    C:\Documents and Settings\xxx>ipconfig /all

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : xxx
    Sufiks podstawowej domeny DNS . . . . . . :
    Typ węzła . . . . . . . . . . . . : Nieznany
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie

    Karta Ethernet Połączenie lokalne:

    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : NVIDIA nForce Networking Controller
    Adres fizyczny. . . . . . . . . . : xxx
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IP. . . . . . . . . . . . . : xxx
    Maska podsieci. . . . . . . . . . : xxx
    Brama domyślna. . . . . . . . . . : xxx
    Serwer DHCP . . . . . . . . . . . : xxx
    Serwery DNS . . . . . . . . . . . : xxx
    193.239.59.253
    Dzierżawa uzyskana. . . . . . . . : 29 stycznia 2017 10:07:57
    Dzierżawa wygasa. . . . . . . . . : 30 stycznia 2017 10:07:57

    Karta Ethernet Połączenie sieci bezprzewodowej:

    Stan nośnika . . . . . . . . . . : Nośnik odłączony
    Opis . . . . . . . . . . . . . . : TP-LINK 300Mbps Wireless N Adapter
    Adres fizyczny. . . . . . . . . . : xxx

    C:\Documents and Settings\xxx>
  • Poziom 5  
    jimasek napisał:
    W pierwszej kolejności D50 musisz skonfigurować jako router bezprzewodowy

    TP-Link Archer D 50 -brak neta - nie umiem poprawnie skonfigurować routera

    A internet podłączyć do portu LAN4WAN i tam możesz skonfigurować clene mac jeżeli jest taka potrzeba.
    D50 domyślnie działa jako router ADSL-owy.


    Ustawiłem "Wireless", ale nadal nie mam funkcjonalnego internetu.
    Przywróciłem ustawienia fabryczne na routerze i przeprowadziłem w konsoli cmd dwa testy, przed każdym odłączając od zasilania router minimum na 10 minut i resetując laptopa (Win10).

    Test1 - w ustawieniach Korbanku wpisałem sklonowany adres MAC komputera stacjonarnego, do którego był od roku podłączony Internet bezpośrednio przez kabel. Na routerze wybrałem klonowanie tego właśnie adresu.
    Spoiler:
    Microsoft Windows [Version 10.0.10586]
    (c) 2015 Microsoft Corporation. Wszelkie prawa zastrzeżone.

    C:\Users\User>ping 8.8.8.8

    Pinging 8.8.8.8 with 32 bytes of data:
    Request timed out.
    Reply from 192.168.1.1: Destination net unreachable.
    Reply from 192.168.1.1: Destination net unreachable.
    Reply from 192.168.1.1: Destination net unreachable.

    Ping statistics for 8.8.8.8:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),

    C:\Users\User>ping onet.pl
    Ping request could not find host onet.pl. Please check the name and try again.

    C:\Users\User>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : xxx
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Połączenie lokalne* 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : xxx
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros QCA61x4A Wireless Network Adapter
    Physical Address. . . . . . . . . :xxx
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : xxx(Preferred)
    IPv4 Address. . . . . . . . . . . : xxx(Preferred)
    Subnet Mask . . . . . . . . . . . : xxx
    Lease Obtained. . . . . . . . . . : niedziela, 29 stycznia 2017 12:06:38
    Lease Expires . . . . . . . . . . : poniedziałek, 30 stycznia 2017 16:52:53
    Default Gateway . . . . . . . . . : xxx
    DHCP Server . . . . . . . . . . . : xxx
    DHCPv6 IAID . . . . . . . . . . . : xxx
    DHCPv6 Client DUID. . . . . . . . : xxx
    DNS Servers . . . . . . . . . . . : ::
    xxx
    0.0.0.0
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Połączenie sieciowe Bluetooth 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : xxx
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : xxx
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.xxx

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : xxx
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Test2 - w ustawieniach Korbanku wpisałem adres MAC routera, podany na jego spodzie.
    Spoiler:
    Microsoft Windows [Version 10.0.10586]
    (c) 2015 Microsoft Corporation. Wszelkie prawa zastrzeżone.

    C:\Users\User>ping 8.8.8.8

    Pinging 8.8.8.8 with 32 bytes of data:
    Request timed out.
    Reply from 192.168.1.1: Destination net unreachable.
    Reply from 192.168.1.1: Destination net unreachable.
    Reply from 192.168.1.1: Destination net unreachable.

    Ping statistics for 8.8.8.8:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),

    C:\Users\User>ping onet.pl
    Ping request could not find host onet.pl. Please check the name and try again.

    C:\Users\User>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : xxx
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Połączenie lokalne* 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : xxx
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros QCA61x4A Wireless Network Adapter
    Physical Address. . . . . . . . . : xxx
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : xxx
    IPv4 Address. . . . . . . . . . . : xxx(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : niedziela, 29 stycznia 2017 17:40:52
    Lease Expires . . . . . . . . . . : poniedziałek, 30 stycznia 2017 17:40:52
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : xxx
    DHCPv6 Client DUID. . . . . . . . : xxx
    DNS Servers . . . . . . . . . . . : ::
    192.168.1.1
    0.0.0.0
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Połączenie sieciowe Bluetooth 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : xxx
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.xxx

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : xxx
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\User>

    Co jeszcze mogę w tej sytuacji zrobić?
  • Poziom 5  
    "Najlepsze" jest to, że teraz nie mam już w ogóle internetu (ani w trybie przez kabel, ani w trybie wifi).
    Zmieniłem opcje routera na tryb ADSL, ale przez stacjonarny komputer - łączony z internetem kablem bezpośrednio i z udziałem router'a - nie mogę się połączyć. Po wspomnianych dwóch próbach w panelu dostawcy usług również zmieniłem adres MAC na adres karty sieciowej tego stacjonarnego, ale nadal to samo.
    Przy pingowaniu 8.8.8.8 mam informację "Host docelowy jest nieosiągalny".
    Spoiler:
    C:\Documents and Settings\xxx>ping 8.8.8.8

    Badanie 8.8.8.8 z użyciem 32 bajtów danych:

    Host docelowy jest nieosiągalny.
    Host docelowy jest nieosiągalny.
    Host docelowy jest nieosiągalny.
    Host docelowy jest nieosiągalny.

    Statystyka badania ping dla 8.8.8.8:
    Pakiety: Wysłane = 4, Odebrane = 0, Utracone = 4 (100% straty),

    C:\Documents and Settings\xxx>ping onet.pl
    Żądanie polecenia ping nie może znaleźć hosta onet.pl. Sprawdź nazwę i ponów pró
    bę.

    C:\Documents and Settings\xxx>ipconfig /all

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : xxx
    Sufiks podstawowej domeny DNS . . . . . . :
    Typ węzła . . . . . . . . . . . . : Nieznany
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie

    Karta Ethernet Połączenie lokalne:

    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : NVIDIA nForce Networking Controller
    Adres fizyczny. . . . . . . . . . : xxx
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IP autokonfiguracji . . . . : xxx
    Maska podsieci. . . . . . . . . . : 255.255.0.0
    Brama domyślna. . . . . . . . . . :

    Karta Ethernet Połączenie sieci bezprzewodowej:

    Stan nośnika . . . . . . . . . . : Nośnik odłączony
    Opis . . . . . . . . . . . . . . : TP-LINK 300Mbps Wireless N Adapter
    Adres fizyczny. . . . . . . . . . : xxx

    C:\Documents and Settings\xxx>

    Jeszcze mam pytanie o adres MAC routera.
    W sekcji Status/Advanced widnieją pola z nagłówkami:
    LAN
    MAC Address: xxx

    Internet
    MAC Address: xxx

    Na routerze jest podany adres z pola LAN, może powinienem zgłosić dostawcy internetu ten drugi adres?
  • Moderator - Sieci, Internet
    Router musi być skonfigurowany jako Wireless Router nie ADSL no i przewód z internetem w porcie LAN4/WAN - główna i podstawowa sprawa. Proszę nie mówić o konfiguracji ADSL bo to nie zadziała.
    W konfiguracji WAN-a masz clonemac i tam możesz wpisać lub sklonować adres fizyczny który jest w bazie danych dostawcy. Jeżeli to nie zadziała dzwoń do dostawcy i ustal wszystkie szczegóły autoryzacji twego łącza bo tylko marnujemy czas na takie gdybanie.