Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Hotpoint Ariston LTF 11H132 EU - odgłosy jak ze starej lodówki - błąd 15

05 Mar 2017 22:46 4902 5
  • Poziom 11  
    Cześć,

    Może podpowiecie mi gdzie szukać usterki. W/w zmywarka kilkukrotnie w trakcie cyklu wydaje bardzo dziwny dźwięk, takie terkotanie jak starodawne lodówki wydawały tyle że nierówne (normalnie takiego dźwięku nie wydawała).
    Poza tym zmywa chociaż na moje oko od pewnego czasu nie domywa dobrze. Mam problem z namierzeniem elementu odpowiedzialnego za ten hałas pompy posprawdzałem wydaja się ok.
    Cykl rozpoczyna się od wypompowania wody, po wypompowaniu wody uruchamia się ten dziwny hałas trwa kilkadziesiąt sekund, a następnie otwiera się zawór wody i zaczyna nalewać, dalej mycie leci ok, do czasu po kolejnym wypompowaniu.
    Może macie pomysł co może wydawać takie dźwięki po wypompowaniu wody, przed nalaniem kolejnej?
    Może szukać w okolicach etapu czyszczenia złoża?
    Dzięki.
  • Poziom 10  
    Ja stawiam na wykałaczkę w pompce odprowadzającą wodę.
    Tak samo mi terkotała stara zanussi, przyczyną była właśnie wykałaczka.
  • Poziom 19  
    Ja obstawiam układ zmieniający kierunek przepływu (górne lub dolne ramię), zdaje się, że po wypompowaniu wody ten układ się ustawia. Zatem może być tam wykałaczka lub szkło blokując ten mechanizm, i nie będzie więc dobrych efektów mycia.
  • Poziom 11  
    Moim zdaniem żadne z powyższych, jak pisałem pompa odprowadzająca jest czysta i chodzi/pompuje bez zarzutu wyłącza się i dopiero po jakimś czasie (uruchomienie się kolejnego układu) był hałas. Drugą podpowiedź też już sprawdzałem rozbierałem cały układ sprawdzałem czy coś tam jest chodzi jak należy itd. nie znalazłem nieprawidłowości - chociaż nie wykluczam że będę miał na to oko.
    Niemniej narazie wstrzymałem się z ponownym rozbieraniem ponieważ jak się okazuje hałasy ucichły, ten hałaśliwy wcześniej układ uruchamia się jak od nowości, cicho i równomiernie pracuje po czym zaczyna nalewać się woda. Miałem rozebrać w weekend ale niestety nie znajdę już "na słuch" który to układ wydaje takie dźwięki.
  • Poziom 11  
    Trochę czasu minęło więc chyba warto uzupełnić temat o aktualne informacje tym bardziej, że znalazłem przyczynę oraz rozwiązanie problemu. Otóż od ostatniego wpisu odgłosy nie zniknęły na stałe, pojawiały się co jakiś czas i znikały ponownie. Niestety teraz po czasie stwierdzam, że zmywarka zmywała coraz gorzej, nie domywała naczyń. Po jakimś czasie (w trakcie zmywania) zaczął sporadycznie pojawiać się błąd 15, aż ostatecznie zaświecił się w zasadzie na stałe, więc musiałem to naprawić. Błąd 15 może oznaczać różne awarie (może być to np. zapchanie pompy itp.), ale naprawa (wg. producenta) sprowadza się w zasadzie do konieczności wymiany pompy myjącej - koszt pompy w tej zmywarce to około 400-500 zł.

    Po wyjęciu pompy od razu widać co było przyczynę, a wystarczyło poruszać wirnikiem. Bardzo zużyte łożyska pompy, bardzo duży luz łożyska po prostu kompletnie zużyte, zapewne to wywoływało wibracje i dziwne dźwięki. Łożyska oczywiście grafitowe jak wielu podobnych tematach tego typu i nie wymienne (głównie łożysko za wirnikiem), a do tego nie do kupienia - ja nie znalazłem. Stwierdziłem, że mimo wszystko spróbuję coś wykombinować zanim kupię nowa pompę.

    Często w tematach o próbach regeneracji pompy ludzie próbowali rozebrać poszczególne i wymienić łożyska jeżeli do danego sprzętu można było dokupić np. zestaw naprawczy, ale zwykle były to pompy w których była możliwość odkręcenia turbiny. W tym modelu niestety jest to niemożliwe, wirnik jest osadzony na trzpieniu z wyfrezowanymi wypustkami całość plastiku jest wtopiona w te wypustki na stałe, próba zdjęcia tego elementu spowoduje zniszczenie turbiny. Nie ma możliwości ściągnięcia ani odkręcenia turbiny, a tym samym wymiany łożyska, nawet jeżeli uda się dokupić.

    Miałem zamiar się poddać i kupić nową pompę, ale stwierdziłem że jeszcze pokombinuję i znajdę rozwiązanie. Zaprojektowałem nowe łożyska, które udało by się zamontować w takich warunkach i przy pomocy drukarki 3D wykonałem to alternatywne rozwiązanie. Poszukiwanie odpowiedniego materiału zajęło mi wiele czasu, przeglądanie not katalogowych materiałów, właściwości fizycznych, odporności chemicznej oraz na hydrolizę, a do tego odpowiednim współczynnikiem tarcia i niskim zużyciem itd. - długo by opowiadać. W każdym razie materiały typowe, popularne przy druku 3D nie nadają się do pracy w takich warunkach i trzeba mieć na uwadze żeby się nie rozpuściły.

    Odpowiednie wykonanie łożysk i ich montaż ma olbrzymie znaczenie gdyż źle dopasowane łożyska nie będą spełniać zadania, tzn. otrzymamy błąd 15. Zmywarka posiada czujnik wirtualny porównujący pracę pomp i jeżeli coś jest nie tak wyrzuca właśnie ten błąd - dlatego ważne jest odpowiednie dobranie łożyska i poprawny montaż. W każdym razie po wielu próbach, wielu testowych łożyskach znalazłem optymalne proporcje.

    Zmywarka złożona śmiga bez zarzutu na nowych łożyskach, odzyskała moc i wreszcie domywa naczynia jak nowa, słychać lepsze ciśnienie już po uruchomieniu spryskiwaczy. Koszt naprawy dużo niższy niż nowa pompa, ja jestem bardzo zadowolony z efektu, czas pokaże, ale wg. mnie łożyska powinny wytrzymać dużo dłużej niż grafitowe.
  • Poziom 11  
    Postanowiłem krótko zaktualizować informacje, może komuś się przyda. Zmywarka naprawiona powyższym sposobem działa do dziś.
    To już ponad rok bezawaryjnej pracy i bez dziwnych odgłosów jak poprzednio :-)