Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Zafira B 2006r Z16XEP - Silnik gaśnie po krótkiej chwili pracy

13 Kwi 2017 11:42 2523 13
  • Poziom 19  
    Witam

    Kolejne boje z Oplami..

    Pacjent: Zafira B 2006r Silnik Z16XEP

    Zimny silnik po odpaleniu pracuje krótki okres czasu po czym gaśnie, na desce błąd silnika oraz ABS.

    Po podłączeniu Tech2 brak możliwości komunikacji, po kolejnej krótkiej chwili można wejść w sterownik silnika - masa będów/min. przerwany obwód wtrysków etc/

    Decyzja - wymiana sterownika silnika... - Nie pomogło

    Oczywiście sprawdzenie mas + zasilanie - jest wszystko w porządku.
    Jak silnik gaśnie to plus jest na przewodzie zasilającym ECU.
    W momencie zgadnięcia silnika słychać terkotanie przepustnicy...

    Podmieniona przepustnica... - Nie pomogło

    Idąc dalej tym tropem:
    Odpięcie wszystkich zbędnych rzeczy od sterownika silnika typu: sondy, zawór par, EGR przepływomierz - a nawet informacja o wzbudzeniu do alternatora, podmiana czujnika obrotów wału korbowego... - Nie pomogło

    Kolejna diagnoza Szybki CAN przechodzi przez centralkę UEC a potem do CIMa.
    Czyli podmiana UEC... -Nie pomogło

    Tak samo, może CIM wariuje po stronie H -CAN?
    Podmiana CIM-a - Nie pomogło

    Klient wspomniał że stało się to po naprawie/wymianie rozrusznika ..

    Wymieniliśmy rozrusznik... - Nie pomogło

    Coś się dzieje na szybkim CANie bo nie można wejść DO ECU silnika ani do ABS /schemat połączeń Szybkiego CAN: CIM <-> UEC <-> ECU/
    ABS odłączony - Nie pomogło

    Ewidentne zachowanie tak jakby gdzieś elektronika się nagrzewała , robiła zwarcie i CAN leży...

    Pomysły się skończyły...

    edit.14-04-2017

    Oczywiście podmienione przekaźniki od zacisku 15 , nawet zrobiona zworka grotem od lutownicy - Nie pomogło

    Odłączony licznik - Nie pomogło

    Odłączony pedał gazu - Nie pomogło

    Odłączone zasilanie od alternatora - Nie pomogło

    Podmienione cewka zapłonowa na nową - Nie pomogło

    Odpięte wspomaganie /CAN + Zasilanie/ - Nie pomogło

    Wszystkie masy sprawdzone i wyczyszczone dla pewności - Nie pomogło

    Sprawdzone czy nie ma zainstalowanego jakiegoś systemu antyzłodziejskiego /Prawy boczek zdjęty koło nóg kierowcy-brak ingerencji w przewody/ - Nie pomogło

    Odkryłem ślady na osłonie pedałów pod deską resztki potłuczonej szyby - auto miało na pewno wymienioną przednią szybę ???? czy tylko szyba poszła czy przód pociąg np. Pendolino przejechał. ????

    W związku z tym wyciągnęliśmy schowek i licznik i dokręciliśmy przewody masowe pod deską - Nie pomogło

    Największa ciekawostka - zmieniły się objawy usterki - silnik odpala .... ale nie gaśnie ... bez dodawania gazu chodzi bardzo ładnie ... przy próbie gazowania - gaśnie.... /była sytuacja że dwa lub trzy razy wkręcał się ładnie na obroty ale potem i tak zgasł/
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 16  
    Cewka WN potrafi robić taki bałagan.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 23  
    Odepnij wspomaganie i spróbuj.
  • Poziom 19  
    Dziękuje za sugestie ...

    Uzupełniłem pierwszy post o wczorajsze boje...

    Zastanawiam się nad pompą paliwa???? oraz świecami.... ???

    Ewentualnie tak samo uszkodzony sterownik silnika... /kupiony na All..o /
  • Poziom 23  
    mail4skwarka napisał:
    Największa ciekawostka - zmieniły się objawy usterki - silnik odpala .... ale nie gaśnie ... bez dodawania gazu chodzi bardzo ładnie ... przy próbie gazowania - gaśnie.... /była sytuacja że dwa lub trzy razy wkręcał się ładnie na obroty ale potem i tak zgasł/

    Miałeś wyczyszczone wszystkie poprzednie błędy ? Co zostało po tym jak zgasł ?
  • Poziom 23  
    Podłącz żarówkę pod pompę paliwa i zobacz co się dzieje jak gaśnie.duzo ci to wyjasni.ile jest paliwa w baku.tylko nie patrz na wskazówkę..najlepiej dolać coś.
  • Poziom 19  
    Problem rozwiązany.

    Przyczyną były... złe świece.
    Po wymianie jak ręką odjął.

    Tylko najlepsze jest w tym, jak pisałem wcześniej że to stało się po wymianie rozrusznika... /według klienta/

    Trop z cewką zapłonową był jak najlepszy ... ale chyba zbytnie zaufanie do klienta to też zła droga. Trzeba wszystko samemu weryfikować...
  • Poziom 23  
    mail4skwarka napisał:
    Problem rozwiązany.

    Przyczyną były... złe świece.

    Oby tak było ale problemy z komunikacją i błędy o których pisałeś to chyba nie świece.
  • Poziom 19  
    Widzisz, tak to bywa z elektroniką.

    Samochód po próbach drogowych, klient odebrał i wszystko jest OK.
    Wczoraj miałem zabrać te felerne świece, dziś postaram się o tym nie zapomnieć.
    Spróbuję 'sprawdzić' co było nie tak.
  • Poziom 42  
    Świeczki ci cana nie wywalą. Prędzej coś wyschło, coś zawilgotniało i usterka się naprawiła. Ale wróci...
  • Poziom 16  
    kortyleski napisał:
    Świeczki ci cana nie wywalą

    W punto 2 wywalą.
  • Poziom 19  
    Nigdy nie zakładaj że znasz się na wszystkim ,czasem zdarzają się sytuacje których logicznie nie wytłumaczysz...
  • Moderator Samochody
    Na prośbę autora, otwieram.