Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Miele W2515WPS symbol ELP-152 - nie uruchamia się brak funkcji na wyświetlaczu

15 Apr 2017 19:02 864 5
  • Level 9  
    Witam
    Mam problem z pralką Miele W2515WPS, problem polega na tym, że włączając ją uruchomi się wyświetlacz, następnie słychać jakiś przekaźnik i od razu wyłącza się całkowicie. Czyli brak funkcji na wyświetlaczu i nie wiem od czego zacząć? Dodam, że pralka stanęła z praniem w środku prania z błędem opróżniania. Po wyczyszczeniu filtrów oraz resecie pralka zaczęła normalnie prać. Teraz znowu to samo, a reset godzinny nic już nie pomaga...
    Proszę o pomoc jak ten problem naprawić?
    Pozdrawiam
    [30.03.2021, webinar elektroda] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 13  
    Uwaga! urządzenie elektryczne pod napięciem 230V. Proszę odłączyć grzałkę i tak uruchomić pralkę. Pompa wody do sprawdzenia i szczotki w silniku.
  • Level 9  
    Teraz znowu zaczęła prać (restart przyciskami), ale po wypuszczeniu wody znowu stanęła z zawartością w środku Jednak po którejś próbie resetu udało się pranie odwirować, ale problem znowu z odpaleniem programu. Wyświetlacz raz się włącza raz wyłącza i tylko słychać jakiś stycznik. We wtorek rozłączę grzałkę i spróbuje ponownie, ale jakby co to temat otwarty...
  • Level 9  
    Pompa sprawdzona jest ok, kręci po podłączeniu na krótko. Pomiar grzałki na biegunach oscyluje w granicach 250Ω na mierniku. Czy wiarygodne są wyniki grzałki po zdjęciu kabli z grzałki, czy trzeba ją całkowicie wyciągnąć? Skoro do spirali samej dojścia teraz nie ma. Zabiorę się teraz za demontaż silnika i sprawdzę szczotki.

    No niestety nie udało mi się zdiagnozować usterki pralki, może ktoś ma jakiś pomysł. Albo czy ktoś jest w stanie sprawdzić elektronikę z tego modelu.
    Jest to moduł o symbolu ELP-152, tam właśnie jakiś przekaźnik słychać.
    Jeszcze raz: silnik sprawdzony ok, pompa sprawdzona ok, grzałka sprawdzona ok.
    Z resztą grzałka grzała do samego końca, a pralka już raz po resecie ruszyła, no ale już teraz tylko włącza się wyświetlacz po chwili się wyłącza i tak cały czas, aż w końcu wyświetlacz wyłączy się całkowicie. Jakby co cały czas czekam na jakieś porady.
  • Level 13  
    Na tej płytce co podałeś sprawdź elektrolity 220µF i 470µF, czy nie wylały. Jak nie masz miernika to je wymień. 3zł. Jak wylały to sprawdź czy ścieżek nie przeżarło.
  • Level 9  
    MUSZKA-ALA wrote:
    Na tej płytce co podałeś sprawdź elektrolity 220µF i 470µF, czy nie wylały. Jak nie masz miernika to je wymień. 3zł. Jak wylały to sprawdź czy ścieżek nie przeżarło.
    Myślę, że udało się rozwiązać problem, a mianowicie wytrawiłem płytkę przeczyściłem styki i pralka ruszyła, idzie 3 pranie i wygląda na to, że problem zniknął. Temat uważam za zamknięty i dziękuje za sugestie.