Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor thomson 55MC16Tx, wysokie napięcie

08 Lis 2001 15:08 5333 9
  • Poziom 26  
    W telewizorze Thomson model 55MC16Tx
    (napis z tylu) wystapila dziwna usterka:
    po wlaczeniu zaskakuje wysokie nap. na
    ok 5 sekund i sie wylacza i znow 5s i tak
    kilka razy poczym przestaje dzialac (wylaczony)
    Stwierdzono pokazujace sie i znikajace napiecie zalacz od procesora ST6397 BB1
    po "sztucznym" podaniu nap zal. telewizor
    pozornie dziala ale brak jakich kolwiek reakcji z klawiatury lokalnej np glos czy
    zmiana kanalow (brak zmian napiec na portach
    procesora podpietych do klawiatury w czasie
    przyciskania klawiszy)
    wszystkie napiecia sa prawidlowe 5V 12V itp
    Czy ktos sie spotkal z podobna usterka w Thomsonie ? i czy istnieje tryb serwisowy w
    procesorze ST6397?
  • VIP Zasłużony dla elektroda
    Co dzieje się na magistrali I2C?
  • Poziom 26  
    na obu jest 5V czyli brak zwarcia.
    procek steruje telegazeta i glowica wcz,
    w czasie wymuszonej pracy na jednej z szyn
    pokazuja sie przypadkowe impulsy,ale w czasie
    zmiany kanalow z klawiatury nic sie dzieje a
    powinno cos leciec do syntezy glowicy...
  • VIP Zasłużony dla elektroda
    Co jest jeszcze podłączone do magistrali, może występuje jakiś konflikt - nie zgłasza się któryś z układów?
    Może wiesz jakie to chassis?
  • Poziom 26  
    na plycie pisze PF5 to chyba typ chasis
  • VIP Zasłużony dla elektroda
    To chassis ICC6.
    Odbierz pocztę.
    Może schemat Ci pomoże.
  • Poziom 26  
    wielkie dzieki
    a czy kolega sie nie orietuje na temat ew
    trybu serwisowego tego TV ?
  • VIP Zasłużony dla elektroda
    Szukałem ale nie mogę znaleść trybu serwisowego dla tego chassis.
    Z tego co wiem to ono chyba nie ma go.
    Jak coś znajdę to dam znać.
  • Poziom 26  
    No w koncu naprawilem!!!!
    Okazalo sie iz na tranzystorze TL90
    byl zimny lut co obiawialo sie zanizonymi
    impulsami V Synchro doprowadzanymi do procesora, ktory z kolei "myslal" ze nie ma
    odchylania pionowego i wylanczal obraz i caly
    TV.
    Jeszcze raz dziekuje za schemat ktory byl
    nieodzowny w tej naprawie.
  • VIP Zasłużony dla elektroda
    Dzięki za opisanie tego co było przyczyną.
    I jeszcze że się przydałem.

    Wojtek