Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5102 - uszkodzony programator na H580 i H590

Jacck 28 Lip 2005 09:44 2535 3
  • #1 28 Lip 2005 09:44
    Jacck
    Poziom 26  

    Wpadł mi w ręce wiekowy Radmor 5102 z niedziałającym programatorem. Niezależnie od wybranej pozycji (od 1 do 8) i kęcenia pr-kami napięcie strojenia głowicy jest cały czas ok. 2V. W schemacie fabrycznym jest programator na układach SAS660 i SAS670. Jednak różni się on znacznie od mojego na układach H580B1B i H590B1B. Napięcie strojenia głowicy wychodzi z połączonych ze sobąnóg 10 obu scalaków. Przeciąłem ścieżkę łączącą te nogi z nadzieją że moż epadnięty jest tylko jeden - niestety nic to nie dało. Jeden ma na tam cały czas 2V a drugi ok. 0V. Prawidłowe napięcia z pr-ków strojenia dochodzą do końcówek bodajże 2-5, jednak nie pojawiają się na końc 10. Przełączanie sensorów odbywa się prawodłowo (zapalają się odpowiednie diody LED) Czy ma ktoś aplikacje tych układów, schemat programatora na nich, lub przynajmniej zna zamienniki ?

    0 3
  • Arrow Multisolution Day
  • #2 28 Lip 2005 12:51
    h jaworski
    Specjalista AGD

    1 sprawdź czy wszystkie diody się zapalają kiedyś miałem przypadek że 1 dioda była uszkodzona i robiły się cuda
    2 porównaj też aplikację układów sas580 sas590 i porównaj z twoją
    3 przestaw wszystkie potencjometry na wyższe napięcie tak aby żaden nie dawał 2v
    4odłącz wszystkie sensory od układów i odłącz wszystkie kondensatory przy układach
    5 sprawdź pozostałe elementy np. tranzystory i opory naprawiam radmory już 27 lat ale tylko 1 raz spotkałem jakąś inną wersję może twoją i też miałem problem z sensorami ale było to ze 20-parę lat temu ale chyba nie były to układy

    0
  • Arrow Multisolution Day
  • #3 28 Lip 2005 14:59
    Jacck
    Poziom 26  

    1. wszystkie diody się zapalają
    2. nie ma za bardzo czego porównywać, różnice są spore i widoczne na 1 rzut oka (całkiem inna pinologia, do SAS-ów jest podawane bezp. +25V a do H580 nie itp.)
    3.potencjometry daja różne napięcia
    4. sensory spróbuje odłączyć, chociaz wątpie czy to coś zmieni
    5.tranzystorów nie zauważyłem na tej płytce

    0
  • #4 21 Wrz 2005 12:40
    Jacck
    Poziom 26  

    Po długim urlopie w koncu go zrobiłem. Faktycznie te układy okazały się odpowiednikami SAS580/590. Wcześniej patrzyłem na schemat od Radmora z programatorem na SAS660/670 i tamte były zupełnie inne. Wstawiłem UL1958 i SAS590 i wszystko ładnie chodzi.

    0