Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel Astra G 1.7 TD traci moc podczas jazdy gdy zapala się check engine

michasiek37 25 May 2017 08:11 4830 2
  • #1
    michasiek37
    Level 2  
    Witam!
    Poczytałem kilka podobnych postów, lecz mój samochód zachowuje się trochę inaczej. W Astrze podczas jazdy zapala się check engine, zapala się, świeci z kilometr i później kilometr się nie świeci i tak w kółko. Podczas gdy check się świeci turbina nie pracuje, jak nie świeci chodzi idealnie, słychać ją, przyspiesza jak trzeba, z wyprzedzaniem nie ma problemów.
    Po podłączeniu kompa wyskoczył błąd P0400. Wyczyściłem zawór EGR, wszystkie wężyki od podciśnienia, sprawdziłem przepływomierz - dobry, wszystko co od podciśnienia zostało przedmuchane i wyczyszczone. Po skasowaniu błędu na kompie nadal pojawia się kontrolka, a komputer nie pokazuje już żadnego błędu.
    Może zresetować komputer poprzez odłączenie akumulatora? Komp zapamiętał usterkę i się świeci?
    Liczę na pomoc!
    Pozdrawiam!
  • Helpful post
    #2
    keepermariox
    Level 13  
    Jeżeli świeci się kontrolka to musi się wtedy pojawić jakiś błąd, opel nie informuje o błędach zapisanych w pamięci, nawet gdy takowe są. EGR i jego sterowanie to dużo bolączka w oplu, podobnie mam w zafirze 2.0, ja z tym poradziłem sobie kupując vakuometr i wpinając w układ sprawdziłem działanie każdego zaworu i szczelność całości. Uszkodzona była membrana w elektrozaworze sterującym i gdy tracił ciśnienie występował błąd
  • #3
    michasiek37
    Level 2  
    Sprawa wyjaśniona. Odkręciłem pompkę VACUM i poprostu tą blaszkę którą się przykręca obróciłem tak aby wężyk z niej wychodzący nie znajdował się na dole tylko bardziej u góry. W wężyku od podciśnienia znajdował się olej, którego niewielkie ilości są potrzebne do pracy tej że pompy, dostawał się tam podczas jej pracy. Teraz brak błędu i brak problemu :)