Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Denon AVR-X4100W - Uszkodzony procesor

amigos 04 Jun 2017 16:40 2547 14
  • #1
    amigos
    Level 16  
    Witam!

    Posiadam Denona AVR-X4100W, w którym jest uszkodzony microprocesor R5F56108VNFP . Na lini standby 3.3V występuje zwarcie z masą. Okazało się, że zwarcie jest w procesorze. Stabilizator napięcia 3.3V nie uległ uszkodzeniu. Eprom też wydaje się być dobry. Wcześniej urządzenie włączało się ale wyłączało po przejściu testu. Problemem okazały się uszkodzenia na bloku z końcówkami mocy. Po naprawie odpalił i działał, ale po wyłączeniu w standby ciężko się podnosił, aż w końcu padł całkiem. W PROTECTION wskazywał czasami DC /problem zasilania/.
    Powiedzcie, czy nowy procesor wymaga wcześniejszego zaprogramowania? Czy ktoś ma może do sprzedania procesor lub płytę do tego modelu? Ewentualnie, czy jest ktoś z Łodzi kto by się podjął naprawy?

    Pozdrawiam!

    Jacek
  • #2
    rimot
    Level 29  
    DC protect to jest stałe na wyjściu z końcówki.
    edit
    "Po naprawie odpalił i działał"
    "wskazywał czasami DC /problem zasilania/"
    To nie jest problem zasilania.
    Zanieś tam gdzie naprawiali i reklamuj.
  • #3
    amigos
    Level 16  
    Dziękuję za odpowiedź. DC zgłaszał przed naprawą końcówek. Sam dokonywałem naprawy i problem tkwił w uszkodzonej ścieżce i uszkodzonym rezystorze na linii zdaje się LF. Później już nie było tego problemu. Prawdopodobnie same końcówki nie były problemem. Raczej nie wydaje mi się aby od nich padło standby 3.3V :) Teraz niestety problem pozostaje mi z procesorem. Na pewno ubity :( Po wylutowaniu wróciło 3.3V. Dlatego szukam informacji, czy trzeba by szukać całej płyty, czy wystarczy nowy procesor jeżeli nie jest programowany. Sprzęt kupiłem uszkodzony i częściowo rozgrzebany. Staram się go ożywić.

    Pozdrawiam!
  • #4
    rimot
    Level 29  
    Na pewno programowany. Jeśli ktoś się wcześniej nie odezwie dam znać jutro. Nie mam SM do tego modelu ale pewnie jest na tranzystorach. Jak wymieniałeś (tranzystory) czy były parowane? Masz SM? Dałeś mu popalić i poszedł front (L). Czasem jest tak, że nie zdąży zadziałać zabezpieczenie i leci wszystko... :cry: Szkoda , że był grzebany. Na początek wylutuj tranzystory na końcówce. Odepnij zasilanie od procka. Jak wiesz jak to wymuś start głównego trafa i zmierz napięcia. Powtarzam - nie mam SM ale jeśli masz spina na procku to i tak w trybie serwisowym nie ruszy.
  • #5
    amigos
    Level 16  
    Są na tranzystorach 2SD2560 i 2SB1647. Samych tranzystorów nie wymieniałem. Przy pomiarach wyglądają na sprawne. Ktoś podłączając wtyczkę zasilającą wepchnął kołek i zerwał ścieżkę na laminacie. Póki nie wstawię dobrego procka to nie powalczę. W trybie wymuszonym przy zwartym procesorze nie odpalał i nic nie wyświetlał. Jutro zajmę się w międzyczasie napięciami. Z trafa na pewno wychodzą właściwe. Mam SM. Jest ogólnie dostępny w sieci.
    Dziękuję za chęci pomocy.
  • #6
    rimot
    Level 29  
    Zanim wymusisz start głównego trafa odepnij procek od zasilania bo jak "spina" to pomiary nie będą prawidłowe. Piszę o napięciach linii 12, - 12, 5, - 5, 3.3V po stabilizatorach.
  • #7
    amigos
    Level 16  
    Ok. Dziękuję za wskazówkę. Procek i tak juz całkowicie zdjąłem.
  • #8
    rimot
    Level 29  
    Muszę poprawić. Na blok audio idzie +/- 7V a nie jak myślałem +/- 12V. Teraz mam SM :D
  • #9
    amigos
    Level 16  
    Dzisiaj od samego rana już sprawdzałem napięcia. Wszystko wygląda dobrze. Na CN77D mam +12V , +/-5V na video i +/-7V na audio. Cały czas się tylko zastanawiam, czemu ubił mi się ten procek. Niby wszystko na linii 3.3V standby jest ok. Stabilizator napięcia jest ok. Nie widzę przyczyny więc nie wiem jak będzie po wlutowaniu następnego.
    Nie wiesz, gdzie szukać takiego procesora? Zamówiłem co prawda nowego, ale skoro musi być zaprogramowany to pewnie do niczego mi się nie przyda no chyba, że do odpalenia podświetlenia standby i to też nie mam pewności ;) Zastanawiam się, czy procesory z amplitunerów serii AVR-x nie będą zamienne. Mam jeszcze x1100w więc jak się wkurzę to przełożę aby sprawdzić. Procek ten sam i widzę, że pakowali je w większość Denonów. Nawet w N8. Gorzej jak zostanę z dwoma ubitymi ;)
  • Helpful post
    #10
    rimot
    Level 29  
    Zgadza się, procki te same (symbol) ale inne wsady. Na pw dałem Ci namiary.
  • #11
    ssshqqq
    Level 10  
    witam wszystkich.

    podepnę się pod temat - mam Denon AVR-X2100W.
    Miałem pecha i wpadła mi kropla potu do środka.. Uszkodzony został wspomniany układ: R5F56108VNFP

    Denon AVR-X4100W - Uszkodzony procesor

    dokładne symbole nadrukowane na nim (od góry):
    R5F56108VNFP
    RX6108
    1444
    AK02943

    Amp działa, ale nie pokazuje np. wersji oprogramowania, po paru minutach chodzenia po menu wyłączy sie (Protection Mode). Dodatkowo, odcięty jest zupełnie panel frontowy, nie działa wyświetlacz ani przyciski, działa za to pilot.

    Liczę, że uda mi się wymienić ten procesor u fachowca.

    Pytanie: gdzie można kupić taki układ?

    Dzięki z góy za podpowiedź.
  • #12
    amigos
    Level 16  
    Witam!

    Procesor to może jeszcze i kupisz, ale problem raczej tkwi w jego zaprogramowaniu. Soft nie do zdobycia. Zadzwoń do serwisu i porozmawiaj ale nie wiem, czy będą chcieli wymieniać sam procesor. Raczej całą płytę główną, ale może trafisz na kogoś kto będzie miał trochę chęci do zabawy. Prawdopodobnie powstało zwarcie między 130 i 132 pinem, a więc napięciem i masą. Nie wiem, czy wymiana płyty PCB HDMI będzie dla Ciebie opłacalna bo w moim przypadku przy X4100 to koszt 2.000 zł :(

    Pozdrawiam!
  • #13
    ssshqqq
    Level 10  
    Dzięki za odpowiedź.

    Kontaktowałem się z serwisem, jedyne co robią to wymiana całej płyty HDMI, nie bawią się wymianę procesora.

    Wymiana płyty to koszt do 1500 zł - co też jest nie opłacalne dla 3-letniego sprzętu już.

    Zakładając, że mam osobę, która się podejmie wylutować i wymienić procesor na nowy - gdzie
    mogę szukać wsadu? Kolega rimot wspomniał wyżej o namiarach na wsady na pw - jest szansa dla modelu 2100?
  • #14
    mongoł2000
    Level 18  
    Ciekawe, że SM mówi ,że nie trzeba wgrywać oprogramowania, że jest już wgrane. Wydaje mi się, ze dotyczy to zakupu procka w serwisie, albo kod jest w zewnętrznym EEPROM (choć ten jest nieco mały, ale kto wie).

    Jest to procek Renesasa, programowany np. przez JTAG, choć też ma bootloader oraz możliwość bootowania z EEPROM (sprawdziłbym co się dzieje na tych liniach po włączeniu).
    http://www.image.micros.com.pl/_dane_techniczne_auto/uir5f56108vnfp.pdf

    Nie przyglądałem się za bardzo, ale po zalogowaniu może znajdzie się tu firmware:
    http://www.avsforum.com/forum/90-receivers-am...-3808-4308-5308-firmware-tracking-thread.html

    Z SM można dochodzić powoli co jest nie tak, fajnie mieć działający obok do porówniania :)
  • #15
    amigos
    Level 16  
    Sprzęt sprzedany. Nie udało się naprawić. Temat do zamknięcia.