Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nice mindy a60 (PL4004) przestała działać

mikedh 19 Cze 2017 21:44 555 2
  • #1 19 Cze 2017 21:44
    mikedh
    Poziom 8  

    Zestaw Mindy A60 i siłowniki PL 4004 (nie pamiętam dokładnie ale na 230v) przestały otwierać jak u autora tematu z dnia na dzień (instalacja działała dobrych kilka lat bez problemów-od wymiany uszkodzonej przez burzę centrali Mindy A6F, w między czasie wymieniałem przerwane kable do siłowników).


    Ruch wywołany z pilota czy z bezpośrednio z centrali trwa ok 1 s. Ruch rozpoczyna pierwsze skrzydło i w momencie dołączenia się drugiego skrzydła następuje przerwanie i szybkie miganie diody stanu centrali (następnie wraca do normalnego pulsowania). Dzieje się tak zarówno w momencie otwierania jak i zamykania. Diody silników M1 i M2 zapalają się w prawidłowej kolejności, w momencie przerwania ruchu gasną (ale ich jasność świecenia nie jest stałe tylko pulsuje).

    Najbardziej podejrzewam padnięty kondensator 470 uf/35V (wygląda na "wybulony"). Dodatkowo są tam jeszcze 100uF/35v i 10uF/25V ale wyglądają dobrze.

    Centrala prawidłowo reaguje na wejście w linie fotokomórek (standardowo jedna linia). Diody Stop, FOTO i trzecia (nie pamiętam piszę z głowy) świecą prawidłowo.

    Sprawdzono w pierwszej kolejności kable do napędów-podpięto nowym kablem od centrali do siłownika (kiedyś się zerwały), zamieniono siłownik prawy z lewym miejscami bez zmian (eliminacja padniętego kondensatora silnika).

    Zauważyłem dziwne zachowanie centrali- po odłączeniu przewodów siłowników od centrali zaczęła pracować przez chwilę normalnie. Można było wykonać (z odpiętymi silnikami) cały cykl otwarcia i zamknięcia. Tak sprawdziłem działanie siłowników w trakcie zamykania (podpiąłem silniki przed wyzwoleniem zamykania- efekt ten sam startuje jeden siłownik i w momencie dołączenia drugiego zatrzymanie manewru). Później nawet z odpiętymi siłownikami przerywała manewr po 1s.


    Mój pomysł to przelutować ten kondensator (albo najlepiej wszystkie trzy). Mam identyczne ( raczej sprawne) w centrali Mindy A6F.

    Moje pytanie jest następujące: Czy ten kondensator 470uF/35v ma związek ze sterowaniem siłownikami.

    pozdrawiam, Michał

    Moderowany przez Marek J.:

    Wydzieliłem jako nowy temat. Nie odgrzewaj starych tematów tylko załóż własny, nowy. Dzięki temu uzyskasz najświeższe informacje oraz będziesz mógł wyróżnić pomocne posty.
    3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.

    0 2
  • Pomocny post
    #2 21 Cze 2017 21:26
    marek216

    Poziom 43  

    Jeśli w układzie masz suche lub "wywalone" kondensatory to nie zastanawiaj się nad ich przeznaczeniem tylko wymieniaj. Taki element to spadek napięć - a co za tym idzie wadliwa praca reszty układu.

    Schematu nie znalazłem aby zaspokoić Twój głód wiedzy - ale jak wspominałem nie myśl tylko wymieniaj. Najlepiej na nowe, a nie odleżane, demontowane itd. Koszt tych elementów jest groszowy.

    0
  • #3 07 Lip 2017 10:41
    mikedh
    Poziom 8  

    Marek216 dzięki za zainteresowanie tematem. Zgadzam się że koszt nowych jest znikomy. Na pierwszy "rzut oka" wyglądało to jak kolejny problem z okablowaniem a nie centralą.

    Rozwiązaniem problemu była wymiana kondensatora 470uF/35V. Zanim zdążyłem zakupić nowe kondensatory wlutowalismy na próbę identyczny z Mindy A6F i brama ruszyła.


    Dla "potomnych" podpowiem że jeśli jest problem z napędem Nice'a to w pierwszej kolejności sprawdzić okablowanie (szczególnie bramy uchylne) oraz kondensatory w centrali (mój problem jak i kilka tematów o proroblemach z szyną bluebus )

    Temat zamykam.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo