Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Z570 - ładowanie baterii

mruk131 24 Cze 2017 00:07 297 1
  • #1 24 Cze 2017 00:07
    mruk131
    Poziom 2  

    Cześć,

    mam problem z ładowaniem baterii. Kiedy mam komputer na kablu (nawet bez baterii), to normalnie mogę korzystać z laptopa. Domniemam, że w takim przypadku zasilacz musi być sprawny, skoro zasila komputer. W sytuacji, gdy mam wsadzoną baterię i chcę ją naładować pojawia się problem. Po wsadzeniu końcówki do gniazda bateria zaczyna się ładować, ale po chwili (kilkanaście sekund) przestaje. Na początku myślałem, że to kwestia błędów systemowych Windowsa 10, którego miałem już od blisko 2 lat. Postanowiłem go przywrócić - nie pomogło. Następnie odinstalowałem sterowniki baterii - też nie pomogło. W szufladzie miałem poprzednią baterię (oryginalną), więc postanowiłem sprawdzić ładowanie na stare, by wykluczyć, że obecna jest uszkodzona. Niestety starej baterii również nie mogę naładować.

    Zastanawiam się, że potencjalnie uszkodzony kabel od zasilacza jest w stanie utrzymywać komputer na chodzi, a jednocześnie może mieć problem z ładowaniem baterii? Skoro nie ładuje ani jednej, ani drugiej baterii to zastanawiam się, czy problem nie tkwi w kablu od zasilacza. Dziwi mnie tylko fakt, że bez baterii na samym kablu komputer działa.

    Czy macie może jakieś pomysły, dlaczego tak się może dziać?

    Pozdrawiam,
    Michał

    0 1
  • #2 24 Cze 2017 09:11
    sk1977
    Spec od komputerów

    mruk131 napisał:
    Czy macie może jakieś pomysły, dlaczego tak się może dziać?
    - prawdopodobnie uszkodzenie na płycie głównej. Ewentualnie obie baterie uszkodzone.

    0