Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AEG 911d91-2T - Zmywarka nie grzeje wody

15 Lip 2017 09:10 2337 4
  • Poziom 27  
    Zmywarka przechodzi cały program, ale na zimno, nie podgrzewa wody. Sprawdziłem miernikiem cęgowym i czasem grzałka uruchamia się (ok 8A). Grzałka dobra (25Ω), oba presostaty zwierają, wymieniłem profilaktycznie przekaźnik grzałki, ale gdy nie grzeje to na wyprowadzeniu procesora nie ma napięcia. Jest tu czujnik OWI z termistorem i barierą podczerwieni, dioda nadawcza świeci, termistor ma 5kΩ w temperaturze pokojowej, reaguje na zmiany temperatury. Oporniki SMD od czujnika do procesora są sprawne. Dziwi mnie tylko, że zmywarka nie staje na błędzie tylko normalnie kończy cykl.

    Czy jest jakiś tryb serwisowy żeby zobaczyć jaką temperaturę odczytuje procesor?
    PNC:911916644/01

    Udało się zwalczyć problem - podstawiłem czujnik OWI, nie pomogło, podstawiłem oba presostaty, nie pomogło, podstawiłem cały moduł - nie pomogło ;-). Uszkodzony okazał się czujnik obrotów silnika pompy myjącej (tacho).
    Prawdopodobnie jest w programie warunek, że brak przepływu odcina grzanie jednak, że nie dali błędu od tego to już dziwne.

    Dodatkowe porady:
    Oporność czujnika powinna wynosić ok 4kΩ dla temperatury pokojowej,
    pomiaru dokonujemy na dwóch skrajnych pinach wtyczki - taka dłuższa z 4 niebieskimi przewodami.

    Grzałka ma oporność 25Ω i pobiera 8A prądu, prąd grzałki przechodzi przez pierwszy presostat patrząc od drzwi. Sterownik da się podmienić 1 do 1 z IKEA model: Renlig DW60 typ 911D53-OL. Może to komuś ułatwi naprawę.
  • OptexOptex
  • Specjalista AGD
    Takiego trybu nie ma. Wymień tacho i po problemie. Całą "hydraulikę" od misy w kierunku presostatu przeczyść dokładnie przy okazji
  • OptexOptex
  • Poziom 27  
    Tacho oczywiście wymieniłem - stąd wiem że pomogło, ciekawi mnie tylko że programator nie daje błędu gdy nie wykryje obrotów silnika pompy.
  • Specjalista AGD
    Witam
    Błąd ,,id0,,( problem z cewką tacho) możemy odczytać tylko w trybie serwisowy.Podczas normalnego użytkowania zmywarka nie pokazuje błędu, przestaje grzać wodę.
  • Poziom 27  
    Fajnie że kolega podał tą informację - szkoda tylko że szukałem tej usterki dwa dni ;-).