Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Polaroid MID1047PME01.112 - Tablet nie uruchamia się factory rst CWM (ACT7029)

19 Sie 2017 14:29 2277 18
  • Poziom 10  
    Witam. Dostałem Chińczyka Polaroid jak w temacie. Podobno nie działała przeglądarka i jakieś tam jeszcze aplikacje. Podłączyłem pod ładowarkę a że w przeciągu godziny się nie uruchomił (wisiał na logo POLAROID). Chciałem mu zrobić hard rst niestety dziwne było że uruchomił się CWM ale cóż może poprzednik próbował CyanogenMod-a lub coś w podobie więc z tego właśnie poziomu zresetowałem tablet. Niestety teraz wchodzi tylko w CWM i nic więcej. Przy uruchomieniu logo ainol hero Quad Core 10.1. Jednym słowem ktoś nieźle tu namieszał. Znalazłem jakiś soft do flashowania z poziomu recovery ale niestety błyśnie tylko logo Polaroid i dalej widzę CWM. Przed instalacją robiłem format wszystkiego co możliwe. Po flashu factory rst także nie przyniósł żadnego efektu. Proszę o pomoc może ktoś już miał podobny problem. Niestety do tego chińczyka nie da się chyba znaleźć firmware. Więc proszę o jakiekolwiek firmware które mogło by tu ruszyć. Procesor ACT7029. Softu od ainol mi nie chce program wczytać(może coś źle poszło). Nie kończą mi się pomysły żeby to ruszyć. Pozdrawiam.
  • Moderator - GSM
    Rozbierz tablet i szukaj firmware po oznaczeniu płyty.
  • Poziom 10  
    Oznaczenie płyty: ZX_V10F_V1.3_130528

    Z tego co wiem identyczną płytę ma denver ale softu też do niego nie ma.
    W każdym bądź razie szukam dalej.
  • Moderator - GSM
    Pewnie będzie ciężko znaleźć firmware do tego. W ostateczności możesz szukać firmware pod ACT7029, ale chyba wcześniej już ktoś to zrobił i dlatego było w nim firmware od ainol hero Quad Core 10.1.
  • Poziom 10  
    Już nawet nie chodzi mi o bootscreen-a byle tablet chodził
  • Poziom 43  
    Znalazłem coś takiego :)
  • Poziom 10  
    Soft z chomika który otrzymałem na PW nie pomógł ani ten z postu wyżej. Chyba nawet były to te same pliki co na chomiku tylko inaczej spakowane. W takim razie trzeba będzie próbować coś z pominięciem CWM recovery.
    Nie wiem czy to ma jakieś znaczenie ale cały czas wyrzuca następujące wyniki. Instalowałem już wiele razy CWM na urządzeniach i jeżeli paczka była ok to szło w ciągu paru minut całkowicie zmienić system a tutaj jest CWM ale nie ma paczki do instalacji, która by działała. Jeszcze pamiętam jak w LG GT540 zmieniało się tablice partycji żeby nie marnować miejsca.

    CWM-based recovery v6.0.3.1 by bnmguy
    E: Can't mount /cache/recovery/command
    E: Can't mount /cache/recovery/log
    E: Can't open /cache/recovery/log
    E: Can't mount /cache/recovery/last_log
    E: Can't open /cache/recovery/last_log

    Prawdopodobnie od razu po włączeniu ponieważ żeby było widać te linijki trzeba zrobić parę operacji żeby było je widać (rozdzielczość CWM nie pozwala na wyświetlenie w całości ekranu programu).

    Jeszcze zauważyłem coś bardzo dziwnego możliwe ze dlatego się nie chce uruchomić.

    przy wipe data/factory reset mam
    --wiping data...
    Formatting i tutaj różne partycje czyli standard
    ale zastanawiają mnie dwie ostatnie linijki

    Formatting /emmc/.android_secure ...
    Error mounting /emmc/.android_secure!

    Może to jest przyczyną problemów tak jak by nie mogło załadować pamięci tylko nie wiem czy nie chodzi o kartę sd

    Dodano po 13 [minuty]:

    nutergsm napisał:
    Czytaj http://www.slatedroid.com/topic/52722-ainol-actions-7029-roms/page-21#entry1017210
    Pamiętaj, że każda próba wgrania nieoryginalnego firmware może uszkodzić tablet.


    Może uszkodzić ale nie musi. Jeżeli cokolwiek się świeci to są spore szanse na odratowanie.
    ostatnio miałem samsunga gdzie nawet baterii nie chciał ładować. Wywalało tylko ekran Samsung i jakiś czerwony trójkąt w roku ekranu i tak sobie wisiało to wszystko. Trzeba było ładować przez IMAX B6 a później soft przez ODIN bo KIES tego nie ruszał. I telefon chodzi jak nowy.

    Wiem ale w ostateczności trzeba będzie kombinować
  • Poziom 10  
    To może kolega podpowie jak wgrać cwm żeby backup ruszył być może ten cm co jest wgrany jest uszkodzony. Niestety nie udało mi się wejść w tryb fastboot żeby wgrać cwm z wiersza poleceń. Ja nie mówię że pliki są złe. Mogą być dobre a coś innego powoduje błąd. A oprogramowanie od polaroida obsługuje tylko pliki img.
  • Poziom 10  
    Też tak robię ale niestety po instalacji i restarcie wyrzuca boot screen hero 10.1 I ładuje cwm.
  • Poziom 10  
    Ta druga wersja to jest właśnie recovery w wersji 6.0.3.3 tylko nie wiem dlaczego nie mogę jej zainstalować. Po instalacji mam cały czas 6.0.3.1. Instaluję przez instal zip from sdcard instalacja niby idzie widać zmiany w logu. A wersja się nie zmienia.

    W sumie idąc tym tokiem myślenia jeżeli mam cwm 6.1.3.1 muszę szukać recovery pod tą wersję. Pamiętam że kiedyś też miałem taki problem i żeby zainstalować novy cyanmod trzeba było recovery zmienić. Tylko żeby żmienić cwm tam miałem fastboot tu niestety jest tylko adb a przez adb niestety nie idzie tego zrobić.
  • Poziom 10  
    Witam ponownie. Widzę że jednak oprogramowania od tego chińczyka nie ma więc zaczynam testować softy od ainol. Jak coś z tego wyjdzie to dam znać.
  • Poziom 1  
    Jest możliwość, jak ktoś może po wylutowaniu pamięci zaprogramować ją (mam dostęp do programatora) przeczytaną dobrą pamięć z działającego tabletu. Jest jednak ryzyko uszkodzenia pamięci podczas lutowania. Jeżeli ktoś jest zainteresowany, to mogę spróbować zamieścić plik.
  • Poziom 10  
    Witam. Dziękuję koledzy za pomoc. Tablet działa.

    Oprogramowanie CyanMod od kolegi gradek83 naprowadziło mnie na dobry trop dzięki czemu znalazłem przyczynę.

    Wgranie CyanMod wyrzuciło baterię z wykrzyknikiem na ekranie dzięki czemu to tam zacząłem szukać przyczyny. Bateria miała 3,2 v co wprowadziło mnie wcześniej w błędne koło.Uruchamiało się recovery a system nie startował. Stwierdziłem że możliwe jest że w CWM nie działa ładowanie baterii.

    Podmiana baterii przyniosła efekt w postaci uruchomienia się tabletu. Po wylutowaniu okazało się że układ zabezpieczający akumulatora jest uszkodzony.

    Oprogramowanie o nazwie RESTORE przywróciło tablet do stanu fabrycznego. Także za to dziękuję użytkownikowi Freddy a także gradek83 za podesłanie plików.

    Dziękuję wszystkim użytkownikom udzielającym się w temacie za udzieloną pomoc. Pacjent żyje.

    Pozdrawiam i dziękuję.

    Temat zostanie zamknięty wieczorem.