Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Creative T3100 2.1 wyłączają się co chwilę, zasilacz ok, sygnał ok

gladkilot 10 Sep 2017 17:16 711 3
  • #1
    gladkilot
    Level 2  
    Cześć.
    Naprawa dotyczy Creative T3100 2.1. Zasilacz podłączony do suba, potencjometr włączający w satelitce, która podłączona jest do suba.
    Po kilku minutach słychać "uderzenie'' w głośnikach i przestają grać. Dioda która jest w satelitce sterującej świeci dalej ale słabiej. Po kolejnych parunastu minutach same wracają do życia. Zasilacz daje 12 V gdy nie działają i gdy działają tak samo. Ciekawe jest, że gdy podłącze słuchawki do wyjścia słuchawkowego w satelitce w momencie gdy głośniki nie działają, w słuchawkach jest muzyka. To wszystko bez ruszania kablami więc wykluczam przerwę. Być może zimne luty na płytce? Spora część zalana przez producenta klejem. Proszę o poradę.
  • #2
    gdkj
    Level 26  
    Ten klej jest częstą przyczyną problemów z takimi głośnikami. Przyjrzyj się czy czegoś nie zżera.
    Pozdrawiam.
  • #3
    gladkilot
    Level 2  
    Tak to się prezentuje w subwooferze
    Creative T3100 2.1 wyłączają się co chwilę, zasilacz ok, sygnał ok
  • #4
    gdkj
    Level 26  
    Nic nie wykryjesz bez pomiarów gdy grają i po trzaśnięciu, napięcie zasilające stopnia mocy i st-by oraz przedwzmacniacze i potencjał na wyjściu każdego w stopnia wzmacniającego (wzmacniacze operacyjne 8pin).
    Może podaj co jest nadrukowane na układach.

    Pozdr.