Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zestaw rowerowy oświetlenia z dynamo w piaście

telmut 13 Lis 2017 09:39 279 10
  • #1 13 Lis 2017 09:39
    telmut
    Poziom 19  

    Na początku postu u mnie też wszystko działało poprawnie ale coraz słabiej świeciła lampka tylna. Rozebrałem prądnicę w piaście całą, poczyściłem i złożyłem. przeczyściłem styki w lampkach a do tylnej wymieniłem nowe kable. Podłączyłem i świeci tylko że strasznie mruga światło jak wolno jadę. Im szybciej jadę tym mruga szybciej aż do znudzenia że nie mruga, ale jak zwolnię to nadal mruga. Co zrobiłem źle ?

    0 10
  • #2 13 Lis 2017 10:46
    gimak
    Poziom 36  

    Nie napisałeś które światło mruga tylnie czy przednie, przypuszczam, że chodzi o przednie.
    Mam też dynamo w piaście i przy wolnej jeździe (gdzieś do 5 km/h) też mrugają, później świecą już światłem ciągłym, ale ja mam oświetlenie przerobione na Ledowe.
    Powodem większego mrugania (utrzymującego się mrugania przy większej prędkości) może być to, że obciążenie dynama jest za duże (za mocne żarówki) lub dynamo daję mniejszą moc niż powinno - być może przy czyszczeniu dynama coś źle poskładałeś, może jest gdzieś gorszy styk i przez to dynamo daje mniejszą moc.

    1
  • #3 13 Lis 2017 16:41
    telmut
    Poziom 19  

    Mruga i przód i tył. Być może że żarówka jest powodem bo coś sobie przypominam że po wymianie żarówki się pogorszyło. To właśnie z tego powodu i z powodu słabego świecenia rozebrałem prądnicę. Po złożeniu prądnicy nadal żarówka słabo świeci i mruga a z tyłu diodowe oświetlenie też mruga. Co mogę zrobić ? Czy może wymiana lampki przedniej na diodową pomoże ?

    Dodano po 1 [minuty]:

    Mruga nawet przy 15km/h

    0
  • Pomocny post
    #4 13 Lis 2017 19:25
    gimak
    Poziom 36  

    Jak przy 15 km/h jeszcze mruga, to żarówka w przedniej lampie musi być mocno przewymiarowana - sprawdź jakie są jej parametry. Tak zakładam, jeżeli pogorszenie nastąpiło po jej wymianie.
    U mnie na początku z przodu była żarówka halogenowa 3W/6V, a z tyłu zwykła i ta mi często się przepalała, więc wymieniłem ją na ledową. Przy tym wyposażeniu światło z przodu migało do prędkości ok. 6-6.5 km/h i to mnie trochę denerwowało.
    Przeszedłem więc w przodzie też na leda 3W na małym radiatorze, do tego dołożyłem mostek prostowniczy, kondensator, źródło prądowe na LM317. Wszystko to upchałem w tej samej lampie. Przy początkowym ustawieniu prądu na stole, po zamontowaniu wszystkiego w lampie i zasileniu tego z dynama, światło ciągłe uzyskałem już przy prowadzeniu roweru, ale jasność świecenia była gorsza niż na stole i wcześniej przy halogenie, zwiększyłem więc prąd na leda i teraz świeci jaśniej niż na halogenie, ale przestaje mrugać przy większej prędkości niż poprzednio (4-4.5 km/h), ale mniejszej niż przy halogenie - tak zostało.
    Ja nie wymieniałem lampy tylko jej zawartość, więc trudno mi odpowiedzieć w jakim stopniu wymiana lampki na ledową poprawi sytuację z mruganiem. Wg mnie zależeć to będzie od tego co w tej lampce jest i jaka jest moc leda.

    0
  • #5 13 Lis 2017 21:55
    telmut
    Poziom 19  

    Na razie nie mam czasu aby się za to zabrać. Zbieram informacje by podejść naprawić i po sprawie. Ciekawe to z tym mostkiem i kondensatorem. Kondensator może wygładzić mruganie, ale mostek ? Wydawało mi się że skoro na wyjściu z piasty jest znaczek + to, to prądnica prądu stałego a w tym wypadku mostek nic nie pomoże a tylko wprowadzi dodatkowy opór i będzie jeszcze słabiej świecić. Mam mostek to sprawdzę jaki będzie efekt. Wracając do kondensatora to o jakich wartościach szukać ? Środa a najpóźniej czwartek chciał bym to rozebrać i naprawić.Kupiłem właśnie przód LED 1W
    http://allegro.pl/lampka-rowerowa-widelec-dyn...jg5ZDM5MGRiOTkwNDQyOWYxODc5N2RiNGQ0NDJhMzQ%3D

    0
  • Pomocny post
    #6 13 Lis 2017 22:30
    gimak
    Poziom 36  

    Dynamo daje napięcie przemienne. Dioda led będzie świeciła, ale będzie wykorzystywała tylko połowę możliwości dynama i mruganie ustąpi przy większej prędkości niż przy zastosowaniu mostka.
    Lampka z linku powinna być odpowiednia. Z opisu wnoszę, że wszystkie te elementy ma już zamontowane.

    0
  • #7 14 Lis 2017 06:27
    telmut
    Poziom 19  

    Mam jeszcze drugi rower i mam porównanie. Tam jest z przodu halogen, z tyłu LED i działa inaczej, dużo lepiej. W opisanym mruga dużo mocniej i przy większej prędkości. Jeszcze tak myślę na chwile zamienić koła przednie w rowerach i zobaczyć jak będzie.

    0
  • Pomocny post
    #8 14 Lis 2017 08:26
    gimak
    Poziom 36  

    telmut napisał:
    Mam jeszcze drugi rower i mam porównanie. Tam jest z przodu halogen, z tyłu LED i działa inaczej, dużo lepiej.

    Porównaj moce dynam i żarówek w obydwóch rowerach. Zamiana kół (przy jednakowej mocy dynam) pozwoli zweryfikować czy to powód jest w dynamie.

    1
  • #9 16 Lis 2017 19:54
    telmut
    Poziom 19  

    W końcu znalazłem czas. Jak wspomniałem pomogłem sobie drugim rowerem.Wymieniłem przednią lampę z żarówkowej na LED - mruga nadal ale stwierdziłem że mocniej świeci i trochę jak by za mocno świeci tył LED.
    Zamieniam koła przednie w rowerach.Dynama w piaście identyczne 3W. Po zamianie nadal mruga a w drugim rowerze koło z pierwszego i nie mruga ( no delikatnie jak kulam ręką ) podczas jazdy nie mruga-z przodu halogen z tyłu LED z podtrzymaniem.
    To znaczy że obie prądnice zachowują się tak samo a więc problem musi być w lampach.Oczywiście koła wracają do swoich rowerów i rozbieram lampę tył LED. Okazuje się że jedna z diod jest spalona.Po wymianie lampka świeci słabiej i mruganie jest mniejsze.Wydaję mi się że gdyby lampka miała podtrzymanie to mruganie by znacznie zmalało. W lampce tył jest mostek, rezystor, jeszcze jedna dioda pomiędzy wejściem zasilania (była spalona) i 3 LED. Mógł bym dodać kondensator na podtrzymanie ale nie wiem jakich wartości.Przednia lampka LED ma podtrzymanie a tył nie ma.Podsumowując. Wiem już o wiele więcej niż tydzień temu. Muszę jeszcze popracować nad tylną lampką. Dziękuję za pomoc i podpowiedzi. Myślę że temat można zamknąć.

    0
  • #10 16 Lis 2017 21:38
    gimak
    Poziom 36  

    telmut napisał:
    drugim rowerze koło z pierwszego i nie mruga ( no delikatnie jak kulam ręką ) podczas jazdy nie mruga-z przodu halogen z tyłu LED z podtrzymaniem.

    Z przodu nie mruga, bo masz halogen (włókno żarowe) mające dużą bezwładność, to raz, a dwa ta żarówka wykorzystuje obydwie połówki "sinusoidy" napięcia z dynama, a Led nie ma tej bezwładności i jeżeli nie ma mostka to wykorzystuje tylko jedną połówkę "sinusoidy".
    Należy pamiętać, że dynamo w piaście nieobciążone, w czasie jazdy generuje dość wysokie napięcie - przy szybkiej jeździe nawet do 60 V i to może powodować uszkodzenie Ledów gdy się je będzie włączać podczas jazdy.
    Dlatego ja u siebie jak montowałem Leda, to dałem mostek (aby wykorzystać obie połówki), kondensator (żeby zmniejszyć mruganie), i LM317 jako źródło prądowe (Led świeci jednakowo niezależnie od prędkości i mogę go załączać przy każdej prędkości).
    Teraz tak się zastanawiam nad tym, czy nie lepszy efekt z mruganiem byłby, gdybym kondensator dał nie po mostku, ale po LM317.

    0
  • #11 17 Lis 2017 11:10
    telmut
    Poziom 19  

    gimak napisał:
    Z przodu nie mruga, bo masz halogen (włókno żarowe) mające dużą bezwładność, to raz, a dwa ta żarówka wykorzystuje obydwie połówki "sinusoidy" napięcia z dynama, a Led nie ma tej bezwładności i jeżeli nie ma mostka to wykorzystuje tylko jedną połówkę "sinusoidy".


    A ja miałem z przodu zwykłą żarówkę i mrugało. To jak to rozumieć ? Od wczoraj jest LED. Nie chce rozbierać tej nowej lampki żeby sprawdzić czy w środku coś jeszcze jest (mostek czy coś jeszcze) skoro jest podtrzymanie to przypuszczam że coś tam musi być.Jak już pisałem - jest lepiej niż było. Jaśniej świeci i mniej mruga. Jaszcze myślę nad podtrzymaniem tyłu LED a co przy okazji wygładzi mruganie.

    0