Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Iveco Daily 2.8 - Nie działająca wiskoza, brak zasilania, potrzebny schemat

11 Jun 2018 23:01 11010 16
  • Level 4  
    Witam
    Szukałem ale nie znalazłem rozwiązania mojego problemu.
    Pacjent Daily 2.8 35c11 106KM, zwykła pompa, 2001r nie działa wiskoza. Tzn wiskoza jest nowa, czujnik temparatury w chłodnicy również lecz jej nie załącza. Po złączeniu pinów we wtyczce od czujnika nie ma reakcji, natomiast po podłączeniu plusa do wiskozy załącza sie po odpaleniu auta, ale po zgaszeniu już jej nie rozłącza.
    Czy ktoś jest w posiadaniu schematu aby nie pruć całej instalacji?
    A może idzie przez jakis przekaźnik? W skrzynce bezpieczników nie ma oznaczenia aby któryś był od wentylatora. Tutaj nie ma komputera więc powinno wszystko być na kablach
  • Level 26  
    Wątpię żeby tam była wiskoza,zwykłe sprzęgło elektromagnetyczne wentylatora chłodnicy.Zasilanie z bezpiecznika 23 poprzez styk czujnika tem. chłodnicy do sprzęgła ,żadnego przekaźnika.Jakie napięcie po zwarciu czujnika,wygląda że jest gdzieś spadek zasilania.Centralka bezpiecznikowa na foli ze ścieżkami miedzianymi ,po przegrzaniu często tam spadki napięcia.
  • Level 4  
    Tak tak, sprzęgło elektromagnetyczne:) Podpowiesz mi, który to bezpiecznik 23? Nie ma numeracji na desce z bezpiecznikami, są tylko ilustracje. Centralka bezpiecznikowa na folii w tym roczniku? Nie odkręcałem jej ale widzę tam tylko zwykłe kabelki
  • Level 4  
    No to się nie rozumiemy bo w 2001r w moim aucie tablica bezpieczników wygląda tak, (może nie aż tak ładnie bo nie które piny są przypalone u mnie ale ogólnie taką mam)
    Iveco Daily 2.8 - Nie działająca wiskoza, brak zasilania, potrzebny schemat
  • Level 26  
    Daily II z taką tablicą spotkałem się przy silniku z komputerem.Załączanie sprzęgła wentylatora poprzez przekaźnik 25336 tj.na twoim zdjęciu pierwszy z lewej od dołu.Zasilanie z bezpiecznika 31 tj.licząc od dołu drugi rząd pierwszy od lewej.W wersji z EDC steruje tym komputer.Sprawdziłem ,faktycznie w wersji C11 bez EDC zasilanie z bezpiecznika 31 bez przekaźnika.
  • Level 4  
    Podaję zdjęcie realne moich bezpieczników, problem z rodzajem tablicy może wynikać z tego że sprawdziłem moje auto po nr VIN i była to wersja angielska, sprzedawca nic nie powiedział. Z tego powodu obstawiam że coś jest źle podłączone. Bezpiecznik sprawdzony, przekaźnik też jest. Po zwarciu pinów we wtyczce od czujnika nie załącza elektromagnesu. Zapewne trzeba będzie zrobić zasilanie oddzielne od instalacji na przekaźniku, tylko jaki przekaźnik prawidłowy założyć?
  • Level 26  
    No tak różnych rzeczy można się spodziewać przy takiej partyzantce.Błędnie informujesz że masz przekaźnik ,z załączonego zdjęcia widać ze gniazdo jest nie obsadzone, porównaj z poprzednim zdjęciem.Fakt ten jest mało istotny bo jak pisałem w wersji 35C11bez EDC nie ma tego przekaźnika.Z Twojego zdjęcia wynika że bezpiecznikiem tym jest zielony pierwszy z lewej od dołu.Zwróć uwagę na wartości twoich bezpieczników,totalnie zawyżone.Kolory piktogramów powinny odpowiadać kolorom bezpieczników.Mimo moich starań niewiele z tego wynika.
  • Level 4  
    Tak jak pisałem auto już takie kupiłem. Czyli lepiej żeby zajął się tym połączeniem elektronik?
  • Level 33  
    Są dwa rodzaje cewek do elektro sprzęgła wentylatora, z dwoma wyjściami i z trzema.
    Zależy czy auto ma klimę czy nie. Cewki są dość drogie. Jak się spalą to czuć spalonym plastikiem.
  • Level 4  
    Widzę że nie zapoznałeś sie dokładnie z moimi postami, całe elektrosprzęgło mam nowe (stare rozpadło się). Poprostu nie ma zasilania, po zwarciu pinów we wtyczce od czujnika wentylatora, wentylator dalej się nie załącza. Po podaniu prądu oddzielnym przewodem na elektromagnes wszystko działa
  • Level 33  
    Przekaźniki powinny być w skrzynce w komorze silnika. NAjczęściej uszkadza się wiązka elektryczna w okolicy serwa hamulcowego.
  • Level 4  
    Tak proste, ale oprócz bezpiecznika ( i prądu raczej od stacyjki) trzeba zabezpieczyć instalację przekaźnikiem, jaki dobrać? O jakim schemacie? Mam dużo przekaźników z BMW, ponieważ handluję częściami do tych aut, tylko przyznam się, że nie mam aż takiego pojęcia w elektronice aby dobrać prawidłowy przekaźnik i żeby czegoś nie popalić. Wolę dopytać przed testami
  • Helpful post
    Level 26  
    Czujnik w chłodnicy jest przystosowany do bezpośredniego załączania, bez potrzeby użycia przekaźnika.Do ogarnięcia tematu nie potrzeba elektronika,temat z Twoją wiedzą powinien być w dziale dla początkujących.Auto proszę oddać do elektryka a moderatora proszę o zamknięcie tematu.
  • Level 4  
    Tematem zająłem się sam, do czujnika zasilanie dochodzi, natomiast gdzieś reszta instalacji była pomieszana, do wtyczki od elektromagnesu dałem masę i zasilanie od czujnika z bezpiecznikiem 5A, wszystko działa jak należy, temperatura już nie przechodzi ponad 90 stopni :)
    Pozdrawiam
  • Level 4  
    Tematem zająłem się sam, do czujnika zasilanie dochodzi, natomiast gdzieś reszta instalacji była pomieszana, do wtyczki od elektromagnesu dałem masę i zasilanie od czujnika z bezpiecznikiem 5A, wszystko działa jak należy, temperatura już nie przechodzi ponad 90 stopni :)
    Pozdrawiam

    Dodano po 2 [minuty]:

    Temat do zamknięcia