Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Radio Android z Chin - Odbiór stacji radiowych

pawel-s2 23 Lip 2018 22:57 399 4
  • #1 23 Lip 2018 22:57
    pawel-s2
    Poziom 6  

    Witam. Mam problem z radiem z Chin dedykowane do VW golf5. Otóż radio nie znajduje wszystkich stacji przy podłączeniu anteny przez dołączony kabel w którym z jednej strony jest wtyk DIN z drugiej fakra. Wyczytałem w necie że radio nie oryginalne nie posiada wbudowanego zasilacza wzmacniacza wbudowanego w antenę więc zakupiłem tzw. separator z dwoma wtykami fakra bo taki chyba musiałem bo w samochodzie mam dwa kable antenowe. Po podłączeniu separatora pod obydwa kable antenowe i niebieski kabelek pod wyjście sterowania anteny wychodzące z radia nie dało żadnej poprawy a wręcz pogorszyło odbiór. Radio na chwilę łapie stację i dalej wyszukuje tak jakby gubiło sygnał. Jeżeli już się zatrzyma na jakiejś stacji to słychać szumy i trzaski. Może ktoś pomoże mi rozwiązać ten problem.

    0 4
  • Pomocny post
    #2 23 Lip 2018 23:05
    sSmall
    Poziom 19  

    Witaj, separator ma za zadanie odseparować napięcie a nie zasilać antenę. Podłącz na próbę dodatkowy plus tam gdzie w aucie fabrycznie jest zasilany wzmacniacz, napisz jakie są tego efekty. Opis złącza w google znajdziesz w minute.

    0
  • #3 24 Lip 2018 08:40
    pawel-s2
    Poziom 6  

    Sorry, ale nie bardzo rozumiem sugestii.
    Zasilanie wzmacniacza normalnie idzie z fabrycznego radia , teraz mam chinola i mam szukać pinu w fabrycznej kostce czy mam się dostać do anteny?

    0
  • Pomocny post
    #4 24 Lip 2018 11:51
    sSmall
    Poziom 19  

    Zobacz czy +12V zasila wzmacniacz

    0
  • #5 06 Sty 2019 09:51
    pawel-s2
    Poziom 6  

    Problem tkwił w połączeniu kabla niebieskiego z kablem sterowania anteny wychodzącego z radia. Wcześniej były po prostu połączone na skrętkę, zlutowanie rozwiązało problem.

    0