Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Moduł haka UN-05 - Kierunkowskazy nie działają.

07 Wrz 2018 09:34 630 7
  • Poziom 8  
    Witam serdecznie,

    Mam moduł haka jak na zdjęciu:
    Moduł haka UN-05 - Kierunkowskazy nie działają.

    I mam problem z kierunkowskazami. Jak podpinam przyczepkę to w aucie kieruknki bardzo słabo, i szybko migają a w przyczepce w ogóle nie działają. Czy można jakoś ten moduł pominąć? jestem nieco w kropce bo jutro miałem zabrać przyczepkę a tu takie coś:/
  • Poziom 43  
    Żarówką sprawdz pin 30 ma być zasilanie z akumulatora
  • Poziom 8  
    Fakt że tego nie sprawdzałem. Dzięki!
    Dzisiaj sprawdzę. Wczoraj wszystko robiłem na szybko:/

    UPDATE: napięcie na module jest.

    Dodano po 4 [godziny] 6 [minuty]:

    Czy mogę prosić o rozszyfrowanie oznaczeń na module. Bo już się pogubiłem:

    30 - 12+
    31 - masa
    LH - wyjście lewego kierunkowskazu na hak
    RH - Wyjście prawego kierunkowskazu na hak
    LZ - podłączenie pod lewy kierunkowskaz w aucie
    LR - podłączenie pod prawy kierunkowskaz w aucie
    L - ?
    R - ?

    Prześledziłbym sobie przewody jak idą ale nie mam czasu przez najbliższe dni :/
    L i R do czego są? w module są 4 przekaźniki ale czemu?
  • Poziom 18  
    Ten moduł miał za zadanie przełączyć tylne kierunki na te w przyczepce. Skoro przestał działać to masz takie opcje;
    - próbować go naprawić
    - kupić drugi
    - połączyć ze sobą L-LH-LZ oraz R-RH-RZ i zapomnieć o module
  • Poziom 8  
    AliYO napisał:

    - połączyć ze sobą L-LH-LZ oraz R-RH-RZ i zapomnieć o module


    A czy nie będzie to za duże obciążenie dla instalacji?
    Przyczepka jest starego typu i żarówki tam są po 20W chyba
  • Poziom 30  
    Przyczepka każda ma jednakowe kable i zarówki do kierunkowskazów co innego instalacja samochodowa a tu mamy brak informacji do jakiego auta założono ten hak.
    DAwno na forum opisywałem sytuację z modułem haka Westfalia. Auto przyjechało z Niemiec z gniazdem 13 pinowym, po podłączeniu przyczepki poprzez przejściówkę 13/7 znikły kierunkowskazy w aucie i w przyczepce. Niemiecka przyczepka z wtyczką 13 pinową nie powodowała zakłóceń w pracy kierunkowskazów.
    Problemu nie udało się na forum rozwiązać. Auto było pożyczone więc nic w nim nie przerabialiśmy. Zamiast przez moduł można kierunkowskazy puścić przez dwa dodatkowe przekaźniki z diodami przeciwzakłóceniowymi.
  • Poziom 8  
    Problem rozwiązany. Winowajcą okazał się bezpiecznik który był ściany głęboko pod deską z przodu auta. O dziwo jak do modułu podpieliśmy prąd prosto z akumulatora, to nie działał on prawidłowo robiąc takie cyrki. Od bezpiecznika odchodzą jeszcze 2 inne przewody ale nawet nie zamierzam ich śledzić.

    Interesuje mnie natomiast kwestia diód o których wspomniałeś. A nie wystarczałby kondensator?
  • Poziom 43  
    Megawe napisał:
    Niemiecka przyczepka z wtyczką 13 pinową nie powodowała zakłóceń w pracy kierunkowskazów.
    niektóre moduły dopiero po tym jak "widzą" wszystkie obwody prawidłowo "puszczają" lampy. Taka fryców samodiagnostyka.