Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nissan almera n16 - rozkodowany system NATS

18 Wrz 2018 14:47 2748 16
  • Poziom 12  
    Witam posiadam Almere n16 w której rozkodowało się immo.

    Łączność z NATS-em mam, jest w trybie zablokowanym.
    Łączność ze sterownikiem silnika też jest bezproblemowa, ale na wszelki wypadek sprawdzone zasilania.

    I teraz żeby to zakodować potrzebuje PINU. Czy jest ktoś w stanie pomóc?
    Odpłatnie oczywiście.
    Posiadam CONSULA i LUNCHA.
  • Poziom 33  
    Wrzuć zdjęcie nats, to wyliczymy pin. Masz połączenie to popróbujesz.
  • Poziom 20  
    Udręka dobrze prawi, zdejm osłonę kolumny kierowniczej. Przy stacyjce masz taką puszeczkę plastikową z naklejką. Zrób wyraźne foto i ktoś ci poda pin. Launchem to kiedyś dopisywałem, tak że sprzęt masz. Aaa i nie myśl o emulatorze, też kiedyś chciałem iść na skróty i nie działał.
  • Poziom 33  
    Pin wysłałem na Priv.
  • Poziom 12  
    A więc tak.
    Po wpisaniu pinu wyskakuje, że procedura nie jest możliwa a przyczyny prawdopodobne to:
    zły pin, wyłączony zapłon itp.

    Zastanawia mnie jeden błąd który chyba wskazuje na brak komunikacji między NATS, a ECU.

    W sterowniku NATS błędy to:
    Nissan almera n16 - rozkodowany system NATS

    A w ECU takie:
    Nissan almera n16 - rozkodowany system NATS

    Co o tym sądzicie?
  • Poziom 33  
    Jak jest błąd w immo np 1612 to żadne kodowanie nie pójdzie.
  • Poziom 23  
    P1610 wyskakuje chyba po pięciu nieudanych próbach uruchomienia
    P1612 to brak komunikacji między sterownikiem silnika a immo
    Na początek do sprawdzenia zasilanie modułu immo , sygnał po zapłonie i masa.
  • Poziom 12  
    Zasilanie 30 i 15 obecne, jak i masa 31.
    Przewodów jest 6
    3 przewody mamy zasilanie, kolejny to wystrowanie diody immo, a ostatnie dwa przemierzyłem do sterownika i żaden z nich nie ma przejscia.
    Pytanie czy idą bezpośrednio do ECU, czy idą przez komfort
    Jeżeli bezpośrednio to mam niedrożne przewody.
  • Poziom 23  
    Sprawdź przejście i na zwarcia przewód brązowo żółty pin 1 w immo do sterownika silnika pin 116 (benzyna).
  • Poziom 12  
    No to brak w takim razie przejścia, podłączę go na krótko dla testu i zobaczymy co się będzie działo.
  • Poziom 43  
    2 przewody szlag trafił? Myszka może chodzi po aucie?
  • Poziom 23  
    A zgadzał ci się kolor przewodu na pinach które ci podałem? To jest benzyna nie diesel ?
  • Poziom 12  
    Wczoraj nie znalazłem czasu, ale zaraz idę sprawdzić i dam znać.

    Dodano po 4 [godziny] 50 [minuty]:

    Wkradło mi się parę błędów podczas pomiarów.

    Złączka od NATS jest 8-pinowa.

    1pin - ECU 116pin Tak jak Mario 77 Pisał, wcześniej musiało mi coś niepołączyć.
    2pin - Nie znalazłem nigdzie przejścia, jest koloru fioletowego
    3pin - Idzie do modułu komfortu
    4pin - masas
    5pin - pusty
    6pin - sterowanie kontrolki IMMO na liczniku
    7pin - plus po zapłonie
    8pin - plus stały

    Jeszcze jedna rzecz jak w LAUNCH-u wybiorę odpowiedni model auta i wybieram moduł NATS to mi się z nim nie komunikuje.
    Z ECU bez problemu.
    Przed wyborem pojazdu mam opcję maintance i tam jak wybiorę ogólny NATS to wyszukuje mi wersję NATS 5.0 i się komunikuje. Ale kody błędów są identyczne jak w ECU.
    Wydaje mi się, że wcale się z NATS-em nie łączy, tylko z ECU mimo, że pisze NATS V5.0.

    Pytanie gdzie idzie fioletowy przewód i czy powinienem mieć połączenie z NATS po wyborze modelu auta. Jeśli tak to wydaje mi się że będzie uszkodzone.
  • Poziom 23  
    Opalony napisał:
    Pytanie gdzie idzie fioletowy przewód

    Pin 5 w radiu
    Jeśli jest przejście między pin 1 a pin 116 i nie ma zwarcia to raczej padnięty moduł immo tym bardziej że nie ma komunikacji.
  • Poziom 12  
    A więc zamawiam moduł.
  • Poziom 12  
    Zamówiłem cały zestaw startowy
    Cewka, Komfort i ECU

    Podłączyłem cewkę i ECU, ale zapomniałem o komforcie.
    Auto odpaliło, zgasiłem podłączyłem komfort z zestawu i IMMO się zablokowało.


    Wrzucę zdjęcie modułu Jak bym mógł prosić o pin do tego nowego.
    Nissan almera n16 - rozkodowany system NATS

    Dodano po 1 [godziny]:

    Skasowałem błędy i odpaliła.

    Przełożyłem pestkę w kluczyku i wszystko działa. Mam jeszcze jeden kluczyk, ale chyba nie będę ryzykował z dopisaniem.

    Wielkie dzięki za waszą pomoc i zaangażowanie.