Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Zmywarka Electrolux ESL66020 - Nie grzeje wody

vlodek30 20 Sep 2018 20:09 816 7
  • #1
    vlodek30
    Level 8  
    Witam.
    Mam problem z ustaleniem przyczyny niegrzania w zmywarce, sprawdziłem napięcie na wtyczce od grzałki i napięcie po włączeniu programu krótkiego najpierw było 120V, a po chwili 98-100V. Sprawdziłem jeden przewód brązowy idzie z modułu sterującego na wyjściu z kostki w module jest 230V, a drugi przewód fioletowy idzie z zacisku z hydrostatu, na zaciskach hydrostatu też jest 230V może ktoś miał podobny problem, proszę o pomoc.
  • Helpful post
    #2
    bubu64
    Level 22  
    Tacho sprawdzone?
  • #3
    vlodek30
    Level 8  
    Nie wiem gdzie mam szukać w tym modelu słyszałem, że gdzieś przy pompie? Jak mogę wejść w tryb serwisowy, żeby zobaczyć błędy i czy to jest tacho lub może coś innego?
    Edit:
    Witam sprawdziłem cewkę tacho i ma ok 220Ω, z tego co wyczytałem na forach powinna mieć ok. 90Ω czyli rozumiem, że pompa z tacho do wymiany jeżeli się mylę to proszę mnie poprawić.
  • #4
    stiff12
    Level 23  
    Jakie tacho? Trzymaj się układu grzewczego. Nic nie piszesz o sprawdzeniu grzałki (rezystancja, upływność).
    Może trzeba by sprawdzić działanie przekaźnika w module?
  • #5
    vlodek30
    Level 8  
    Grzałka była sprawdzana omomierzem ma 26Ω, była też nawet zamieniana na nową, jak napisałem wcześniej to z przekaźnika wychodzi odpowiednie napięcie. Czyli szukałem dalej, podpowiedź o tacho od innego użytkownika. Poczytałem sprawdziłem, teraz zamienię pompę i zobaczymy...
    :arrow: Poprawiłem TONI_2003
  • Helpful post
    #6
    User removed account
    Level 1  
  • #7
    stiff12
    Level 23  
    Ok teraz rozumiem, że układ grzewczy poprawny. Jestem ciekawy czy podmiana pomoże.
    Zmywarka przechodzi cały cykl pracy?
  • #8
    vlodek30
    Level 8  
    Witam , zmywarka przechodziła cały cykl pracy. Po zamianie pompy na nową z nową cewką tacho wszystko wróciło do normy zmywarka działa dobrze grzeje wodę itd. zamykam temat pozdrawiam wszystkich.