Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] SPC Vero L2 500W - Zasilacz czy coś innego? - Zacinający się system, możliwy pro

NadiX 21 Sep 2018 00:09 1140 11
  • #1
    NadiX
    Level 5  
    Witam!
    Mam nadzieję, że tutejsza społeczność mi pomoże. :)

    19 czerwca 2018 zakupiłem składany komputer wraz z montażem z popularnego serwisu molere.
    Generalnie wszystko jest w porządku i jestem bardzo zadowolony z zakupu, ale czasem zdarza się, że komputer zatnie się na "amen".
    - obraz staje w miejscu i nawet godzina na pasku startu się nie zmienia,
    - muzyka w słuchawkach przestaje grać,
    - system na nic nie reaguje,
    - podświetlenie myszki i klawiatury wyłącza się,
    - przycisk do resetu nie działa, wielokrotne wciśnięcie nie pomaga,
    - jedynym rozwiązaniem jest wtedy przytrzymać przycisk Power do momentu wyłączenia komputera, lub wyłączyć komputer z gniazdka.
    Po ponownym uruchomieniu komputera wszystko jest w porządku, jak gdyby nigdy nic...
    Raz zdarzyło się, że komputer sam z siebie po prostu się wyłączył, a nie zaciął jak zazwyczaj.

    Zakupu dokonałem 3 miesiące temu, od tamtego momentu używam komputera każdego dnia. Wyżej opisany problem przydarzył mi się "tylko" 4-5 razy. Jest to stosunkowo niewiele jak na ponad 90 dni pracy komputera, ale mimo wszystko martwię się o swój sprzęt.

    Dodam, iż posiadam oryginalny system Windows, nie podkręcałem żadnego z podzespołów i nie instalowałem niczego z nieznanych źródeł. Mam zainstalowane tylko m.in: Steam, Origin (+gry), Discord, Corel Draw, Gimp 2, Google Chrome, CCleaner, Eset Nod32, Mbam, Adwcleaner. Skanowałem system wymienionymi programami - żaden nie znalazł zagrożeń.



    Pytałem już na wielu forach/społecznościach, ale niestety nie dostałem jednoznacznej odpowiedzi...
    Jedni twierdzą, że to problem z ramem, mobo, lub procesorem. Drudzy, że jest to zasilacz. Natknąłem się też na komentarz, że ktoś miał niemal identyczny problem i okazało się, że wadliwy był dysk. Czytałem również, że mogą być to przepięcia sieci elektrycznej, a że mieszkam na wsi to jest to całkiem prawdopodobne.

    Ja osobiście wątpię w to, że to ram/mobo/procesor. Wątpię też, że to zasilacz, ponieważ zdarzało się, że komputer pracował nieprzerwanie 3-4 dni i nic się nie zacinało. (ale co ja tam wiem...)

    Nie robiłem formatu od nowości i nie ukrywam, że wolałbym tego nie robić.
    Nie chcę też oddawać komputera na gwarancję, ponieważ potrzebny jest mi on na co dzień do projektów do szkoły i pracy, a niestety nie mam nic zastępczego. (chyba że będzie to konieczne w 100%...)

    01- ASRock B360M PRO4, bios aktualny
    02- Intel Core i5-8400, 2.80GHz, 9MB, BOX + chłodzenie SilentiumPC Spartan 3 PRO
    03- GoodRam IRDM X DDR4 2x4GB, 2666MHz, CL16
    04- Gigabyte GeForce GTX 1060 Windforce OC 6GB
    05- SilentiumPC Vero L2 500W
    07- Nie mam możliwości sprawdzenia termometrem, ale według HWMonitor żadna z temperatur nie przekracza 52°C (najwięcej grafika).
    08- Dysk HDD Toshiba P300 1TB
    09- Windows 10 Home 64 bit
    10- Eset nod32

    Przepraszam, jeśli napisałem post zbyt chaotycznie, ale chciałem zawrzeć w nim jak najwięcej informacji.
    Najważniejsza jest dla mnie odpowiedź na pytanie: Czy mój sprzęt jest zagrożony, jeśli problemem są faktycznie przepięcia sieci elektrycznej lub wadliwy zasilacz, czy może dzisiejszy sprzęt jest raczej dobrze zabezpieczony przed takimi sytuacjami?
    Dziwne jeśli wadliwy okaże się zasilacz, ponieważ tak jak wspominałem - problem występuje naprawdę bardzo rzadko i zdarzało się że komputer był włączony nieprzerwanie 3-4 dni.
    Pozdrawiam i z góry dziękuję.

    edit: Edit: problem nie występuję przy określonych warunkach. Raz zdarzył się kiedy grałem w mało wymagającą grę, drugi kiedy oglądałem serial, a trzeci kiedy zwyczajnie przeglądałem internet. Myślę, że nie zdarza się to częściej jak raz na około 2tyg. 
  • #5
    NadiX
    Level 5  
    CPU:OCCT i CPU:LINPACK odpalone na maxa przez 15min bez błędu, natomiast GPU:3D i Power Supply po minucie się wyłącza i wyskakuje błąd.
    Jeśli chodzi o dziennik zdarzeń to jest błąd krytyczny z momentu kiedy miałem ścinkę (20.09.2018 godz. 20:16), ale to chyba chodzi o to, że wyłączyłem komputer przytrzymując przycisk Power (bo nic innego nie dało się zrobić).

    Dziwne, bo stress test na DirectX 9 działa normalnie, na 11 niestety nadal wyskakuje błąd. Czy to może być powodem mojego problemu? Czy DX11 pobiera więcej prądu niż DX9 i winny może być zasilacz, dlatego stress test nie działa?
    SPC Vero L2 500W - Zasilacz czy coś innego? - Zacinający się system, możliwy proSPC Vero L2 500W - Zasilacz czy coś innego? - Zacinający się system, możliwy proSPC Vero L2 500W - Zasilacz czy coś innego? - Zacinający się system, możliwy proSPC Vero L2 500W - Zasilacz czy coś innego? - Zacinający się system, możliwy proSPC Vero L2 500W - Zasilacz czy coś innego? - Zacinający się system, możliwy proSPC Vero L2 500W - Zasilacz czy coś innego? - Zacinający się system, możliwy proSPC Vero L2 500W - Zasilacz czy coś innego? - Zacinający się system, możliwy pro
  • #7
    NadiX
    Level 5  
    Ustawiłem limit FPS na 0, nadal wywala po 1min...
    Co masz na myśli pytając jak jest podpięta grafika? Wszystko styka i nie ma luzów, dla pewności odłączyłem kabel i podłączyłem jeszcze raz - nadal to samo...

    Czy problemem może być coś od strony systemu? Wymiana zasilacza to ostatnie co chciałbym zrobić, ponieważ komputer jest mi potrzebny na co dzień i bez 200% pewności wolałbym nie oddawać go na gwarancję.
    Przypominam, że na opcji DirectX 9 wszystko normalnie działa. (Czytałem gdzieś, że czasem wadliwy jest sam program OCCT i sam z siebie nie odpala testu na DX 11)