Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VOLVO FH4 i VANG - Usterka systemu abs w naczepie

Seood 16 Dec 2018 15:02 1044 18
  • #1
    Seood
    Level 4  
    Witam,
    Mam problem z systemem ABS firmy KNORR w norweskiej naczepie. Rok produkcji 2001. Naczepa nie posiada złącza do diagnostyki komputerowej (informacja od producenta).
    A mianowicie po poprzednich właścicielach powoli próbuje dojść z czym był problem.

    1. Z uwagi na zły stan czujników zostały one wymienione na nowe razem z koronkami. Czujniki po podniesieniu koła na mierniku wykazują już opór przy zakręceniu kołem. Czujniki ABS są tylko na jednej osi (ostatniej).



    Od tego czasu naczepa sprawia wrażenie jakby ABS działał. Jednak ciągnik siodłowy (Volvo fh4) po ruszeniu i przekroczeniu ok 15 km/h mimo to wyświetla usterkę abs naczepy. Czy przyczyną może być brak EBS przez naczepę ? Jak to sprawdzić ?

    Wg. dokumentacji jaką dostałem od producenta (zrzuta na zdjęciu) poniżej. Zawór ABS to KNORR BR9232.
    VOLVO FH4 i VANG - Usterka systemu abs w naczepie


    Jednak na naczepie ten zawór wygląda na znacznie większy niż ten który widzę pod hasłem BR9232 w internecie.
    Foto modulatora poniżej. Od razu uprzedzę pytania - elektronika w górnej częsci zaworu jest czysta. Styki są czyste.

    VOLVO FH4 i VANG - Usterka systemu abs w naczepie
  • #2
    chicken19
    Level 12  
    Diagnostyka poprzez adapter wpinany między ciągnik i naczepę lub wpięcie w złącze modulatora. Bez tego myślę że niewiele możemy pomóc.
  • #3
    Seood
    Level 4  
    A możesz polecić kogoś rozsądnego do takiej diagnostyki w Mazowieckim ? Najlepiej okolice Nadarzyna.
  • #4
    User removed account
    Level 1  
  • #5
    Seood
    Level 4  
    piotr budzowski wrote:
    wygląda na czujnik ads bicie pierścienia

    A może być tak, że coś przysłania czujnik momentami/zabrudzi się i będzie podobny efekt ?

    Dodano po 23 [minuty]:

    chicken19 wrote:
    Diagnostyka poprzez adapter wpinany między ciągnik i naczepę lub wpięcie w złącze modulatora. Bez tego myślę że niewiele możemy pomóc.

    Tam jest tylko modulator ABS. 6,7 pin we wtyczce nawet jest pusty. Z tego co wiadomo mi on odpowiada za diagnostykę CAN. Mimo to bedzie możliwe diagnozowanie komputerowe ?
  • #6
    Under_Pressure
    Level 19  
    Seood -- Istnieje jeszcze diagnostyka po K-line
  • #7
    stanisławpiotr
    Level 32  
    Sprawdź bicie koronek abs. Dosuń czujnik do Koronki palcem dotykając go spróbuj wyczuć czy kręcąc kołem będzie na całym obwodzie koronki dotykał jej bieżni. Jeśli nie wymień koronki lub je wyprostuj.
  • #8
    Seood
    Level 4  
    stanisławpiotr wrote:
    Sprawdź bicie koronek abs. Dosuń czujnik do Koronki palcem dotykając go spróbuj wyczuć czy kręcąc kołem będzie na całym obwodzie koronki dotykał jej bieżni. Jeśli nie wymień koronki lub je wyprostuj.

    Koronki są nowe. Nie wiem jak w Bębnie miałbym trzymać w środku rękę, żeby to sprawdzić :)
  • #9
    stanisławpiotr
    Level 32  
    Jeśl to bęben to inna bajka. Po wymianie koronek trzeba bęben ustawić na łożysku i czujnikiem zegarowym sprawdzić bicie. Często zdarza się że użycie chińszczyzny nie daje gwarancję że nie powstaną bicia koronki lub powodem może być również nieumiejętne ich zainstalowanie. W niektórych zawieszeniach można do czujnika dojść nie ściągając bębna wystarczy odkręcić osłony zewnętrzne i do czujnika jest dojście.
  • #10
    Hektar Zahler
    Level 34  
    Na tej kartce modulatora nie masz. Zwykły Knorr TEBS tzw. "starego typu". Udaj się na jakiś normalny zakład to go od ręki przetrzepią dokładnie po kablu naczepa-koń. Uszkodzonego modulatora samemu w życiu nie sprawdzisz.
  • #11
    qruq03
    Level 15  
    Jeżeli to wina czujnika to sprawdzisz zwyklym multimetrem. W zlacze czujnika ustaw napiecie w niskim zakresie i obracaj kolem. Powinno sie zmieniać. Czasani potrafi sie przerwac kabel przedluzajacy, mimo że izolacja jest cala.
  • #12
    stanisławpiotr
    Level 32  
    Ta forma sprawdzenia nie przyniesie pożądanej odpowiedzi . Bo nadal nie będziesz wiedział czy amplituda sygnał nie jest modulowana (poprzez bicie koronek) i czy ilość impulsów na obrót jest taka sama na jednym i drugim kole. Ja zaopatrzyłem się w przyżąd który potrafi zliczyć impulsy na obrót dzięki niemu mogę być prawie pewien że jest ok. W serwisówkach producentów tych systemów są testy tych podzespołów dzięki którym naczepa raczej nie powinna mieć takich problemów.
  • #13
    qruq03
    Level 15  
    Ale modulowanie aplitudy byłoby możliwe, gdyby koronka była "pofałdowana". Nigdy się chyba z tym w praktyce nie spotkałem. Kilka razy natomiast widziałem, gdy koronka jest "krzywo zabita", tj. w jednym miejscu obrotu jest 0,2mm, a w innym 1mm i czujnik wyłapuje sygnał i go traci. Wtedy uśredniony wynik multimetru pokaże wartość 0, bądź niemal 0. Oczywiście jeszcze lepiej widać to na oscyloskopie, albo dzięki Twojemu przyrządowi, ale tego autor wątku raczej nie posiada.. Ja np. używam jednego z tych "chińskich oscyloskopów" i widać, czy sinusoidę rysuje czy nie ;)
  • Helpful post
    #14
    hubert04
    Level 24  
    Cały wątek tematu jest rozpisywany na temat jak sprawdzać czujniki i koronki nie wiem po co. Wystarczy podłączyć pod kompa i wszystko będzie jasne to po pierwsze. Usterka może być zupełnie gdzie indziej a gość powymienia połowę naczepy narobi się z marnym efektem. Jeszcze raz Diagnostyka. Takie jest moje zdanie.

    Dodano po 11 [minuty]:

    Co do modulator to jest KB4TA a oznaczenie to ES1305. Tu jest opis do niego https://www.google.com/url?sa=t&source=web&rc...FjAAegQIAhAB&usg=AOvVaw2hWi0g8BQJZKJQPXBrSBtf
  • #15
    Seood
    Level 4  
    Dziękuję Panowie za wypowiedzenie swojego zdania. Przysiadłem wczoraj na spokojnie do opisu, który załączył kolega. Pierwsza rzecz, która mi się rzuciła to brak połączenia modulatora z lampą STOP. Sprawdzę ten temat jutro przy naczepie i w miarę możliwości zacznę od poprawienia tego elementu.
    Jest również informacja, iż możliwa jest diagnostyka bez zewnętrznego systemu, za pomocą kontrolki w ciągniku siodłowym. Spróbuje w ten sposób odczytać aktywne błędy. Może pacjent sam powie co mu dolega :)
  • #16
    dimk1
    Level 9  
    Witam,
    Po dłuższej przerwie udało mi się ustalić, iż diagnostyka przez adapter wpinany pomiędzy konia, a naczepę nie jest możliwa.
    1. W gniazdo ABS ma użyte tylko 5 PIN-ów. (podobno dwa pozostałe czyli 6 i 7 to jest diagnostyka)
    2. W Autocom przy tego typu modulatorze KB4TA jest tylko możliwość diagnostyki przez gniazdo boczne.

    W instrukcji do której link był pare postów wyżej jest informacja iż złącze do diagnostyki musi podłączyć się z 4 pinami w modulatorze.
    X1-2 = Diagnostics ground
    X1-3 = 5 Volt CAN low
    X1-5 = 5 Volt CAN high
    X1-10 = 24 Volt diagnostics supply

    Teraz pozostaje mi tylko kwestia, do których PIN-ów w złączu OBD powinny być one podpięte.
  • #18
    dimk1
    Level 9  
    To samo mam. Tylko potrzebuje z tych czterech PIN-ów przeznaczonych do diagnostyki przejść na OBD.