Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
IGE-XAO
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Skoda fabia I 2004r - rozładowywuje akumulator

Bunny82 29 Dec 2018 13:41 1779 9
  • #1
    Bunny82
    Level 16  
    Witam mam na warsztacie Fabię 2004, 1,4 16v bky rozładowuje mi się akumulator więc sprawdziłem upływność prądową i wychodzi że w stanie spoczynku wynosi ona aż 120mA odłączając bezpiecznik numer 43 wszystko wraca do normy A według schematu elektrycznego jest to zasilanie komputera pokładowego posprawdzałem wszystkie krańcówki i są w porządku. W parametrach bieżących w vcds na kanale 1 napięcie wynosi 9V posprawdzałem miernikiem wszystkie (15)i(30) i na nich jest 12,8v. To skąd te 9V w parametrach? Czyżby komputer był walnięty. Jeszcze jedno radio odłączyłem dokładany alarm też odłączony w razie co i alternator też odłączony i dalej jest bez zmian.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • IGE-XAO
  • #2
    12pawel
    Level 33  
    A te 120mA po jakim czasie jest? Sterowniki usypiają się dopiero po kilku minutach od wyłączenia/zamknięcia auta
  • #3
    Bunny82
    Level 16  
    A tu jest nonstop nawet po 30min.
    A ta zaniżona wartość napięcia w parametrach bieżących jest na 2kanale a nie jak podałem wcześniej , i jest opisane jako napięcie z zacisku (30)
  • IGE-XAO
  • #4
    sk700
    Level 31  
    Po jakim czasie rozładowuje akumulator? 120mA to sporo ale nie powinno rozładować akumulatora w ciągu dnia czy dwóch. Może to on stracił pojemność?
  • #5
    *Impala*
    Level 13  
    sk700 dobrze mówi mi kiedyś radio w czuwaniu potrafiło rozładować akumulator wciągu dwóch trzech dni, a jak przyszły mrozy to akumulator padł, a po wymianie akumulatora samochód może stać 2tygodnie i napięcie nie spada poniżej 12,4, naładuj porzadnie akumulator i zobacz na drugi trzeci dzień jakie ma napięcie na postoju i po podpięciu żarówki 60w na dwie minuty tylko odłącz go od samochodu
  • #6
    Bunny82
    Level 16  
    Ale koledzy akumulator nówka zrobiłem test akumulatora testerem varta bo taki mam w posiadaniu i jego sprawność wynosi 110% a po podłączeniu klem i odstawieniu auta na drugi dzień ledwo co go odpale bo aku jest wydojony.
  • #7
    12pawel
    Level 33  
    Bunny82 wrote:
    Ale koledzy akumulator nówka zrobiłem test akumulatora testerem varta bo taki mam w posiadaniu i jego sprawność wynosi 110% a po podłączeniu klem i odstawieniu auta na drugi dzień ledwo co go odpale bo aku jest wydojony.

    To jak przez noc 120mA uniemożliwia rozruch silnika, to masz problem pewnie nie tylko z upływnością prądu, ale też z połączeniami plusa i masy, na drodze do rozrusznika. Dodatkowo te Twoje pomiary 9V w instalacji też by do tego pasowały. W 10h tracisz 1.2 Ah w 20h 2,4Ah to nie powinno mieć aż takiego wpływu na rozruch.
  • #8
    sk700
    Level 31  
    Ciekawy jestem czy ten tester zmierzył pojemność akumulatora. Nowy nie oznacza sprawny, sprawdź cęgami pobór prądu po 2h od zamknięcia auta a do naładowanego akumulatora podłącz jakąś mocniejszą żarówkę i sprawdź napięcie po 3-4h świecenia. Będziesz miał jasność.
  • #9
    Bunny82
    Level 16  
    Ten tester zmierzył pojemność aku i prąd rozruchowy w instalacji napięcie wynosi 12,8v a te 9v jest w parametrach vcds-a jakie pokazuje. Więc zmierzyłem miernikiem na pinach podłączonych do bordnetza napięcie tam Gdzie przychodzi (15) i (30) i wynosi ono 12,8 v, masy też sprawdzone pod obciążeniem i jest ok. Więc dlaczego w parametrach na kanale 2 grupa 1 napięcie na zacisku (30) pokazuje 9v skoro zmierzyłem miernikiem i wynosi ono 12,8v.
    No te 10,10v teraz pokazuje bo podłączony jest prostownik.