Elektroda.pl
Elektroda.pl
X
Elektroda.pl
AdexAdex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Akumulator AGM GLP 120-12 bardzo szybko traci napięcie pod obciążeniem

21 Cze 2019 22:57 237 2
  • Poziom 8  
    Witam, dwa lata temu zbudowałem sobie zasilanie awaryjne do komputera, składające się z:

    - Przetwornicy z wbudowanym UPS: SinusPRO-1500E
    - Akumulatora GLP 120-12, dokładnie tego: https://glpower.eu/produkt/glp-120-12/

    To wszystko w celu zasilenia 2x laptop + kilka dysków zewnętrznych + dwóch monitorów zewnętrznych => plus/minus 150-200 W

    Do tej pory działało to nieźle, trzymało w zależności od obciążenia i ilości włączonych monitorów 5-8 h. Niestety dzisiaj po zaniknięciu napięcia, już po 30 minutach UPS zaczął piszczeć że bateria słaba i faktycznie jak podpiąłem woltomierz, to napięcie oscylowało w granicach 10.7-11.0 V (dosłownie skakało na moich oczach z sekundy na sekundę) a parę minut potem spadło do granicy odcięcia (10.5 V).

    Baterię podładowałem do pełna i zrobiłem raz jeszcze test, ale wynik ten sam - 30 minut i kaput :( Patrząc czasowo to wyglądało dość dziwnie:

    Code:
    Czas 0 minut => 13.3 V
    
    Czas 5 minut => 12.5 V i tak się utrzymywało przez kolejne 20 minut pod obciążeniem
    Czas 25 minut => tutaj zaczęło lecieć na łeb na szyję, z 12.5 V do 10.5 V w dosłownie 2-3 minuty


    Dodam dodatkowo, że parę razy zdarzyło się że na UPS nagle wystąpił alert 'Unusual' który producent w instrukcji opisuje tak:

    Cytat:
    - Nieprawidłowe napięcie akumulatora, zwarcie lub przegrzanie transformatorów MOSFET


    Piszczało dosłownie 3-5 sekund po czym wracało do normy. Myślałem że to 'chińska jakość' UPS, ale może już wtedy faktycznie coś się z baterią działo...

    W związku z powyższym, dwa pytania:
    1. Bateria ma nieco ponad dwa lata... zasilanie awaryjne było używane sporadycznie, miało to wytrzymać co najmniej 5-8 lat... Czy mogło się tak zużyć od zwykłego stania w trybie naładowania, czy raczej jakiś defekt fabryczny? Czy jest opcja że to sam UPS tak wykończył baterię?
    2. Czy da się jeszcze spróbować coś z nią zrobić? Może jakaś ładowarka z trybem 'odsiarczania'? Czy raczej nie ma się co łudzić i spisać aku na straty?

    Z góry dzięki za info.

    Pozdrawiam.
  • AdexAdex
  • Pomocny post
    Specjalista - urządzenia lampowe
    Jeśli do końca rozładowany akumulator przy ładowaniu nominalnym prądem szybko nabiera maksymalne napięcie i tak samo szybko traci pojemność to to dla niego faktyczno śmiertelny wyrok . Można przeprowadzić kilka cykli ladowanie - rozladowanie i spróbować reanimować akumulator ladowarka c funkcją odsiarczania, lecz szans nie dużo i dużo że zależy od poziomu zasiarczania . Ale w każdym razie bateria już nie będzie mieć uprzednią pojemność i taka reanimacja tylko przedłuży jego agonię.
  • Poziom 8  
    Tego się obawiałem... :(

    Zastanawiam się jeszcze nad dwoma rzeczami:
    1. Czy miałem po prostu takiego pecha czy też jaka wspaniała jest jakoś baterii GLP? Są jakieś sprawdzone firmy na rynku? Patrząc po sklepach, popularniejsze są jakieś ustrojstwa nazwach:

    - VPro
    - BPower
    - ACUMAX
    - YUASA

    I parę innych których nazwy nic mi nie mówią... Jedyna firma ze znanych marek jakie znalazłem to Panasonic - sprzęt pewnie świetny, bo to w końcu obecnie chyba największy producent akumulatorów na świecie, ale... ceny masakryczne.

    Pytanie brzmi czy warto dopłacać prawie 2 razy tyle do Panasa, czy jest może jakaś inna sprawdzona firma za rozsądną cenę, która wytrzyma faktycznie 5-8 lat i tyle cykli ładowania ile deklaruje producent?

    2. Druga sprawa to czy dało by radę kupić np. 2 baterie 100 Ah i połączyć je równolegle a potem do UPS'a żeby zwiększyć pojemność maksymalną? Czy one będzie w stanie poprawnie takie coś ładować?