Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Amica EBI81074B AA- piekarnik wyłącza się w różnych momentach, dziwne zachowanie

hatson 16 Jul 2019 21:56 1602 1
  • #1
    hatson
    Level 9  
    Witam.
    Mam taki problem z wyżej wymienionym piekarnikiem, że wyłącza się w różnych momentach, przy różnych temperaturach. Czasami nawet zaraz po zatwierdzeniu wybranej funkcji grzania, a innym razem rozgrzeje się do zadanej temperatury i wyłączy po chwili. Wyglada to tak, jakby po prostu nacisnąć przycisk "off" na panelu sterowania, który przechodzi w tryb stand by.

    Czyli wentylacja i oświetlenie nadal działa nieprzerwanie. Wcześniej było nawet tak, że wyłączał się (robił się czarny) również panel i uruchamiał ponownie, przechodząc w tryb standby. Wymieniłem główny przekaźnik i teraz zachowuje się tak, jak napisałem wcześniej. Grzałki sprawne, czujnik temperatury sprawny. Wszystkie przekaźniki sprawdziłem, podłączając 12V i przełączają poprawnie. Co moge jeszcze sprawdzić?

    Dziwnie zachowuje się oświetlenie piekarnika bo czasem świeci non-stop, obojętnie czy otworzę czy zamknę piekarnik. Niekiedy po otworzeniu przekaźnik od oświetlenia ma wyraźne opóźnienie i dopiero po chwili pstryknie i włączy światło. To jednak chyba nie powinno mieć związku?

    Pozdrawiam
    Paweł
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr FlukeMultimetr Fluke
  • #2
    hatson
    Level 9  
    Po wielu testach, podlaczaniu zarowek zamiast grzalek itd. wychodzi, ze problem jest w plytce sterujacej. Powiedzcie prosze, co moze w takiej plytce powodowac takie objawy, ze piekarnik wylacza sie lub resetuje w roznych momentach, nie zaleznie od temperatury i wybranej opcji. Przy kazdym takim wylaczeniu lub resecie, iskrza dwa przekazniki ale to raczej normalne. Wylutowywanie kazdego elementu z osobna i sprawdzanie, to troche utopia. Czy wadliwe kondensatory moga dawac takie objawy? Sa dwa, przbrudzone ale zwarcia nie maja. Ewentualnie nie trzymaja juz pojemności, ale moj miernik nie ma niestety takiego zakresu.

    Pawel