Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Briggs Stratton 12hp brak ładowania

20 Aug 2019 13:04 2868 11
  • Level 10  
    Witam
    Mam kilka pytań odnośnie traktorka Partner z silnikiem Briggs Stratton 12hp silnik: model 283707, typ 021701, code 9406014A.
    Opiszę od początku żeby była jasność co już ustaliłem. Kupiłem go i nie odpalał z kluczyka. Stacyjka sprawna, daje prąd na selenoid magnetyczny trombetta do którego dochodzą 4 przewody,pierwszy czerwony gruby + z akumulatora, drugi gruby czerwony + wychodzący na rozrusznik, biały na którym po przekręceniu stacyjki do funkcji odpalania pojawia się +, i czwarty czarny(chyba masa). Nie ma wyjścia + plusa z selenoida na rozrusznik i selenoid nie reaguje na podanie prądu na krótko-czyli jest uszkodzone. Po podaniu prądu z aku na rozrusznik silnik odpala i działa jak się należy. Silnik wygląda tak:
    Briggs Stratton 12hp brak ładowania
    pod górną obudowę wchodzą dwa przewody do alternatora na jednym z nich jest dioda(czerwonym). Prądu nie ma na przewodach względem siebie i względem masy ciągniczka gdy jest on odpalony. Omomierz ustawiłem na funkcję 20 i na zgaszonym silniku w kostce jest przejście w dwie strony na kablu czerwonym i czarnym, dioda ma przejscie z dwóch stron, ale jak odłączę diodę i podepnę same przewody czerwony i czarny do miernika to nie ma przejścia. Alternator wizualnie wygląda tak:
    Briggs Stratton 12hp brak ładowania
    Widać, że część uzwojeń jest wyraźnie ciemniejsza.
    Briggs Stratton 12hp brak ładowania
    W obudowę z prawej strony wchodzi jeszcze pojedynczy kabelek idący do cewki świecy na którym prąd jest gdy stacyjka jest w pozycji 0, a już po włączeniu stacyjki na zapłon prąd ginie. Cewka iskrę daje bo ciągniczek odpala na strzała. Ciągniczek gasi się po wyłączeniu stacyjki w pozycję 0.
    Biorąc pod uwagę w/w to:
    1. czy alternator jest na 100% spalony i tylko nadaje się do wymiany?
    2. czy przy takim alternatorze można podłączyć do ciągniczka jakieś oświetlenie(led), klakson z samochodu.
    3. czy cewka świecy zachowuje się poprawnie?
    4. czy selenoid jest potrzebny-nie lepiej zastąpić go jakimś przełącznikiem?
    5. jaki duży powinien być akumulator?(teraz jest 12v 28ah ale jest padnięty i nie mieści się na wysokość w swoim miejscu).
    6. czy można łączyć spalenie solenoida z uszkodzonym alternatorem?-czy ktoś poprostu używał ciągniczek w jakimś tam odstępie czasowym spaliły się kolejno każde z tych urządzeń?
    7. jaki powinienem zastosować olej w silniku i skrzyni-na skrzyni brak jest tabliczki znamionowej od tyłu wygląda tak:

    Briggs Stratton 12hp brak ładowania
    8. czy jeżeli używałbym tylko akumulatora do odpalania to można by zrezygnować z naprawy alternatora?-mam prostownik w garażu.
    Za wszelką pomoc z góry dziękuje. Ciągniczek robię dla siebie do użytku domowego.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • TermopastyTermopasty
  • Helpful post
    Level 1  
  • Level 10  
    A jak sprawdzić te magnesy na kole? -wszystkie by przestały działać? Koło było brudne, wyczyściłem je i uszkodzeń mechanicznych nie widziałem.
    Briggs Stratton 12hp brak ładowania
    Bo jak ustawię miernik na V to pokazuje 0 żadnego prądu niewytwarza na obrotach. Pomierzę dziś ten alternator i napisze dokładnie jaką wartość pokazuje na omach. Diodę mierzyłem odłączając przewody z kostki czyli z jednej strony nie była podłączona.
  • TermopastyTermopasty
  • Level 1  
  • Level 10  
    Dzięki za zainteresowanie moim problemem. Byłem zmierzyłem jeszcze raz. Odciąłem diodę całkowicie z kabli- jak ustawie miernik na 20om to z jednej strony daje 16,54 ,a jak zamienia kable to 19,1 -oczywiście na zgaszonym silniku. Natomiast podłączając sam alternator(bez diody) pokazuje mi w dwie strony zamieniając kable wartość 0. Czyli alternator jest gdzieś przerwany na uzwojeniu tak?
  • Level 1  
  • Level 10  
    Zwykłym prostym miernikiem unit 1. Ustawiam na funkcje 20 om-ów i takie wartości mi pokazuje.
  • Level 1  
  • Level 10  
    Mam taki
    Briggs Stratton 12hp brak ładowania
    I w takiej pozycji nic się niedzieje. Normalnie w tej pozycji jak robię pomiar kabla czy jest nieprzerwany i jest przejście to piszczy. Myślę ,że ta dioda nie jest tu problemem w chwili obecnej. To alternator prądu nie daje i chyba trafi mi kupić nowy- kupiło się po taniości to teraz trzeba te 300pln włożyć na nowy.
  • Helpful post
    Level 1  
  • Level 10  
    Czyli jest spalona;) przy okazji człowiek czegoś się nauczył. Jak rozwiąże problem z alternatorem to napisze co i jak.
  • Level 10  
    Witam
    Zmieniłem diodę i ładowanie wróciło. Założyłem nowy selenoid i odpalanie znklucza działa. Problem rozwiązany. Dziękuje za pomoc.