Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ADB 5800S BXZB "martwy". Brak oznak życia.

kamikul 12 Sep 2019 18:59 1143 9
Relpol
  • #1
    kamikul
    Level 9  
    Witam!
    Szukam informacji o dekoderze satelitarnym ADB 5800S BXZB. Dekoder ten to odkupiony od n-ki standardowy nbox. Generalnie dekoder jest "martwy" tzn. nie pokazuje żadnych informacji na wyświetlaczu. Po podłączeniu do gniazda Debug kabla "RS-232 Debug" na programie PuTTy i Hyperterminal nic nie widać (mam nadzieję, że robię to dobrze - kabel sprawny, zwarcie Rx-Tx). Sprawdziłem napięcia zasilania na podstawie datasheet'ów układów (niestety nie znalazłem schematu urządzenia na sieci). Na pamięci ram 2.5V i na procesorze STM STi7100 także 2.5V. Jakie powinny być napięcia na kondensatorach? Czy brak jakichkolwiek oznak życia płyty może oznaczać problem z zasilaniem? Czy może problem z softem?

    Proszę o jakiekolwiek sugestie.
    Pozdrawiam.
  • Relpol
  • #3
    kamikul
    Level 9  
    Witam!
    Dekoder w oryginale. Kondensatory w stanie dobrym. Nie wiem co się stało, ale jak dzisiaj sprawdzałem napięcie na procesorze i pamięciach woltomierz wskazał 0.5V (procesor "zimny"). Muszę sprawdzić tranzystory.

    Dodano po 17 [minuty]:

    Witam!
    Wygląda na to, że spaliły się dwa tranzystory (wejściowy i jeden od przetwornicy). Chyba się zwarły końcówki kondensatorów od spodu płyty pod naciskiem. Jednym słowem do wymiany.
  • #4
    ucy7400
    Level 21  
    kamikul wrote:
    Wygląda na to, że spaliły się dwa tranzystory (wejściowy i jeden od przetwornicy).

    A jakieś symbole mają, może numer ich z płyty?
  • #5
    kamikul
    Level 9  
    Witam!
    Tak, mają symbole P06B03LVG, to podwójne tranzystory MOS (datasheet w internecie). To, że się spaliły to moja wina, przyczyna nie działania dekodera jest inna. Jak na razie zamówiłem nowe, zobaczymy co dalej.
  • #6
    kamikul
    Level 9  
    Witam ponownie!
    Sprowadzone tranzystory MOS z Chin, to niestety to jakieś podróbki. Po wlutowaniu do dekodera nie działały (kanał miał dużą impedancję). Ten dekoder nie został naprawiony. Dziękuję za pomoc.
  • #7
    retciak
    Level 7  
    Witam, ka mam mały problem właśnie z tym modelem, zrobiło mi się zwarcie na płycie i model niestety nie wstaje. Ma ktoś może pomysł albo schemat płyty modelu BXZB w celu znalezienia obwodu zasilania?
  • #8
    kamikul
    Level 9  
    Witam!
    Najprościej tłumacząc zasilanie znajdziesz w tym miejscu płyty, gdzie znajdują się kondensatory elektrolityczne, przetwornice z tranzystorami Dual MOS. Proponuję sprawdzić półprzewodniki tzn. tranzystor Dual MOS na wejściu (obok wtyczki zasilania). Datasheets zamieściłem w poście (NIKO-SEM_P06B03LV). Dodałem także inne datasheets do przetwornicy i tranzystorów. Na podstawie schematów aplikacyjnych w tych datasheets możesz się zoriętować co sprawdzać. Co do schematu tunera to nic nie znalazłem w internecie.
    Powodzenia.
  • #9
    samochod3
    Level 14  
    Schemat był dostępny na LAKI jak działał , napisz do JacekTorun.pl, pewnie ma