Elektroda.pl
Elektroda.pl
X
TestoTesto
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Beko DIN28330 - zmywarka nie grzeje, grzałka sprawna

17 Sty 2020 19:37 579 19
  • Poziom 8  
    Cześć, koleżance wysiadła zmywarka Beko DIN28330 7601183942, robi cały cykl, natomiast nie podgrzewa wody, według serwisanta winny jest moduł sterujący, grzałka podobno miała dobrą oporność. Czy posiada ktoś schemat do modułu?(zdjęcia w załączniki), po podania napięcia na przekaźniki działają, na diodach zaporowych do przekaźników napięcie przewodzenia to 0,038V w obu kierunkach diody(dla wszystkich trzech diod D8, D9, D10). Czy ma ktoś jakiś pomysł, jak sprawdzić i co sprawdzić? W ostateczności zakupię moduł, ale jak można coś naprawić to warto spróbować.

    Z góry dziękuję i pozdrawiam

    Beko DIN28330 - zmywarka nie grzeje, grzałka sprawna Beko DIN28330 - zmywarka nie grzeje, grzałka sprawna
  • TestoTesto
  • Specjalista AGD
    To chyba te diody mają odczyt nie tak na 1 rzut oka.
    A dwa w jaki sposób sprawdziłes przekaźniki?
    Czy je zdemontowales czy nie?
  • Poziom 8  
    Bezpośrednio 5V pod przekaźnik w ukladzie. Diody mierzyłem na początku. Wszystkie inne diody mają normalne odczyty.
  • TestoTesto
  • Specjalista AGD
    No to właśnie zepsułes moduł.
    Nigdy nie sprawdza się przekaźników zamontowanych w module.

    Pozdrawiam
  • Moderator
    ketonek napisał:
    na diodach zaporowych do przekaźników napięcie przewodzenia to 0,038V w obu kierunkach diody(dla wszystkich trzech diod D8, D9, D10).
    Robiąc ich pomiar na płycie PCB bez ich wylutowania to objaw prawidłowy, ale ponieważ diody są podłączone równolegle to przy takim pomiarze nic Ci się nie wyjaśnia... Zatem dalej nie wiesz czy masz cewkę przekaźnika dobrą oraz czy dioda jest sprawna. Podając napięcie bezpośrednio na płycie PCB na cewkę przekaźnika uszkodziłeś sterowanie na każdym przekaźniku, diody już są zapewne niesprawne.
  • Poziom 8  
    Sprawdziłem jeden przekaźnik z ograniczeniem prądowym do 100mA. Wcześniej zmierzyłem przewodzenie diod i było takie jak napisałem.

    Czy ktoś posiada do tego modułu schemat?
  • Moderator
    Jak przekaźnik Masz odlutowany to możesz robić pomiary diody czy jest sprawna inaczej nie...
  • Poziom 8  
    Po wylutowaniu przekaźników otrzymuję wartości na diodach takie jak powinno być, w jedną stronę nie przechodzi, w druga około 0,6V. Co następnie mogę sprawdzić?
  • Poziom 33  
    Sprawdź na teście diody (złącza B-C, B-E, E-C) tranzystory Q3, Q4, Q5. Sprawdź wylutowane przekaźniki czy po podaniu napięcia na cewkę załączany jest styk i jaką ma ten styk rezystancję. Grzałkę załącza przekaźnik RL1.
  • Poziom 8  
    We wszystkich trzech tranzystorach mam takie wartości(+- kilka procent):
    bc brak
    cb 0,66V
    be 0,94V
    eb 0,66V
    ec brak
    ce 0,9V
    Natomiast w tranzystorze od cewki grzałki na złączu ec przez pierwszą pół sekundy po przyłożeniu miernika pokazuje wartości 0,6 0,9 i dopiero po sekundzie pokazuje miernik .0L. W przypadku dwóch pozostałych tranzystorów od razu pokazuje się .0L

    Wszystkie przekaźniki działają, mają około 68Ohm
  • Poziom 33  
    ketonek napisał:
    bc brak

    Co masz na myśli pisząc "brak"?
    ketonek napisał:
    od razu pokazuje się .0L

    Co to znaczy ".0L"?
    Nikt oprócz ciebie nie wie jakim miernikiem się posługujesz a więc jakie masz wskazania i co one znaczą.
    Podaj jeszcze co jest napisane na tych trzech tranzystorach (jaki to typ) lub lepiej zrób dobre, ostre zdjęcie tak by można było odczytać napisy z elementów obszaru płytki jak poniżej.
    ketonek napisał:
    Wszystkie przekaźniki działają, mają około 68Ohm

    Rozumiem że 68Ω to rezystancja cewki przekaźnika, a ja sugerowałem abyś zmierzył jaka jest rezystancja między dwoma załączonymi stykami, to że przekaźnik "klika" wcale nie znaczy że działa.
    Beko DIN28330 - zmywarka nie grzeje, grzałka sprawna
  • Poziom 8  
    Brak- brak przejścia(.0L na mierniku VC97M).
    Po podaniu zasilania na cewkę przekaźnika styki robocze się zwierają.
    Na tranzystorach jest napis: 6CW z dwoma kółeczkami na końcu. W załączniku przesyłam zdjęcie.
  • Moderator
    ketonek napisał:
    Na tranzystorach jest napis: 6CW
    Jakoś od pewnego czasu przestałem wierzyć w pomiary na forum... Zatem może dla świętego spokoju tranzystor wymień, a rezystory przy nim sprawdź tak aby nie dociskać je (gdyby były w ich strukturze mikro pęknięcia) :D
    Beko DIN28330 - zmywarka nie grzeje, grzałka sprawna
  • Poziom 8  
    Właśnie dowiedziałem się od właścicielki zmywarki, że trochę inaczej to było. Podczas puszczenia programu powiedzmy 45 minutowego w ogóle nie załączała się grzałka, program przelatywał to i mycie trwało np. 20 minut. Podejrzewam że gdzieś w układzie jest czujnik temperatury, który potwierdza uzyskanie zadanej temperatury, zatem może nie tor prądowy jest winien (który obwiniałem od początku), a coś innego. Wszystkie rezystory maja wartości ok.
  • Poziom 8  
    Dostałem testowo drugi komplet grzałki i sterownika, po podmianie problem jest identyczny, ktoś ma jeszcze jakiś pomysł?
  • Poziom 11  
    Sprawdź wiązkę przewodów w miejscu zginania przy otwieraniu drzwi. Kilka przewodów może mieć przerwę. Przewody podczas sprawdzania trzeba naprężyć. Mogą mieć przerwę wewnątrz izolacji.
  • Poziom 11  
    Miałem taki przypadek i u mnie był problem z przewodami na dole drzwi... Tak jak napisał "kolpol".
  • Specjalista AGD
    ketonek napisał:
    Czy ma ktoś jakiś pomysł, jak sprawdzić i co sprawdzić?

    1. pomiary obwodu grzejnego grzałki
    2. pomiary wiązki elektrycznej, zwłaszcza odcinek pod drzwiami
    3. przejrzenie modułu
    4. sprawdzenie czujnika temperatury - NTC

    to najwłaściwsza kolejność działań.
  • Poziom 8  
    Miernikiem posprawdzam przewody i przejścia były, ale nie ciągnąłem za przewody, jutro powymieniam wszystkie przewody na odcinku gdzie się zginają.
    Czujnik temperatury działa, ok. 40kΩ ma w temperaturze pokojowej, po podgrzaniu ładnie spada.
  • Poziom 8  
    Dzięki chłopaki za pomoc! Wszystkie przewody wymienione na nowe i zmywarka ruszyła, 3 przewody były ostro nadszarpane. Wymiana wszystkich przewodów na zgięciu.