Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laptop Lenovo ideapad 700 wyłącza się podczas grania w gry

ron2001 01 Apr 2020 17:48 1311 17
  • #1
    ron2001
    Level 4  
    Witam
    Posiadam laptop Lenovo ideapad 700. Mogę bezproblemowo korzystać z przeglądarki, oglądać filmy, używać różnych programów. Problem zaczyna się dopiero w momencie uruchomienia gry.Laptop wyłącza się po ok 10 minutach. Komputer został przeczyszczony, pasta termoprzewodząca uzupełniona, przeszedł reset, zakupiłem nawet podkładkę chłodzącą. Przez pewien czas mogłem grać w gry kiedy laptop działał na samej baterii, jednak ostatnio już nawet przy takim użytkowaniu ulega wyłączeniu. Czy ktoś spotkał się z takim problemem lub wie w jaki sposób go naprawić?

    Z góry dziękuję za wszystkie odpowiedzi
  • #3
    ron2001
    Level 4  
    Przepraszam, nie pomyślałem o tym wcześniej. Na screenie widać temperaturę kiedy używałem chyba tylko discorda. Praktycznie cały dzień mogę używać takich programów i nie ma żadnych problemów. Na zdjęciu z telefonu widać temperaturę po kilku minutach od włączenia wiedźmina 1 (przepraszam, ale musiałem się spieszyć, gdyż komputer zgasł chyba minutę po wykonaniu zdjęcia).
  • #4
    miecho18
    IT specialist
    Na screenach nie ma temperatury grafiki.
  • #6
    miecho18
    IT specialist
    Coś podejrzanie niskie te temperatury jak na stress. Obciąż laptop przez 5 minut furmarkiem, w tle zostaw włączony program HWiNFO.
  • #7
    Robert B
    Level 43  
    miecho18 wrote:
    Obciąż laptop przez 5 minut furmarkiem, w tle zostaw włączony program HWiNFO

    I włącz logowanie do pliku a potem wstaw cały log a nie jakieś fragmenty.

    Dodatkowo zrób po kolei wszystkie testy OCCT przez 20-30 minut każdy i pokaż screeny po zakończeniu każdego z nich.
    https://www.ocbase.com/
  • #8
    liluniek
    Level 9  
    Miałem podobną przypadłość w moim laptopie. Przy intensywnej pracy (wentylator pracuje na pełnych obrotach) laptop się wyłączał. Też kupiłem podstawę z wentylatorem chłodzącym, ale pomogło to na krótko. Po ostygnięciu wracał do normy. Okazało się, że przy wtyczce do laptopadoprowadzającej napięcie z zasilacza sieciowego nastąpiło uszkodzenie jednego z przewodów, który najprawdopodobniej w miarę wzrastania obciążenia prądowego nagrzewał się i w miejscu uszkodzenia rozłączał się. Stwiedziłem brak napięcia na wtyku i wystarczyło przewód odizolować i naprawić. Śmiga do dzisiaj. Pozdr.
  • #9
    ron2001
    Level 4  
    Witam i przepraszam, że piszę po dosyć długiej przerwie. Wykonałem testy OCCT po 25 min każdy i ku mojemu zdziwieniu komputer nie wyłączył się ani razu. Nie udało mi się jednak przeprowadzić testu 3D oraz power dla karty NVIDIA GTX 950M. Test po prostu anulował się po 6 sekundach i nie wyświetliło się nic na ekranie. Udało mi się przeprowadzić test 3D dla drugiej karty Intel(R) HD Graphics 530 (screen poniżej) a test power wyłączyłem po 6 minutach gdyż temperatura przekroczyła 90 C. Czy to, że nie udało mi się przetestować karty od NVIDIA może mieć wpływ na mój problem?
  • #10
    swag_pinguin
    Level 17  
    Ewidentnie są za wysokie. Coś chyba źle zamontowałeś chłodzenie.
  • #12
    ron2001
    Level 4  
    Temperatury faktycznie są dosyć wysokie, ale ja nie używam procesora ani karty graficznej na 100% wydajności. Do tego komputer nie wyłączył się ani razu w trakcie testu, a przy grze z 2007 roku potrafi wyłączyć się po 5 minutach. Chłodzenia sam nie montowałem, a co do tego testu wrzątku, to nie wiem czy mam odpowiednią wiedzę i umiejętności, żeby go tak rozkręcić. Dalej zastanawiam się czy to, że nie mogłem wykonać testu karty NVIDIA, może mieć jakieś znaczenie.
  • #13
    ron2001
    Level 4  
    Witam ponownie po długim czasie. Problem na pewien czas całkowicie zniknął, temperatury na grafice przekraczały 70 stopni, ale nic się nie zdarzyło. Po pewnym czasie nawet przestałem korzystać z afterburnera, gdyż wszystko działało. Jednak dziś komputer znowu się wyłączył (przy grze CS:GO, jeśli to istotne). W dotyku temperatura na pewno była niższa niż 70 stopni. Dokładnie nie wiem, ponieważ nie włączyłem afterburnera.
  • Helpful post
    #14
    swag_pinguin
    Level 17  
    ron2001 wrote:
    Dalej zastanawiam się czy to, że nie mogłem wykonać testu karty NVIDIA, może mieć jakieś znaczenie.

    oczywiście, może wskazywać: A, uszkodzone sterowniki B, karta graficzna jest uszkodzona/Vram się gotuje, skoro integra działa. Spróbuj odpalić cs:go na integrze (może zaboleć ;) ) i sprawdź czy problem dalej występuje.
  • Helpful post
    #15
    ricorodriguez
    Level 11  
    @ron2001
    IP700 potrafi być bardzo irytujący, zresztą jak większość notebooków Lenovo z płytami Wistrona. Szczerze współczuję tak samo jak posiadaczom Flexów.
    Niemniej do brzegu - według mnie - zanim ogryziesz sobie wszystkie paznokcie z nerwów o urządzenie upewnij się, że nie popełniłeś jakiegoś durnego babola w trakcie konserwacji radiatora. Mam na myśli np nie dokręconą jedną ze śrubek, nałożenie nowej pasty nie pozbywszy się starej, obcy element utrudniający spasowanie części et cetera. W tych siedemsetkach lower case ściąga się bardzo przyjemnie w końcu, dużo roboty nie ma o czym się już przekonałeś. W sumie ponownie można też upewnić się, że wszystkie roztocza zostały na pewno dokładnie wydmuchane z chłodzenia. :p
    Jeśli cooler jest tip top następnym krokiem jaki bym wykonał, to ogar software'u który potrafi niepostrzeżenie doskwierać. Niemniej zanim wyszczególnię konkrety mam wbrew pozorem naprawdę ważne pytanie - które z programów Lenovo masz zainstalowane? (L. Settings, L. Nerve Center, L. Nerve Sense, L. Vantage, L. Energy manager,coś innego? A może SuperFish? (taki żarcik dla koneserów xD))
    Do tego wersję lapka masz z Windowsem czy tzw. NOK bez klucza? Byłbym wdzięczny gdybyś napisał jaki jest MTM Twojego ideapada, ułatwi to sprawę. :)
    Pozdrawiam
  • #16
    ron2001
    Level 4  
    Znalazłem przyczynę problemu. Rzeczywiście coś musiało stać się z kartą od Nvidii, gdyż teraz wyłączyłem ją w menedżerze urządzeń i mogę grać spokojnie. Pozostaje teraz pytanie, czy próbować ją naprawiać, czy lepiej od razu zainwestować w nową i po prostu wymienić. Dziękuję wszystkim za pomoc.
  • #17
    swag_pinguin
    Level 17  
    Podjąć próbę naprawy, skoro karta działa ale pod obciążeniem się wykrzacza, to może jakoś się to da naprawić. Zależy czy koszt naprawy nie przekroczy ceny nowej karty. Posiadasz gwarancje? Jak tak to oddaj na gwarancji.
  • #18
    ricorodriguez
    Level 11  
    @ron2001
    Zanim podejmiesz kroki ostateczne muszę Ci uświadomić jedną rzecz - to, że komputer działa normalnie z wyłączoną grafiką dedykowaną wcale nie musi znaczyć, że ta część jest uszkodzona. Nie wiesz tego bo nie wykluczyłeś innych możliwości, a zatem może to być fałszywa przyczynowość. Korelacja wcale nie oznacza zależbności.
    Spoiler:
    Dzięki yt i SciFunowym "Krótkim filmie o prawdzie i fałszu" człowiek bardziej zdaje sobie sprawę z takich logicznych konsekwencji aniżeli po wykładzie z logiki matematycznej na politechnice. XD

    Wrócę i będę powtarzał jak mantrę do znudzenia pod tematami z urządzeniami Lenovo. Doświadczenie nauczyło mnie iż nawet najbardziej dziwne czy wydawałoby się oczywiste usterki "śmierdzące płytą" czy inną 'oczywistą częścią'... można rozwiązać też bądź tylko software'owo.
    Niemniej obiecuję, że poza tym postem więcej Ciebie tu przekonywać nie będę. Wiedz jednak, że mając pewne zaplecze oprogramowania/wsadów/FW et cetera można wyleczyć nawet zdechłą, nie dającą oznak życia baterię. (jak ktoś zechce porozmawiać o laptopowych czarach, bajkach i klechdach zapraszam na PW :P)

    Reasumując: nie chcesz się bawić windowsem i grzebać? Zapnij chociaż testowo inny dysk do kompa, wgraj świeżutki system i sprawdzone sterowniki do modelu. (jak coś zapraszam PW) Jak nie masz innego HDD to bardziej opłaca Ci się zaryzykować 70zł, kupić 128GB SSD na testy i sprawdzić warianty, Dziwne to jest troszeczkę bo zdajesz się być strasznie nakręcony na rozwiązania typu zlecenie wymiany układu BGA w serwisie. A tak wcale być nie musi.
    Jeśli myślisz, że w obecnych czasach kryzysu gdzie każdy żebrze o postojowe z ZUS, a konkurencja wcale nie maleje... Czy myślisz, że jakiś wyga nie skroi Cię ordynarnie na kilkaset złotych za BGA którego nie zrobi albo dla hecy przygrzeje hotem układ i zerwie sn GeForca gdy odkryje, że przyczyną jest jakaś bzdura? Statystycznie szanse są bliskie zeru w imię zasad niepisanych, acz dalej aktualnych w moim byłym miejscu pracy - im starszy tym bardziej ironizujący technik (chodzący sarkazm), a klient NIGDY NIE MA RACJI oraz NIGDY NIE WIE CZEGO TAK WŁAŚCIWIE POTRZEBUJE. Nawet gdy ją ma oraz wie. :p

    Ps. Pomysł szanownego @liluniek z zasilaczem aż prosi się o sprawdzenie - nawet gdybyś miał się przejść do jakiegoś serwisu i wybłagać czy kupić za piątkę możliwość sprawdzenia na innym, oryginalnym 135Watowym PSU.
    Właśnie, masz oryginalny 135W czy jakieś głupoty typu "Movano"?
    Pozdrawiam i podaj ten MTM jeśli się namyślisz na walkę programową.