Elektroda.pl
Elektroda.pl
X
e-miernikie-mierniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]

28 Cze 2020 08:18 615 30
  • Poziom 18  
    Witam,

    Asrock AB350 PRO4 + Ryzen 1600 AF = komputer uruchamia sie co ktorys raz. Co zrobic aby komputer normalnie sie uruchamial? Obecnie dopiero po kilku wlaczeniach komputer uruchamia sie (wczesniej bez problemow dzialal z Ryzen 3 2200G).
    Bios jaki mam obecnie to 5.00
  • e-miernikie-mierniki
  • Poziom 18  
    Ryzen 5 1600 AF
    Asrock AB350 Pro4 (bios 5.00)
    Chlodzenie BOX (temperwtura ryzena 1600AF nie przekracza 75C przy 100% cpu i temp otoczenia 27C obecnie)
    Ram 2x rozne kosci DDR4 8GB (chodza w dual channel 2133MHz z ryzen 5 1600AF, a ze starym Ryzen 3 2200G dzialaly OK choc tylko na 2133MHz ale tez w dual channel)
    Zasilacz chieftec 420W
    Grafika radeon HD7770 1GB Gddr5
    System na SSD sata

  • Poziom 34  
    ITSpec. napisał:
    Pokaż dobre zdjęcia jak wszystko jest podłączone.


    Dokładne oznaczenia pamięci.
  • e-miernikie-mierniki
  • Poziom 18  
    ITSpec. napisał:
    ITSpec. napisał:
    Pokaż dobre zdjęcia jak wszystko jest podłączone.


    Dokładne oznaczenia pamięci.



    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF] Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]

    PS. wiem że taki dziwny "mix" kości, choć na Ryzen 3 2200G taki "dziwny mix" działał bez problemów.

    A tak obecny Ryzen 5 1600AF jest rozpoznawany:
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    CPU to na 100% wersja AF, zweryfikowałem po numerze partii oraz samych numerach na CPU (na 100% wersja AF)

    PS. Wciągnąłem jedną kość (slot #4) i zostawiłem tylko jedną w slocie #2. Komputer niestety tak samo długo się uruchamia i wiele razy trzeba go uruchamiać aby "zaskoczył".
  • Poziom 18  
    enhanced napisał:
    mariomario napisał:
    Zasilacz chieftec 420W

    Coś inneg możesz podstawić?

    Masz stary CPU na szybko sprawdzić czy zaskaskuje za pierwszym razem?

    Na jednej kości działa?


    Z zasilaczy mam tylko słabsze (350W i 300W starego chiefteca i codegena..) z CPU mam jeszcze tego Ryzena 3 2200G. Na tym Ryzenie 3 2200G komputer normalnie się uruchamiał (za pierwszym razem).

    Na jednej kości działa niestety tak samo - źle, wiele razy trzeba odpalać PC zanim "zaskoczy".

    PS. Co do zasilacza Chieftec 420W to bez problemu ciągnie on tego Ryzena 5 1600 AF (jak się uruchomi) na 100% obiążenia CPU + w tym samym czasie 100% obciążenia GPU HD7770 (pbciążane w Furmark). Ba.. nawet jak się uruchomi PC to podkręcić CPU bez problemu mogę do np 3800MHz i jakoś działa
  • Poziom 18  
    enhanced napisał:
    Chwila chwila
    YD1600BBM6IAF czyli 1600AF ma wsparcie od 6.30 biosu przecież.
    https://www.asrock.com/mb/AMD/AB350%20Pro4/index.asp#CPU


    Ok czyli czeka mnie dzis update

    Dodano po 3 [godziny] 46 [minuty]:

    mariomario napisał:
    enhanced napisał:
    Chwila chwila
    YD1600BBM6IAF czyli 1600AF ma wsparcie od 6.30 biosu przecież.
    https://www.asrock.com/mb/AMD/AB350%20Pro4/index.asp#CPU


    Ok czyli czeka mnie dzis update


    Chce sie upewnic - przed wgraniem biosu 6.30 musze wgrac 5.40? Nie moge odrazu z 5.00 przejsc na 6.30?
  • Poziom 18  
    Więc tak:

    1. Wgrałem bios 5.40 - wgrało się bez problemów,
    2. Następnie wgrałem 6.30 - też bez problemów,

    System Win 10 wstaje.

    Jednak nadal komputer po tej powyższej aktualizacji biosu do 6.30 uruchamia się dopiero za którymś razem. A podczas uruchamiania potrafi się sam ze 3 razy pod rząd resetować (tak jakby za każdym razem wykrywał konfigurację sprzętu i się ustawiał), a czasem na pierwszym logo biosu (Asrock) też się zresetuje zanim zbootuje z SSD system.
    Występuje też problem z hibernacja / usypianiem z systemu Windows 10 - jak go uśpię to już nie wstanie (tzn. po ponownym uruchomieniu mam tylko czarny ekran lub nawet dodatkowo kilka resetów pod rząd), to samo z "uruchom ponownie" komputer wtedy też się ponownie nie uruchomi (czarny ekran, lub te resety)

    Dziś lub jutro chcę podmienić do testów zasilacz na nowy nie używany 500W - choć jest to jakiś "noname" iBox Cube II 500W..
    Może uda mi się też kartę graficzna podmienić.

    Dziwi mnie tylko to, że parę dni temu z Ryzenem 3 2200G wszystko poprawnie działało zarówno na wbudowanym GPU (Vega 8) jak i na tym dodatkowym HD7770
  • Spec od monitorów
    Sprawdz na samostartującym Linux (opisywano na forum co i jak , która dystrybucja)
    Mi to wygląda na błąd systemowy Win.
    Link

    p.s

    Ryzen5 1600AF is Pinnacle Ridge... to wykonany w ZEN2+ s stary cpu 2600
    Obsługiwane RAM (lista QVL) dla tej serii (pinnacle R.) Link
    Cytat:
    To run this cpu it will need a Update AMD AGESA Combo-AM4 1.0.0.4 Patch B, which is found in the 2.0 bios version of the PRO4-F.

    * pl forum Link_ pclab.pl
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF] Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
  • Poziom 18  
    lisek napisał:
    Sprawdz na samostartującym Linux (opisywano na forum co i jak , która dystrybucja0
    Mi to wygląda na błąd systemowy Win.


    Tylko podczas uruchamiania PCta od momentu wciśnięcia "power" jest kilka resetów (tak jakby weryfikował jakie podzespoły sa podpięte i płyta się konfiguruje, wentylator karty graficznej chodzi raz głośno a raz cicho) i/lub do tego czarny ekran, dopiero za którymś razem (po wciśnięciu "power") pojawi się logo bios (Asrock) i dopiero po tym nastąpi bootowanie jakiegokolwiek systemu, problem jest raczej "niżej" niż system operacyjny.

    Dziś postaram się zweryfikować czy wyciagnięcie płyty na "stół" i podłaczenie 1x SSD, 1x RAM i grafiki HD7770, od nowa zamontuję procesor Ryzen 5 1600 AF oraz nowego zasilacza - czy to coś pomoże
  • Spec od monitorów
    Jak i ile masz dysków, jak podłaczone?
    * masz 6 SATA3, 1 Ultra M.2 (PCIe Gen3 x4), 1 M.2 (SATA3)
  • Poziom 6  
    Oczywiście jak już się pc uruchomi to pewnie działa stabilnie ????? Mozliwe że to znane coldbooty słynne w amd ,nie pamiętam kiedy amd miało choć raz przyzwoite stery do kart graficznych nie wspominając już o biosach płyt głównych czyli słynnych agesach .
  • Poziom 18  
    dbcooper1983 napisał:
    Oczywiście jak już się pc uruchomi to pewnie działa stabilnie ????? Mozliwe że to znane coldbooty słynne w amd ,nie pamiętam kiedy amd miało choć raz przyzwoite stery do kart graficznych nie wspominając już o biosach płyt głównych czyli słynnych agesach .


    Tak wtedy działa stabilnie, CPU obciążane na 100% + GPU na 100% i komp stabilny.

    Chwilę temu sprawdziłem różne kombinacje w takiej kolejności jak poniżej (wyciągnąłem płytę główną z obudowy PC i raz jeszcze umieściłem procesor w podstawce + nowa pasta + tylko 1x SSD z systemem + stary zasilacz Chieftec 420W + 1 kość RAMU + testowane na najnowszym biosie 6.30 + wymieniona bateria bios na nową [stara miała 2,85V]):

    1.) Z Ryzenem 3 2200G na wbudowanej grafice (Vega 8) komp działa idealnie (uruchamia się za 1 razem, wstaje z uśpienia itd.),
    2.) Z Ryzenem 3 2200G na dedykowanej grafice Radeon HD7770 komp działa idealnie (uruchamia się za 1 razem, wstaje z uśpienia itd.),
    3.) Z Ryzenem 5 1600 AF na dedykowanej grafice Radeon HD7770 komputer startuje z trudem tak jak wyżej w tym temacie opisywałem, nic się nie zmieniło (nie potrafi uruchomić się z uśpienia, nie uruchamia się po "uruchom ponownie", uruchamia się bardzo ciężko np dopiero po 3 uruchomieniu lub kilku restartach)

    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF] Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]

    Dochodzę do wniosku, że bios 6.30 pomimo zapewnień producenta - nie wspiera Ryzen 5 1600 AF, domniemuję to po tym (tak HWiNFO widzi tego Ryzena 5 1600 AF jak "uda" uruchomić się komputer):
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    a na CPU:
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    zaś na stronie producenta:
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]

    Zostaje czekać (chyba) na nowy bios, lub sprzedać płytę aby nie czekać.. Lub może napisać do producenta prośbę o aktualizację biosu?
  • Spec od monitorów
    Powiadają ,że wer. 4.60/ 4.80 działa dobrze

    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    Prawa nowy - AF/ Lewa stary
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF] Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]

    * CPU-Z prawidłowo odczytuje : Summit Ridge, i nowego AF — jako Pinnacle Ridge.
    - patrz (prawastr.) Revision
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]

    p.s
    Są (partia) Ryzen 5 1600 przemarkowany z Ryzen 5 2600 ( nr.kat. YD1600BBAFBOX) i sprzedawane jako Ryzen 5 1600 AF
  • Poziom 18  
    lisek napisał:
    Powiadają ,że wer. 4.60/ 4.80 działa dobrze

    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]


    można teraz wykonać downgread'e biosu z 6.30 do 4.60 / 4.80?

    edit//
    Sprawdziłem właśnie że biosu 4.80 nie ma na stronie producenta (Link):
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
  • Poziom 6  
    No dokładnie :-) wszystko jasne :-) ponad rok temu zmieniłem z intela na amd po chyba 25 latach (chyba większość podstawek miałem jak nie wszystkie) i zaczęły się szopki ,nie chce mi sie opisywać ale tak w skrócie ,przez ten rok mam 5 płytę pod am4 :-) pierwsza msi x370 m7 ack potem b450 tomahawk ,jakiś asus,gigabyte b450ds3h i teraz gigabyte x570 ud i powiem jedno na 3 pierwszych płytach różne cuda były :-) mimo zmian różnych gpu,pamięci ram,zasilaczy dysków po kilka różnych podzespołów działy się małe buble jak włąsnie coldbooty od czasu do czasu problemy z usb ogólnie jak już się odpalil to jako tako to działało i było stabilnie :-) dopiero na gigabyte b450 ds3h większość problemów zniknęła ale teraz na tym x570 raz na jakiś czas też się trafi :-) już nawet nie walczę :-) to je poprostu magia amd :-) wszystko to z prockiem r3600 a kiedyś r1700.Wiem jedno już więcej ajemde nie dotknę nie twierdzę że to zła platforma ale takie jest moje zdanie.Zacytuję słowa serwisanta msi zasłyszane jakiś czas temu z pewnego źródła że te całe agesy nigdy nie były dopracowane choćby w 90% i nigdy nie będą :-) Wgraj ostatni bios który obsługuje serie 2xxx i patrz.
  • Poziom 18  
    lisek napisał:
    Powiadają ,że wer. 4.60/ 4.80 działa dobrze

    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    Prawa nowy - AF/ Lewa stary
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF] Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]

    * CPU-Z prawidłowo odczytuje : Summit Ridge, i nowego AF — jako Pinnacle Ridge.
    - patrz (prawastr.) Revision
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]

    p.s
    Są (partia) Ryzen 5 1600 przemarkowany z Ryzen 5 2600 ( nr.kat. YD1600BBAFBOX) i sprzedawane jako Ryzen 5 1600 AF


    Mam taki (jego pudełko):
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    a sam CPU z tego pudełka ma takie oznaczenia:
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]

    Dodano po 9 [minuty]:

    dbcooper1983 napisał:
    No dokładnie :-) wszystko jasne :-) ponad rok temu zmieniłem z intela na amd po chyba 25 latach (chyba większość podstawek miałem jak nie wszystkie) i zaczęły się szopki ,nie chce mi sie opisywać ale tak w skrócie ,przez ten rok mam 5 płytę pod am4 :-) pierwsza msi x370 m7 ack potem b450 tomahawk ,jakiś asus,gigabyte b450ds3h i teraz gigabyte x570 ud i powiem jedno na 3 pierwszych płytach różne cuda były :-) mimo zmian różnych gpu,pamięci ram,zasilaczy dysków po kilka różnych podzespołów działy się małe buble jak włąsnie coldbooty od czasu do czasu problemy z usb ogólnie jak już się odpalil to jako tako to działało i było stabilnie :-) dopiero na gigabyte b450 ds3h większość problemów zniknęła ale teraz na tym x570 raz na jakiś czas też się trafi :-) już nawet nie walczę :-) to je poprostu magia amd :-) wszystko to z prockiem r3600 a kiedyś r1700.Wiem jedno już więcej ajemde nie dotknę nie twierdzę że to zła platforma ale takie jest moje zdanie.Zacytuję słowa serwisanta msi zasłyszane jakiś czas temu z pewnego źródła że te całe agesy nigdy nie były dopracowane choćby w 90% i nigdy nie będą :-) Wgraj ostatni bios który obsługuje serie 2xxx i patrz.


    Czyli który bios ( Link )? :D
  • Poziom 6  
    5,40 lub 5,70 można te obadać
  • Spec od monitorów
    Dostałeś Ryzen5 2600 w cenie Ryzen5 1600af
    RYZEN 5 1600 AF – 2017 (data)
    * masz YD1600BBAFBOX czyli RYZEN 5 2600 z obnizoną częstotliwoscia

    Patrz cpu-z
  • Poziom 18  
    Downgread'e nie idzie z wersji 6.30 - po wybraniu biosa 5.40 (z tego samego pendrive'a z którego zrobiłem poprawny upgreade) mam taki komunikat:

    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]

    Ps. wysłałem do producenta (Asrock) zapytanie związane z całym tym tematem, zobaczę co ich support odpisze
  • Poziom 18  
    dbcooper1983 napisał:
    Nie pamiętam już jak ale chyba są sposoby na wgranie starszego biosu trza czytać drążyć temat :-)


    Mam programator CH341A do Flash / EEPROM:
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]

    ale jest on do kości pamięci działających na 3,3V. A w tej płycie Asrock AB350 PRO4 jest kość MX25U12873F działająca na napięciu 1,8V ( datasheet ):
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]

    Konwertera napięć nie posiadam z 3,3V -> 1,8V
  • Poziom 6  
    A no właśnie i nawet leży takie cudo pod ręką razem z klipsem nie trzeba nic a nic wylutowywać. dokup klips koszt ok 20-25pln + taką przejściówkę na te 1,8v na 100% są.
  • Poziom 18  
    Tego "klipsa" niestety też nie mam :) , u mnie pozostała by prymitywna metoda - wylutuj i programuj, no ale konwertera napięć nie posiadam, nie wiem czy jest sens go dokupować i dokładać do tego interesu. Poczekam co odpisze support Asrock'a. Najwyżej czeka mnie wymiana płyty na inna (niestety).


    Lub alternatywa dla lutowania:

    https://youtu.be/ZzqwjVDKAnU?t=229
    ktoś próbował tego sposobu z YouTube?
  • Spec od monitorów
    Można poprzez
    * niektóre wer. płyt mogą ich nie obsługiwać
    - ASRock Instant Flash
    - polecane forum Asrock np. Link / Link
    * powinien być w zakładce SMART (Bios) > wchodzisz w Bios przez np.F2
    * wgrywany plik Bios powinien być na np. Flash USB (FAT32 format) lub dysk HDD (tez Fat32)
    - lub klawisz HotKey F6
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    lub poprzez AFUDOS.EXE:* Flash Memory Writer zawiera w archiwalnym pliku BIOS jako WinZip.
    Spoiler:
    BIOS update procedure
    Create a system boot disk using a USB flash drive.
    Download the file with the new BIOS version (WinZip format with .zip extension) from the site, unzip it and copy the contents to the boot disk that you created earlier.
    Boot the system from the floppy disk prepared in step 2.
    In response to the invitation "A:\ "type AFUDOS, press the space bar once and enter the BIOS file name, then press [Enter]. For example: A:\AFUDOS ANF7R301. 00 [Enter] After that, you will see the message "Please wait for BIOS loading ROM".
    After 30 seconds, you will see the message "Program ended normally", which means that the BIOS update is finished.
    When the BIOS update process is complete, restart the system and press [F2] to enter the BIOS settings during boot.
    In the Exit menu, select "Load Default Settings" and press [Enter] to continue.
    Select "Exit Saving Changes" and press [Enter] to exit the BIOS setup utility.
    Now, your system is booting up with a new BIOS version.
  • Poziom 18  
    lisek napisał:
    Można poprzez
    * niektóre wer. płyt mogą ich nie obsługiwać
    - ASRock Instant Flash
    - polecane forum Asrock np. Link / Link
    * powinien być w zakładce SMART (Bios) > wchodzisz w Bios przez np.F2
    * wgrywany plik Bios powinien być na np. Flash USB (FAT32 format) lub dysk HDD (tez Fat32)
    - lub klawisz HotKey F6
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    lub poprzez AFUDOS.EXE:* Flash Memory Writer zawiera w archiwalnym pliku BIOS jako WinZip.
    Spoiler:
    BIOS update procedure
    Create a system boot disk using a USB flash drive.
    Download the file with the new BIOS version (WinZip format with .zip extension) from the site, unzip it and copy the contents to the boot disk that you created earlier.
    Boot the system from the floppy disk prepared in step 2.
    In response to the invitation "A:\ "type AFUDOS, press the space bar once and enter the BIOS file name, then press [Enter]. For example: A:\AFUDOS ANF7R301. 00 [Enter] After that, you will see the message "Please wait for BIOS loading ROM".
    After 30 seconds, you will see the message "Program ended normally", which means that the BIOS update is finished.
    When the BIOS update process is complete, restart the system and press [F2] to enter the BIOS settings during boot.
    In the Exit menu, select "Load Default Settings" and press [Enter] to continue.
    Select "Exit Saving Changes" and press [Enter] to exit the BIOS setup utility.
    Now, your system is booting up with a new BIOS version.



    Chwilę temu zrobiłem downgread biosu z 6.30 (ten ma AGESA Combo-AM4 1.0.0.4 Patch B) do 5.40 (ten ma AGESA 1.0.0.6)*

    Przebieg downgreade"u:
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    Asrock AB350 PRO4 + Ryzen 1600 AF [YD1600BBM6IAF]
    existingbios.rom (to BIOS 6.30, czyli ten najnowszy jaki chwilę temu był na tej płycie)
    bios.rom (to BIOS 5.40, jaki wgrałem obecnie)


    Obecnie komputer z biosem 5.40 poprawnie uruchamia się na Ryzen 3 2200G (Zen) + GPU HD7770 + 2x8GB RAM DDR4 + zasilacz Chieftec 420W, działa też uśpienie (w Windows) i wybudzanie z uśpienia. Wieczorem przetestuję tego Ryzena 5 1600 AF (Zen+)..


    Soft jaki użyłem do downgreade'u (AMI Firmware Update Utility v5.09.04.1503): downgrade bios.zip
    Link do tutoriala zgodnie z którym postąpiłem: YouTube

    Otrzymałem też dziś odpowiedź od supportu Asrocka na ten omawiany tu temat wraz z linkiem - niestety odpowiedź Asrocka jest lakoniczna i nic nie wnosi (na zasadzie aby sprawdzic CPU na innej płycie), na moje pytanie odnośnie tego czy do tego modelu płyty głównej wydadzą nowego biosa nic nie odpowiedzieli.

    * - Agesa 1.0.0.6
    "AGESA (AMD Generic Encapsulated Software Architecture) to protokół inicjujący, który dba o prawidłowe działanie poszczególnych urządzeń na platformie AMD, w tym kolejnych procesorów Ryzen. Zawiera mikrokody, mechanizmy zarządzania pamięcią operacyjną i oprogramowanie układowe dla podstawowych kontrolerów. Ostatnia wersja AGES-y dedykowana układom Ryzen 2000, czyli Zen+, PinnaclePI 1.0.0.6, cechuje się ponoć znacznie mniejszymi rozmiarami niż wyjściowe wydanie dla Zen 2 – ComboAM4 1.0.0.3a." Link


    Dodano po 7 [godziny] 12 [minuty]:

    Niestety na Ryzenie 5 1600 AF nadal komputer uruchamia się ciężko (czasem za pierwszym a czasem za którymś razem / którymś resetem), tak samo po wejściu w uśpienie (z Windowsa) już nie wychodzi z tego trybu.
    Bios 5.40 i Agesa 1.0.0.6 nie pomogła.. chyba muszę pożegnać się z tą płytą i procesorem który z nią idealnie współpracuje (Ryzen 3 2200G) i kupić inną płytę, która nie będzie robić problemów dla Ryzena 5 1600 AF (YD1600BBM6IAF).
    Jaką płytę polecacie ale w niskim budżecie 250zł? może być używana.