Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mrugająca lampa po podłączeniu

10 Lip 2020 01:15 240 8
  • Poziom 3  
    Pytanie zapewne banalne, jednak nie znam się zbyt dobrze. W lampie sufitowej jest kostka z trzema przewodami, po bokach dwa szare, w środku zielono żółty jak na dołączonym schemacie. Niestety nie mam schematu podłączenia, więc podłączyłem ochronny do ochronnego, a dwa pozostałe losowo. Domyślam się, że to jednak ma znaczenie, bo światło z lampy po paru godzinach od podłączenia zaczęło często mrugać. Czy może to być wina odwrotnego podłączenia przewodu fazowego i neutralnego do tych w lampie i gdy je zamienię będzie ok? Czy jednak uszkodzona kostka (lampa była kiedyś używana, więc możliwe) albo jeszcze coś innego? Jeśli zechcę podłączyć to do zwykłej kostki to jak ustawić przewody, czytałem, że wtedy ochronny powinien być z brzegu, a nie tak jak tutaj każe producent czyli w środku.
    Mrugająca lampa po podłączeniu
  • Poziom 33  
    Skoro przez pierwsze kilka godzin świeciła, to podłączenie raczej masz dobre. Nie napisałeś jaka lampa - plafon LED, jakiś żyrandol, żarówki wolframowe, świetlówki kompaktowe czy LED. Możliwe, że to ona ma problem.

    Polecam robić zdjęcia i je zamieścić, to pomaga. Ale muszą być czytelne i ostre ;)
  • Poziom 3  
    Świeciła, ale co jakiś czas mrugała, najpierw rzadko jednak z czasem częstotliwość zaczęła narastać, aż po paru godzinach migała praktycznie bez przerwy, teraz jej nie włączam. Zwykła lampa wisząca z "żarówką" LED. Dzisiaj po południu będę przy niej grzebać, więc wrzucę zdjęcia połączeń.

    EDIT: Zmieniłem teraz LED na świetlówkę kompaktową i nie mruga. LED w innej lampie działa normalnie. O co chodzi?
  • Poziom 21  
    kocton napisał:
    Zmieniłem teraz LED na świetlówkę kompaktową i nie mruga. LED w innej lampie działa normalnie. O co chodzi?


    Masz włącznik z podświetleniem?
  • Poziom 22  
    Podejrzewam, że w lampie zamontowane źródło LED i jest problem z N'em
  • Moderator Elektrycy
    Przedmiotowy problem może wiązać się z tym, że w instalacji jest zasilacz, który nie jest dostosowany do zasilania przedmiotowej lampy. Przykładowo może to być zasilacz o zbyt małej mocy, o innym typie napięcia zasilania na wyjściu lub taki, który obsługuje tylko i wyłączenia źródła żarowe (a nie LED).

    Mi to wygląda typowo na taki zasilacz. Choć może być też taka sytuacja, że występuje problem na połączeniu przewodu N (np. się "dopala").
  • Poziom 8  
    Możliwe że na odcięciu włącznika jest zamiast odcinana faza to neutralny i temu mruga
  • Poziom 33  
    W źródłach światła LED często puszczają luty przewodów idących od gwintu do zasilania przetwornicy. Często po wykręceniu lub dokręceniu taki LED zaczyna świecić na chwilę lub przestaje świecić całkowicie. Jest to częsta usterka łatwa do naprawy ale w większości wiąże się ze zniszczeniem przynajmniej części obudowy LEDa.
  • Poziom 33  
    kocton napisał:
    LED w innej lampie działa normalnie


    Przyjrzałbym się instalacji. Możliwe, że "PE" jest neutralnym a szare przewody to odpowiednio pierwszy i drugi obwód (dla włącznika dwuklawiszowego i oprawy z dwoma obwodami).

    Powtórzę jeszcze raz - ZDJĘCIA

    Jaki masz włącznik? Demontowałeś go? Jakie tam masz przewody? Czy "po drodze" jest jakaś puszka z połączeniami?