Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Buderus błąd 2F, stukająca pompa wewnętrzna

tom.lis 16 Oct 2020 00:25 2202 4
  • #1
    tom.lis
    Level 9  
    Mam problem z kotłem Buderus Logamax GB162.
    Od kilku dni nie grzeje wody CO i CWU, na wyświetlaczu, po wciśnięciu przycisku serwisowego pojawia się błąd 2F.
    Wg instrukcji problem dotyczy ciśnienia wody w kotle. Monitoruje ciśnienie w instalacji, było na poziomie 1.9bar.

    Odpowietrzyłem grzejniki oraz obieg wewnętrzy kotła, wyczyściłem również wszystkie filtry i zawory, wyczyściłem wszystkie czujniki w kotle, rozebrałem również pompę wewnętrzną kotła (Bosh 3pS15-25/43/B-F 230V 50Hz 0.6Mpa SWoo2900) dokładnie ją wyczyściłem, było sporo szlamu. Wymieniłem wodę w obiegu, uzupełniłem do ciśnienia 2.0bar.

    Nic to nie pomogło, piec nadal nie włącza palnika i nie grzeje wody. Zauważyłem natomiast że w/w pompa wydaje delikatne miarowe stuki kilka razy na sek. Takie stuki były już przed moim czyszczeniem, miałem nadzieje że czyszczenie pomoże.
    Wrzuciłem filimik z takim stukaniem:





    Czy pomp jest do wymiany ? Czy może problem tkwi gdzieś indziej ?
  • #2
    zadam64
    Level 39  
    Prawdopodobnie jest juz do wymiany . Gdzies sie haczy o obudowe bo sa luzy na wale . Jak czysciles nie zwrociles na to uwagi by troche poruszac ? Ale pewnie jej nie rozbierales tylko przeplukales .
    Jeśli ciśnienie wlotowe jest zbyt niskie, pompa (również) pracuje w warunkach kawitacji. To powoduje uszkodzenie każdej pompy
    ciśnienie wstępne mojego systemu wynosi 1,7 bara, a osadnik zanieczyszczeń / separator magnetytu jest zainstalowany we właściwym miejscu.
    Serwisant firmy Buderus nie stwierdził żadnych usterek w systemie.
    Podejrzewam, że separator magnetytu nie spełnia swojego zadania, ponieważ magnetyt zacina się w łożyskach pompy i blokuje je.
    Dobry przyjaciel ma te same problemy. (7 pomp w ciągu 8 lat) Czyści łożyska pompy po zablokowaniu i pompa ponownie pracuje.
    Zdjął teraz osadnik zanieczyszczeń / separator magnetytu (oryginalny element firmy Buderus) i zastąpił go kotłem do gotowania.
    Wewnątrz znajdują się 4 silne magnesy i wokół nich opływa woda grzewcza,.Zalacznik moze sie przydac na przyszlosc
    a szczegolnie strona 24 z pelnym opisem bledu .
  • #3
    tom.lis
    Level 9  
    Dzięki za odpowiedź.
    Podczas czyszczeni wymontowałem tą pompę z pieca i ją rozkręciłem. Wyczyściłem dokładanie łożyska, tuleję oraz wszystkie ruchome części. Ta tuleja jest dalej namagnesowana, oddziałowuje magnetycznie z obudową tego silnika (obudową pomp), obracała się w ręce poprawnie. Łożyska chodziły poprawnie wokół osi obrotu, natomiast jeśli chodzi o luzy to zauważyłem że można tą wewnętrzną tuleją/cewką (to co się obraca w pompie) przesuwać o kilka milimetrów w poprzek osi obrotu, czyli powiedzmy do tyłu i do przodu.
    Wydaje mi się (nie pamiętam dokładnie jak to było przy poprzednim czyszczeniu) że mogłem przesuwać tą tuleją w przód/tył już wcześniej, nawet przed wymontowaniem pompy. Gdy odkręcam ten kapsel widoczny od frontu pompy, wówczas widoczna jest końcówka tego cylindra/cewki. Gdy pompa pracowała poprawnie widziałem że ta końcówka wiruje. Teraz gdy odkręcam ten kapsel ten cylinder jakby przesuwa się te kilka milimetrów w przód, natomiast gdy dokręcam ten kapsel to on dociska ten cylidener i cofa go o te kilka militerów.
    Obecnie przy odkręconym kapslu widzę że ta końcówka nie wiruje, czyli ta pompa się nie uruchamia w żadnym momencie pracy pieca, naswet przy restarcie. Słychać natomiast to stukanie. To stukanie staje się 3x głośniejsze gdy śrubokrętem docisnę tą tuleję, tak jak to robi zamknięty kapsel. Wówczas również woda zaczyna kapać, ale tak chyba jest ta pompa skonstruowana ?
    Nie wiem czy to jest poprawne działanie czy oznaka uszkodzenia ??

    Nie zauważyłem luzów na łożyskach tej cewki, wydawała się pracować poprawnie.
  • #4
    tom.lis
    Level 9  
    Wymieniłem pomp i piec ruszył. W pompie prawdopodbnie jest uszkodzony kondensator rozruchowy, nie może zebrać odpowiedniego prądu na pełny obrót, magnesy utrzymują wirnik i przyciągają go spowrotem przy probie obrotu.
  • #5
    tom.lis
    Level 9  
    Wymieniłem pomp i piec ruszył. W pompie prawdopodbnie jest uszkodzony kondensator rozruchowy, nie może zebrać odpowiedniego prądu na pełny obrót, magnesy utrzymują wirnik i przyciągają go spowrotem przy probie obrotu.

    Dodano po 1 [minuty]:

    Wymieniłem pomp i piec ruszył.