Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Mercedes Vito 638 - Mercedes Vito 2,2 CDI 2002 r

Marek merc 27 Nov 2020 23:40 1500 16
  • #1
    Marek merc
    Level 11  
    Witam
    Mam pytanko mam taki problem mam stały błąd Regulacja ciśnienia w kolektorze dolotowym kupiłem czujników ciśnienia doładowania jeden nowy i jeden założyłem z kolegi auta sprawny i nadal ten sam błąd P1470 auto muli do 90 km i teraz jestem bezradny. Może ktoś miał coś podobnego wcześniej miałem błąd AGR, ale usunęłam go z ECU i w tej chwili brak tego błędu, ale Regulacja ciśnienia w kolektorze dolotowym da się usunąć, ale na chwilę i auto muli.
    Pomóżcie
  • #3
    Marek merc
    Level 11  
    Tego bym się nie spodziewał ale jak się upewnić czy tak jest na 100%
  • #4
    Gerri
    Mercedes specialist
    Napisałeś "regulacja ciśnienia" - a nie "kontrola ciśnienia". Czemu więc zacząłeś od wymiany czujnika ciśnienia, a nie skupisz się na układzie regulacyjnym? Czyli z angielska "transducer", z polska "przekładnik ciśnienia" - taki dupslik który jest podłączony do układu podciśnienia i reguluje wielkość wydatku turbiny. Czyli sprawdzamy czy jest podłączony do układu podciśnieniowego, czy jest podciśnienie w czasie pracy silnika, czy pod wpływem podciśnienia działa dźwignia na siłowniku (czy nie jest zatarta), czy układ elektryczny podaje właściwe napięcie na ten regulator (psują się kable - zwłaszcza ten podający plus) i oczywiście sam regulator - też się psuje i to wcale nie tak rzadko.
    Element 5
    https://www.ilcats.ru/mercedes/?function=getP...odel=611980&group=14&subgroup=150&language=en
  • #5
    Marek merc
    Level 11  
    Dzięki na reszcie znalazł się ktoś konkretny, co ma jakieś pojęcie, Jeśli chodzi o czujnik to rozumiałem, że tylko on mógł paść, ale raczej się myliłem ze tylko czujnik może być przyczyną. Jeśli byś mógł wysłać fotkę tego przekładnika ciśnienia. Za kila dni dam ci znać czy to twoje doświadczenie pomogło. Jeszcze raz duże dzięki za info. Jak bym miał jakieś pytania dam znać?
  • #6
    Gerri
    Mercedes specialist
    Marek merc wrote:
    Jeśli byś mógł wysłać fotkę tego przekładnika ciśnienia

    Przecież to kolego proste.
    Dostałeś link do EPC, stamtąd kopiujesz numer części i wbijasz w Google. Pojawią się obrazki.
    Ciekawe czy go znajdziesz w aucie ;)
  • #7
    Marek merc
    Level 11  
    Ok dzięki myślę że dam radę ogarnąć temat ale to trochę potrwa ponieważ jestem na kwarantannie i muszę siedzieć w domu.
    Dzięki
  • #8
    norb1
    Level 11  
    U mnie w W638 2.2 cdi (automat) mnie przyczyną był włącznik świateł stop, ale długo się nie nacieszyłem bo błąd p1470 powrócił. Podciśnienia mam napięcia na modulatorach są i tryb awaryjny też jest. Gdzie jeszcze szukać (dysponuje SD) ???
  • #9
    Gerri
    Mercedes specialist
    No to jak masz SD to przecież po prostu „wchodzisz” sobie w błąd i wyświetla ci się cały tok postępowania: co sprawdzić, pomierzyć i ewentualnie wymienić. Robiłeś taką diagnostykę?
  • #10
    norb1
    Level 11  
    Robiłem (przez HHT) dziś zrobię jeszcze raz (i aż do skutku) , czy możliwe jest że przepływomierz jest uszkodzony ??? Z tego co czytałem mogą być inne błędy których auto nie melduje. Normalnie ręce opadają
  • #11
    Gerri
    Mercedes specialist
    norb1 wrote:
    Robiłem (przez HHT)

    To masz HHT czy Star Diagnozę? W SD jest bardzo pomocny test działania przekładnika podciśnienia. Sprawdza jak zmienia się ciśnienie doładowania w zależności od impulsu sterującego. Czyli sprawdza całość: podciśnienie, jego wielkość, sprawność zaworka, szczelność układu doładowania, drożność układu wydechowego, sprawność turbiny, opory przepływu w układzie wydechowym. Wszystkie te elementy mogą mieć wpływ na pojawianie się wspomnianego błędu. Do testu potrzebny jest komputer SD oraz wakuometr.
  • #12
    norb1
    Level 11  
    Mam komputer z SD ,wakuometr też mam (ręczną pompę podciśnienia) ,auto to w638 V-ka 2.2cdi z 2001 roku ,więc chyba tylko po hht da radę zdiagnozować (uczę się SD) ???
  • #13
    Gerri
    Mercedes specialist
    No tu możesz mieć rację - to wiekowe auto i może być tylko pod HHT. Ja to już nie pamiętam jakie w HHT są testy. Ale powyżej wyszczególniłem ci jakie mogą być przyczyny tego błędu. Jak masz czas i ochotę to sobie posprawdzaj.
  • #14
    norb1
    Level 11  
    OK , dzięki za poradę , sprawdzam wszystko co mogę i tu mam pytanie , czujnik położenia wału może mić coś wspólnego z tym błędem i czy świece żarowe mogą mieć coś do tego (bo mam też błąd świec żarowych)
  • #15
    Gerri
    Mercedes specialist
    Na początek sprawdź, czy do przekładnika dochodzi na jednym z kabelków "mocne" 12v. Czyli nie sprawdzaj multimetrem, ale np. żarówką 12v. Tam powinien być prąd z bezpiecznika. Na drugim kabelku jest sterowanie masą. Odnośnie podciśnienia, to nawet lekkie przytkanie przewodu podciśnienia może powodować błąd. Bo sterownik żąda doładowania, zawór się otwiera, a tu nie ma wystarczającej dawki podciśnienia. Rozumiesz? Po jakimś czasie narośnie do wymaganej wartości, ale dla sterownika jest to już za późno i wywala błąd.
  • #16
    norb1
    Level 11  
    No coś mi się wydaje że to tak jest bo do 3000 obr. jest w miare ok , multimetrem mam 12 V na tym przekładniku i na tym od egr też , sztanga turbo po odpaleniu idzie w stronę silnika , sprawdzę jeszcze żarówką . Wszystko niby jest ok a powera nie ma , zawzięta bestia
  • #17
    Marek merc
    Level 11  
    Tematu jeszcze nie rozwiązałem z powodu braku czasu ale jak rozwiąże to dam znać. Jak na razie auto muli do 100km a z górki do 120 da radę