Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Peugeot 308 1.6 vti 120 km - Antypollution system faulty.

pat531 20 Jan 2021 02:41 2175 5
  • #1
    pat531
    Level 7  
    Hej, mam problem z samochodem a mianowicie z Peugeot 308 rocznik 2009 silnik 1.6 vti z instalacją gazową BRC. W różnych momentach zapala mi się check engine oraz informacje na ekranie komputera antypollution system faulty. Podczas sprawdzenia błędów przez Obd wyskoczyły następujące błędy: P0013 oraz P0014. Problem występuje w różnych momentach, czasem podczas jazdy, czasem podczas postoju a czasem podczas odpalania auta. obroty lekko falują 100-200 obr/min, gdy błąd się wyświetla podczas jazdy potrafi szarpnąć. Gdy zapala się check wiadomo samochód wchodzi w tryb awaryjny i wolniej się kręci oraz wydaje mi sie głośniejszy ale nie jestem w tym 100%. Macie jakieś sprawdzone metody na naprawę tego bądź błędu? Z góry dziękuję za pomoc. W załączniku podsylam błędy Peugeot 308 1.6 vti 120 km - Antypollution system faulty.
  • #2
    Piasek80
    Level 31  
    pat531 wrote:
    Macie jakieś sprawdzone metody na naprawę tego bądź błędu?

    Oczywiście:
    udaj się do gazownika na poprawne wystrojenie instalacji LPG.
  • #3
    pat531
    Level 7  
    Piasek80 wrote:
    pat531 wrote:
    Macie jakieś sprawdzone metody na naprawę tego bądź błędu?

    Oczywiście:
    udaj się do gazownika na poprawne wystrojenie instalacji LPG.


    Jest to bezpośrednio związane z instalacją LPG?
  • #4
    pryjom
    Level 11  
    Nie koniecznie. Przyczyn może być wiele, od słabej jakości oleju, zapchanych kanałów olejowych po rozciągnięty/uszkodzony łańcuch czy uszkodzoną wiązkę. Same błędy nic nie powiedzą, trzeba to dokładnie zdiagnozować u kogoś kto ogarnia dobrze diagnostykę.
  • #5
    pat531
    Level 7  
    Już dosyć dawno to naprawiłem bo jakoś w lutym, ale może komuś się przyda na przyszłość. U mechanika zdiagnozowano brudny elektrozawór pompy oleju po wyczyszczeniu było dobrze na około 500 km i znowu błąd się pojawił. Po ponownej wizycie pomogła wymiana elektrozaworu i już tak przejechałem 5 tyś km i nie ma żadnego problemu
  • #6
    pat531
    Level 7  
    Już dosyć dawno to naprawiłem bo jakoś w lutym, ale może komuś się przyda na przyszłość. U mechanika zdiagnozowano brudny elektrozawór pompy oleju po wyczyszczeniu było dobrze na około 500 km i znowu błąd się pojawił. Po ponownej wizycie pomogła wymiana elektrozaworu i już tak przejechałem 5 tyś km i nie ma żadnego problemu