Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Przezcinarka Plazmowa CUT60- nie odpala

feniks_ 17 Mar 2022 21:41 258 2
  • #1
    feniks_
    Level 10  
    Witam, jak w temacie- przeciągarka nie odpala. Po naciśnięciu uchwytu"strzela" po czym na ułamek sekundy pojawia się plazma na wyjściu po czym gaśnie, a powietrze nadal leci. Po puszczeniu spustu, powietrze normalnie się wyłącza. Zamieszczam foto środka z różnymi newralgicznymi miejscami urządzenia. Napięcie na wyjściu jest- jak widać po wysterowaniu około 380 VDC jak i na zaciskach urządzenia jak i na uchwycie. Jednak tak jak wspominałem wyżej, urządzenie zapala na ułamek sekundy, po czym nie utrzymuje płomienia. Dodatkowo dodam,że zawsze mnie zastanawiało do czego są równolegle połączone rezystory dużej mocy na jednym ze zdjęć, do których jest podpięty uchwyt- to forma bocznika? Bedę wdzięczny za każde info.
    Przezcinarka Plazmowa CUT60- nie odpala
    Przezcinarka Plazmowa CUT60- nie odpala
    Przezcinarka Plazmowa CUT60- nie odpala
    Przezcinarka Plazmowa CUT60- nie odpala
    Przezcinarka Plazmowa CUT60- nie odpala
    Przezcinarka Plazmowa CUT60- nie odpala
    Przezcinarka Plazmowa CUT60- nie odpala [/img]
  • #2
    feniks_
    Level 10  
    Witam, nie było czasu walczyć ale ost znow porobiłem pomiary. No więc palnik który po rozebraniu okazuje się że robi odległość pomiędzy elektroda a dysza po naciśnięciu spustu. Czyli "strzelając" jednorazowo po pierwszym naciśnięciu najwyraźniej pojawią się tam jakieś napięcie i prąd. Pokusiłem się sprawdzić co tam będzie, robiąc imitację połączenia części + z - palnika i wystęrowalem. Pojawiło sie 15 ADC na tym połączeniu i 1,1 VDC. Chyba trochę mało co ? Ale tak naprawdę nie wiem jakie tam wartości mają się pojawić i czy ten łuk pomiędzy elektroda robi się z czego? Z głównego bloku mocy tej CUT60? Bo nie ma tam jonizatora . Jak sie zewrze + z - palnika to po jakims czasie czerwienia sie 3 rezystory 32 Ohm ale to pewnie to 15 A plynace przez nie.
    Bede wdzięczny za każde info. Zamieszczam foty poglądowe.

    Przezcinarka Plazmowa CUT60- nie odpala Przezcinarka Plazmowa CUT60- nie odpala Przezcinarka Plazmowa CUT60- nie odpala
  • #3
    feniks_
    Level 10  
    W sumie kluczową dla mnie sprawa jest czy po naciśnięciu spustu plazma w tym modelu ma się pojawić na palniku czy dopiero po przyłożeniu do materiału? Bo faktycznie nie widzę tutaj typowego jonizatora.