Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Growatt MOD 6000TL3-X - ściąga napięcie paneli do 1V

Adix3 06 Aug 2022 23:23 402 15
Przewód Toplex
  • #1
    Adix3
    Level 13  
    Witam.
    Mam dwie instalacje PV. Jedna pracuje od roku, jest zbudowana na 12szt paneli 450W i falowniku Growatt MOD 5000TL3-X. Drugą postawiłem teraz i też jest na 12szt paneli 450W ale na falowniku Growatt MOD 6000TL3-X. A dlatego na takim bo kupiłem go za 3000zl jako produkt pokazowy, od firmy działającej w branży fotowoltaicznej, niby sprawny. Nawet wystawili na niego fakturę, ale teraz do sedna. Dzisiaj przyszedł czas na pierwszy test nowej instalacji. Włączyłem napięcie DC, później AC, inwerter wstał, zaczął odliczanie, po nim pojawił się komunikat że jest połączony z siecią i zaczął produkcję prądu. Niestety po kilku sekundach się rozłączył i zaczął kolejne odliczanie do połączenia i tak cały czas w kółko. Zmierzyłem napięcie DC z paneli, początkowo było ok 560V (dzień pochmurny bez słońca), ale gdy falownik zaczął produkcję napięcie zaczęło spadać i spadło do 1V!!! Wtedy falownik się rozłącza i próbuje ponownie się podłączyć do sieci bo napięcie znowu mu wzrasta. Aby wykluczyć problem paneli, zdemontowałem falownik 6kW i na jego miejsce zamontowałem ten drugi 5kW. On bez problemu działał na tych panelach. Wpiąłem więc falownik 6kW do tych rocznych paneli i tu znowu się resetował. Wychodzi na to, że falownik zbija napięcie paneli praktycznie do zera. O co może chodzić? Czy to może być przez to że jest mocniejszy i musi być lepsza pogoda (więcej słońca) aby panele dały większą moc i dopiero wtedy wystartuje?
    Mam obawy, że powinien działać już w tej chwili i po prostu jest coś z nim nie tak? A może jest coś namieszane w jego ustawieniach konfiguracji?
  • Przewód Toplex
  • Przewód Toplex
  • #3
    Adix3
    Level 13  
    Próbowałem jeszcze w bardziej słoneczny dzień. Z racji tego, że obie instalacje mają taką samą moc paneli (5,4kW), to gdy instalacja na falowniku Growatt 5000TL3-X produkowała ok. 3000W, drugi falownik 6000TL3-X nie powinien mieć problemów z rozpoczęciem produkcji prądu. Niestety objaw na nim był ten sam - napięcie DC spadało do ok 1V... Widocznie falownik jest uszkodzony.
    Napisałem do serwisu growatta z pytaniem czy w ogóle przysługuje mi na niego jakaś gwarancja, ale jak na razie cisza z ich strony. Niby na falownik mam fakturę, on sam pokazuje całkowitą produkcję energii 0kWh więc jest jak nowy, ale pewnie z racji tego, że był sprzedawany jako powystawowy to gwarancja mnie nie obejmie.
  • #4
    rokbok
    Level 31  
    Adix3 wrote:
    ale pewnie z racji tego, że był sprzedawany jako powystawowy to gwarancja mnie nie obejmie.


    Jest jeszcze takie coś jak rękojmia, może ona Cię obejmuje, ale to już raczej ze sprzedawcą.
  • #5
    3301
    Level 31  
    Adix3 wrote:
    Próbowałem jeszcze w bardziej słoneczny dzień. Z racji tego, że obie instalacje mają taką samą moc paneli (5,4kW), to gdy instalacja na falowniku Growatt 5000TL3-X produkowała ok. 3000W, drugi falownik 6000TL3-X nie powinien mieć problemów z rozpoczęciem produkcji prądu. Niestety objaw na nim był ten sam - napięcie DC spadało do ok 1V... Widocznie falownik jest uszkodzony.
    .


    Sprawdź ochronnik przepięciowy na tym obwodzie DC o ile jest, zmierz też cęgami prąd DC w momencie spadku napięcia do 1V
  • #6
    Adix3
    Level 13  
    rokbok wrote:
    Jest jeszcze takie coś jak rękojmia, może ona Cię obejmuje, ale to już raczej ze sprzedawcą.


    Pewnie byli świadomi tego że falownik ma wadę, więc podejrzewam, że zostanie tylko droga sądowa jak już.

    3301 wrote:
    Sprawdź ochronnik przepięciowy na tym obwodzie DC o ile jest, zmierz też cęgami prąd DC w momencie spadku napięcia do 1V


    Masz na myśli ochronnik wbudowany w sam falownik (chyba inwertery growatt taki posiadają, ale nie jestem pewien) czy ten montowany w skrzynce elektrycznej DC? Jeśli ten w skrzynce to już go odpinałem na samym początku analizy, zresztą drugi falownik na tych panelach działał prawidłowo wraz z zamontowanym ochronnikiem.
    Jeśli mowa o ewentualnym ochroniku w falowniku to gdyby on był problemem to raczej zbijałby napiecie zaraz po włączeniu strony DC a tutaj tak nie jest - napięcie DC nie spada dopóki falownik się nie podłączy pod sieć AC i nie zacznie produkować pradu.
    Może napiszę dokładniej: falownik łączy się z siecią AC, na wyświetlaczu pojawia się wskazanie produkowanej mocy (np. 0,6kW, w tym momencie napięcie DC spada i falownik się odłącza od sieci AC, po czym znowu wznawia odliczanie do ponownego podłączenia.
  • #7
    3301
    Level 31  
    Miałem na myśli ten w skrzynce, ten wewnątrz to już urządzenie i też można by sprawdzić jak odrzucą reklamację. Jeszcze ten prąd zmierzyć bo powie czy w falownik zwiera obwód czy wprowadza dużą rezystancję
  • #8
    prose
    Level 35  
    Adix3 wrote:
    Próbowałem jeszcze w bardziej słoneczny dzień. Z racji tego, że obie instalacje mają taką samą moc paneli (5,4kW), to gdy instalacja na falowniku Growatt 5000TL3-X produkowała ok. 3000W, drugi falownik 6000TL3-X nie powinien mieć problemów z rozpoczęciem produkcji prądu. Niestety objaw na nim był ten sam - napięcie DC spadało do ok 1V... Widocznie falownik jest uszkodzony
    Mogą być uszkodzone warystory na wejściu DC. Wyłącz falownik i sprawdz rezystancję na wejściu.
  • #9
    Adix3
    Level 13  
    prose wrote:
    Mogą być uszkodzone warystory na wejściu DC. Wyłącz falownik i sprawdz rezystancję na wejściu.


    Rezystancja ok.

    Serwis Growatt milczy. Obejrzałem dzisiaj jeszcze falownik wizualnie. Co ciekawe naklejka gwarancyjna łącząca obie części obudowy dość łatwo w jednym miejscu się dała odkleić. Może już ktoś w nim grzebał? W każdym razie, postanowiłem dostać się do środka. Po rozebraniu, wnętrze wygląda tak

    Growatt MOD 6000TL3-X - ściąga napięcie paneli do 1V Growatt MOD 6000TL3-X - ściąga napięcie paneli do 1V Growatt MOD 6000TL3-X - ściąga napięcie paneli do 1V

    Pomierzyłem kluczowe komponenty, brak zwarć, oprócz dwóch miejsc. Tutaj zaznaczyłem oba zwarcia, rezystancja między BSTA i BSTA_1 wynosi 1Ω tak samo między BSTB i BSTB_1 jest 1Ω.

    Growatt MOD 6000TL3-X - ściąga napięcie paneli do 1V

    Te przewody idą do radiatora, razem z przewodami INV_S, INV_T, INV_R oraz R1, S1, T1. Nie wiem co tam jest, nie dostałem się tam jeszcze.

    Growatt MOD 6000TL3-X - ściąga napięcie paneli do 1V Growatt MOD 6000TL3-X - ściąga napięcie paneli do 1V

    Może ktoś wie co jest w tym radiatorze? I czy te 1Ω jest prawidłowe? Odkręciłem te przewody od PCB i zwarcie jest między przewodami, na PCB nie ma, więc to co jest w tym radiatorze ma rezystancję 1Ω. Pytanie czy tak powinno być?

    P.S. Poniżej filmik przedstawiający jak się zachowuje ten inwerter


  • Helpful post
    #10
    prose
    Level 35  
    Adix3 wrote:
    Może ktoś wie co jest w tym radiatorze? I czy te 1Ω jest prawidłowe? Odkręciłem te przewody od PCB i zwarcie jest między przewodami, na PCB nie ma, więc to co jest w tym radiatorze ma rezystancję 1Ω. Pytanie czy tak powinno być?
    Tam są dławiki lub transformatory zalane masą, to się nie psuje raczj.

    Dodano po 11 [minuty]:

    @Adix3 A w ustawieniach inwertera wszystko jest poprawnie ustawione?
  • #11
    Adix3
    Level 13  
    prose wrote:
    Adix3 wrote:
    Tam są dławiki lub transformatory zalane masą, to się nie psuje raczj.


    Może tak być w sumie, to by tłumaczyło tą niską rezystancje.

    prose wrote:
    A w ustawieniach inwertera wszystko jest poprawnie ustawione?


    Nie sprawdzałem. To by pewnie trzeba się podłączyć po RS485?
  • #12
    prose
    Level 35  
    Adix3 wrote:
    Nie sprawdzałem. To by pewnie trzeba się podłączyć po RS485?
    To jest podstawa, złe ustawienia i inwerter nie ruszy.
  • #13
    ignac80
    Level 19  
    Czy na obydwu wejściach DC jest to samo , czy tylko na jednym?
  • #14
    Adix3
    Level 13  
    ignac80 wrote:
    Czy na obydwu wejściach DC jest to samo , czy tylko na jednym?


    Na obydwu.
  • #16
    Adix3
    Level 13  
    Tak, falownik jest podłączony pod WiFi. Zadzwoniłem na serwis - o dziwo w święto serwis jest dostępny (15.08) - i zrobili zdalną aktualizację softu oraz zmienili jakieś parametry. Po tym inwerter wystartował bez problemu. Czyli jednak coś z konfiguracją/softem :)